
  






 


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.bhpioneer.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2021-10-14 14:28:00" />
<meta name="tncms-access-criteria" content="{&quot;f3102b16-9e20-11eb-9e47-177d9fd2108d&quot;:[&quot;bdd41592-993f-11eb-bb03-9f1324ff5611&quot;],&quot;6160619a-d057-11eb-ae08-132ea759a19d&quot;:[&quot;aaf69620-993f-11eb-bb03-4fd987a84abc&quot;],&quot;778f56bc-9941-11eb-bb03-f7ae82ef14e2&quot;:[],&quot;97d6d134-9941-11eb-bb03-cb8f46e9611b&quot;:[&quot;aaf69620-993f-11eb-bb03-4fd987a84abc&quot;,&quot;bdd41592-993f-11eb-bb03-9f1324ff5611&quot;],&quot;b0ecbee0-9941-11eb-bb03-379a16671730&quot;:[&quot;aaf69620-993f-11eb-bb03-4fd987a84abc&quot;,&quot;bdd41592-993f-11eb-bb03-9f1324ff5611&quot;],&quot;c885aa4e-9941-11eb-bb03-c788eca23a09&quot;:[],&quot;2fd94254-cf8f-11eb-ae08-7bdb4d17f11c&quot;:[],&quot;0d5a629a-c890-11eb-ae08-abf32815c521&quot;:[&quot;bdd41592-993f-11eb-bb03-9f1324ff5611&quot;],&quot;e3bf6822-c88f-11eb-ae08-8b56b792381d&quot;:[&quot;bdd41592-993f-11eb-bb03-9f1324ff5611&quot;],&quot;601fec2a-c890-11eb-ae08-4b0e8c35212e&quot;:[&quot;10af3c8e-9e21-11eb-9e47-2704ee934f73&quot;],&quot;e2ac9068-9941-11eb-bb03-cbdf2ca5f938&quot;:[&quot;b625a41e-993f-11eb-bb03-5faca0f1a69f&quot;,&quot;bdd41592-993f-11eb-bb03-9f1324ff5611&quot;],&quot;f9fa26a4-9941-11eb-bb03-4fad5c2b3fdc&quot;:[&quot;b625a41e-993f-11eb-bb03-5faca0f1a69f&quot;,&quot;bdd41592-993f-11eb-bb03-9f1324ff5611&quot;],&quot;1149d3cc-9942-11eb-bb03-23cc3919e573&quot;:[&quot;b625a41e-993f-11eb-bb03-5faca0f1a69f&quot;,&quot;bdd41592-993f-11eb-bb03-9f1324ff5611&quot;],&quot;25a32ed6-9942-11eb-bb03-af33ca279060&quot;:[&quot;b625a41e-993f-11eb-bb03-5faca0f1a69f&quot;,&quot;bdd41592-993f-11eb-bb03-9f1324ff5611&quot;]}" />
<meta name="tncms-criteria-ids" content="bdd41592-993f-11eb-bb03-9f1324ff5611,aaf69620-993f-11eb-bb03-4fd987a84abc,10af3c8e-9e21-11eb-9e47-2704ee934f73,b625a41e-993f-11eb-bb03-5faca0f1a69f" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="5cdf7f6c-7885-11ec-8749-13edd93f716d" />
<meta name="keywords" content="spearfish gymnastics academy, taycee ziegler, morgan jenkins, sport, gymnast, willow baatz, team, score" />
<meta name="news_keywords" content="spearfish gymnastics academy, taycee ziegler, morgan jenkins, sport, gymnast, willow baatz, team, score" />
<meta name="description" content="RAPID CITY &mdash; The Spearfish Gymnastics Academy enjoyed success while hosting the Wild West Gymnastics Invitational held Jan. 4-5, at the Rushmore Civic Center in Rapid City." />
<meta name="author" content="Chris Summers, Special to the Pioneer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bhpioneer.com/local_sports/sga-has-success-at-wild-west-gymnastics-invite/article_5cdf7f6c-7885-11ec-8749-13edd93f716d.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/8/59/85902330-7885-11ec-9522-7ba2bbc50c9f/61e6fb47195ec.image.jpg?crop=600%2C315%2C0%2C113&amp;resize=600%2C315&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="SGA has success at Wild West Gymnastics Invite" />
<meta property="og:description" content="RAPID CITY &mdash; The Spearfish Gymnastics Academy enjoyed success while hosting the Wild West Gymnastics Invitational held Jan. 4-5, at the Rushmore Civic Center in Rapid City." />
<meta property="og:site_name" content="Black Hills Pioneer" />
<meta property="og:section" content="Local Sports" />
<meta property="fb:app_id" content="176896259007058" />
<meta property="article:publisher" content="https://www.facebook.com/BHPioneer/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/8/59/85902330-7885-11ec-9522-7ba2bbc50c9f/61e6fb47195ec.image.jpg?crop=600%2C315%2C0%2C113&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bhpioneer" />
<meta name="twitter:image:alt" content="SGA has success at Wild West Gymnastics Invite" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/live/global/resources/styles/site.css?_dc=1586191831"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/local_sports","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Chris Summers,\nSpecial to the Pioneer","presentation":null,"start_hour":"10","id":"5cdf7f6c-7885-11ec-8749-13edd93f716d","app":"editorial","ga_page":"\/local_sports\/article_5cdf7f6c-7885-11ec-8749-13edd93f716d.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":230},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-25721184-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/8534/cc.js?ns=_cc8534" id="LOTCC_8534"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8534.add('tp', 'TNNW');
		_cc8534.add('act', ' User Login');
		_cc8534.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8534.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=8534/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 8534 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 221 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc8534.add('act', read_article);_cc8534.bcp();
    }, 110500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["spearfish gymnastics academy","taycee ziegler","morgan jenkins","sport","gymnast","willow baatz","team","score"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,26313543/bhpioneer.com/local_sports';
            
                gptAdSlots['ad-2175714'] = googletag.defineSlot(adUnit, [2,1], 'ad-2175714').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2175714'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,26313543/bhpioneer.com/local_sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-2175687'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-2175687').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2175687'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,26313543/bhpioneer.com/local_sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2175699'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2175699').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2175699'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,26313543/bhpioneer.com/local_sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2175702'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2175702').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2175702'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/ads/impressions.js?_dc=1642539903"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/ads/traffic.js?_dc=1642491302"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/ads/settings.js?_dc=1600806925"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,26313543/bhpioneer.com/local_sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2175708'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2175708').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2175708'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,26313543/bhpioneer.com/local_sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2175711'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2175711').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2175711'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,26313543/bhpioneer.com/local_sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-2175705'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-2175705').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2175705'].setTargeting('pos', ['leaderboard-five']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>SGA has success at Wild West Gymnastics Invite | Local Sports | bhpioneer.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #000000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #164559; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #000000; }#site-header{ border-bottom: 3px solid #000000; }#site-footer{ border-top: 3px solid #000000; } .tnt-bg-accent { background-color: #000000; } a .tnt-caret-down { color: #000000; } .block-title .block-title-inner { border-color: #000000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #000000; } .form-control:focus { border-bottom-color: #000000; } /* Place site-wide CSS here */ /* Site Settings */ /* // #tntracking // Customized by : jhansen // Date : 5-25-2021 // CRM : #859042 // Description : commented out to allow for template customization of number of columns */ /* #masthead-col-one {width:100%; padding:0;} #masthead-col-one img {min-width:100%; margin-bottom:-1px;} #masthead-col-two, #masthead-col-three {display:none;} */ .btn, a {transition:all .25s ease-in-out;-webkit-transition:all .25s ease-in-out;-moz-transition:all .25s ease-in-out;} .btn-primary {background:#164559; border-color:#164559;} .btn-success {background:#B4D433; border-color:#B4D433;} .block-title {border-color:rgba(0,0,0,0);} #site-top-nav-container li a{font-size:14px;font-weight: bold} /* Header Settings */ .mobile-logo img {min-width:100px; min-height:25px!important;} #site-header {padding-bottom:0px;} .navbar-default .navbar-nav>li>a {font-size:12px;} #site-navbar-container .navbar-static .navbar-nav>li>a {border:none;} .nav>li>a {padding:10px 5px;} .navbar {min-height:20px;} #main-nav_menu .open {border-color:#fff!important;} #main-nav_menu-child {top:40px;} .current-conditions {margin-top:1px;} .dropdown-menu .card-panel, .dropdown-menu .panel {box-shadow:0 0 rgba(0,0,0,0); border-color:rgba(0,0,0,0)!important;} @media (max-width:1200px) { #main-nav_menu-child {top:75px!important;} } @media (max-width:992px) { #tncms-block-1353495 .dropdown-menu {background:#fff;} #weather-1360175 .current-conditions {margin:5px 0 20px 15px;} #weather-1360175 .dropdown-menu {background:#fff; margin-top:10px;} #weather-1360175 .dropdown-menu * {color:#000;} } #blox-ad-position-block-pencil1 {padding-top: 20px;} #tncms-block-1395921 {background-color: white;} .card .card-image .photo.layout-vertical { background-color: #EEE !important;} .classifieds-facet-search-form .form-group { display: none!important; } .app-editorial #main-nav_menu .blogs .yamm-content .col-sm-2, .app-editorial #main-nav_menu .black-hills-fun .yamm-content .col-sm-2, .app-editorial #main-nav_menu .classifieds .yamm-content .col-sm-2 {width: 100%;}.no-title .centered-content { display: none !important; }.tncms-region:after{ clear:both; display:table; content:" "; } .ad-three{margin-left:calc((100% - 280px) / 2)}#ahm-vidya-2 {margin:10px 0 10px !important} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.bhpioneer.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/e4c64a56-ec9d-11e6-a9fe-fb80275ce75e.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="SGA has success at Wild West Gymnastics Invite | Local Sports | bhpioneer.com" href="http://www.bhpioneer.com/search/?f=rss&amp;t=article&amp;c=local_sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.bhpioneer.com/local_sports/sga-has-success-at-wild-west-gymnastics-invite/article_5cdf7f6c-7885-11ec-8749-13edd93f716d.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-5cdf7f6c-7885-11ec-8749-13edd93f716d  section-local-sports type-article infinity-disabled" data-path="/local_sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.bhpioneer.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Flocal_sports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Chris+Summers%2C%0ASpecial+to+the+Pioneer&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=5cdf7f6c-7885-11ec-8749-13edd93f716d&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Flocal_sports%2Farticle_5cdf7f6c-7885-11ec-8749-13edd93f716d.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=230&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-25721184-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.bhpioneer.com/tncms/subscription/services/?promoCode="  data-software-version="1.37.0">
        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.bhpioneer.com/users/login/?referer_url=https%3A%2F%2Fwww.bhpioneer.com%2Flocal_sports%2Fsga-has-success-at-wild-west-gymnastics-invite%2Farticle_5cdf7f6c-7885-11ec-8749-13edd93f716d.html">Log In</a>
    <a class="btn btn-primary btn-lg" style="display: block!important;" href="https://www.bhpioneer.com/users/signup/?referer_url=https%3A%2F%2Fwww.bhpioneer.com%2Flocal_sports%2Fsga-has-success-at-wild-west-gymnastics-invite%2Farticle_5cdf7f6c-7885-11ec-8749-13edd93f716d.html">Register</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.bhpioneer.com%2Flocal_sports%2Fsga-has-success-at-wild-west-gymnastics-invite%2Farticle_5cdf7f6c-7885-11ec-8749-13edd93f716d.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.bhpioneer.com/tncms/admin/editorial-asset/?edit=5cdf7f6c-7885-11ec-8749-13edd93f716d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1353494" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1353494" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.bhpioneer.com/users/signup/?referer_url=https%3A%2F%2Fwww.bhpioneer.com%2Flocal_sports%2Fsga-has-success-at-wild-west-gymnastics-invite%2Farticle_5cdf7f6c-7885-11ec-8749-13edd93f716d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.bhpioneer.com/users/login/?referer_url=https%3A%2F%2Fwww.bhpioneer.com%2Flocal_sports%2Fsga-has-success-at-wild-west-gymnastics-invite%2Farticle_5cdf7f6c-7885-11ec-8749-13edd93f716d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.bhpioneer.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1353494').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bhpioneer.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bhpioneer.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bhpioneer.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1353494').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bhpioneer.com/users/logout/" id="user-logout-form-1353494"><input type="hidden" name="referer_url" value="https://www.bhpioneer.com/local_sports/sga-has-success-at-wild-west-gymnastics-invite/article_5cdf7f6c-7885-11ec-8749-13edd93f716d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1360175" class="tncms-block"><div id="weather-1360175" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=57783" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">29&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="57783">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1360175" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Spearfish, SD
                                
                                <small>(57783)</small>
                            </h4><h5>Today</h5>
                                <p>Overcast skies and windy. A few flurries or snow showers possible. High 31F. Winds NW at 20 to 30 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Cloudy early with some clearing expected late. A few flurries or snow showers possible. Low 6F. Winds NW at 10 to 15 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 18, 2022 @ 2:10 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=57783"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1353490" class="tncms-block hidden-md hidden-lg"><section id="block-1353490" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1353490" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1353490" aria-labelledby="site-search-button-1353490" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1353490-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1353490-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1353490-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1353490').submit();
        return false;
    });

    $('#site-search-1353490').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1353490 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1353490 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1353490-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local_news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/covid-19/"  class="nav-link tnt-section-covid-19-info">COVID-19 Info</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/inside_scoop/"  class="nav-link tnt-section-inside-scoop">Inside Scoop</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local_sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.sdpublicnotices.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-black-hills-pioneer">Black Hills Pioneer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.sdpublicnotices.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-nations-center-news">Nation's Center News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/a_and_e/"  class="nav-link tnt-section-a-e">A & E</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-black-hills-fun">Black Hills Fun</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/bhpioneer/docs/2021_summer_destination_deadwood"  target="_blank" rel="noopener" class="nav-link tnt-section-destination-deadwood">Destination Deadwood</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/bhpioneer/docs/bh_iron_spring_2020_12pgs"  target="_blank" rel="noopener" class="nav-link tnt-section-sturgis-motorcycle-rally">Sturgis Motorcycle Rally</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/bhpioneer/docs/visit_spearfish_2021"  target="_blank" rel="noopener" class="nav-link tnt-section-welcome-to-spearfish">Welcome to Spearfish</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/bhpioneer/docs/wtbf_21"  target="_blank" rel="noopener" class="nav-link tnt-section-welcome-to-belle-fourche">Welcome to Belle Fourche</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.tkqlhce.com/click-7801400-11570746?url=http://www.bhpioneer.newspapers.com/?xid=448"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.bhpioneer.smugmug.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-photos">Buy Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-13" data-target="#mobile-nav-right_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://sdpublicnotices.newzgroup.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-search-public-notices">Search Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.bhpioneer.com/eedition/"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-edition">Digital Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-2175714" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2175714" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2175714');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-span-class-btn-btn-primary-todays-editionspan"  href="/eedition/"  tabindex="0">
                    <span class="nav-label"><span class="btn btn-primary">Today's Edition</span></span>
                </a></li><li>
                <a class="nav-link   tnt-section-span-class-btn-btn-primary-archivesspan"  href="https://www.newspapers.com/paper/the-black-hills-pioneer/5930/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label"><span class="btn btn-primary">Archives</span></span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1353493" class="tncms-block"><div id="user-controls-1353493" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.bhpioneer.com/users/signup/?referer_url=https%3A%2F%2Fwww.bhpioneer.com%2Flocal_sports%2Fsga-has-success-at-wild-west-gymnastics-invite%2Farticle_5cdf7f6c-7885-11ec-8749-13edd93f716d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.bhpioneer.com/users/login/?referer_url=https%3A%2F%2Fwww.bhpioneer.com%2Flocal_sports%2Fsga-has-success-at-wild-west-gymnastics-invite%2Farticle_5cdf7f6c-7885-11ec-8749-13edd93f716d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.bhpioneer.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1353493').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bhpioneer.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bhpioneer.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bhpioneer.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1353493').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bhpioneer.com/users/logout/" id="user-logout-form-1353493"><input type="hidden" name="referer_url" value="https://www.bhpioneer.com/local_sports/sga-has-success-at-wild-west-gymnastics-invite/article_5cdf7f6c-7885-11ec-8749-13edd93f716d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1353491" class="tncms-block"><div class="follow-links-1353491 pull-right">
    
    <section id="block-1353491" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BHPioneer/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/bhpioneer/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bhpioneer.com",
  "sameAs" : ["https://www.facebook.com/BHPioneer/","http://twitter.com/bhpioneer/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1353495" class="tncms-block"><div id="weather-1353495" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=57783" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">29&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="57783">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1353495" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Spearfish, SD
                                
                                <small>(57783)</small>
                            </h4><h5>Today</h5>
                                <p>Overcast skies and windy. A few flurries or snow showers possible. High 31F. Winds NW at 20 to 30 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Cloudy early with some clearing expected late. A few flurries or snow showers possible. Low 6F. Winds NW at 10 to 15 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 18, 2022 @ 2:10 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=57783"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1353441" class="tncms-block a"><section id="block-1353441" class="block emphasis-h3   " ><div class="block"><a href="https://www.bhpioneer.com/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/295a12e8-bd81-11eb-8b03-f7caa263a618.jpg?resize=150%2C46 150w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/295a12e8-bd81-11eb-8b03-f7caa263a618.jpg?resize=200%2C61 200w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/295a12e8-bd81-11eb-8b03-f7caa263a618.jpg?resize=225%2C69 225w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/295a12e8-bd81-11eb-8b03-f7caa263a618.jpg?resize=300%2C92 300w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/295a12e8-bd81-11eb-8b03-f7caa263a618.jpg?resize=400%2C123 400w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/295a12e8-bd81-11eb-8b03-f7caa263a618.jpg?resize=540%2C165 540w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/295a12e8-bd81-11eb-8b03-f7caa263a618.jpg?resize=640%2C196 640w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/295a12e8-bd81-11eb-8b03-f7caa263a618.jpg?resize=750%2C230 750w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/295a12e8-bd81-11eb-8b03-f7caa263a618.jpg?resize=990%2C303 990w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/295a12e8-bd81-11eb-8b03-f7caa263a618.jpg?resize=1035%2C317 1035w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/295a12e8-bd81-11eb-8b03-f7caa263a618.jpg?resize=1200%2C368 1200w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/295a12e8-bd81-11eb-8b03-f7caa263a618.jpg?resize=1333%2C408 1333w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/295a12e8-bd81-11eb-8b03-f7caa263a618.jpg 1476w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1400"
                height="429"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1983870" class="tncms-block"><section id="block-1983870" class="block emphasis-h3   " ><div id="promo-button-1983870" class="promo-button"><a href="/site/services/"><button type="button" class="btn btn-block btn-xs">Subscriber Services</button></a></div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1353489" class="tncms-block"><ul id="site-search-1353489-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1353489" aria-labelledby="site-search-button-1353489" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1353489-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1353489-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1353489" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1353489-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1353489').submit();
        return false;
    });

    $('#site-search-1353489').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1353489 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1353489 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1353489-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1353486" class="tncms-block mobile-logo"><section id="block-1353486" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/aaeaf982-bd89-11eb-9655-7b649fdcdad9.jpg?resize=150%2C46 150w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/aaeaf982-bd89-11eb-9655-7b649fdcdad9.jpg?resize=200%2C61 200w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/aaeaf982-bd89-11eb-9655-7b649fdcdad9.jpg?resize=225%2C69 225w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/aaeaf982-bd89-11eb-9655-7b649fdcdad9.jpg?resize=300%2C92 300w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/aaeaf982-bd89-11eb-9655-7b649fdcdad9.jpg?resize=400%2C123 400w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/aaeaf982-bd89-11eb-9655-7b649fdcdad9.jpg?resize=540%2C165 540w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/aaeaf982-bd89-11eb-9655-7b649fdcdad9.jpg?resize=640%2C196 640w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/aaeaf982-bd89-11eb-9655-7b649fdcdad9.jpg?resize=750%2C230 750w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/aaeaf982-bd89-11eb-9655-7b649fdcdad9.jpg?resize=990%2C303 990w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/aaeaf982-bd89-11eb-9655-7b649fdcdad9.jpg?resize=1035%2C317 1035w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/aaeaf982-bd89-11eb-9655-7b649fdcdad9.jpg?resize=1200%2C368 1200w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/aaeaf982-bd89-11eb-9655-7b649fdcdad9.jpg?resize=1333%2C408 1333w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/aaeaf982-bd89-11eb-9655-7b649fdcdad9.jpg 1476w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1400"
                height="429"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1983727" class="tncms-block"><section id="block-1983727" class="block emphasis-h3   " ><div id="promo-button-1983727" class="promo-button"><a href="/site/forms/online_services/eblast/eblast_signup/"><button type="button" class="btn  btn-xs"><div class="sticker">
                    <span class="fas tnt-envelope"></span>
                </div>Join our Email Newsletters</button></a></div></section></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/local_news/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-news"  href="/news/state_news/"  tabindex="0">
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nationalworld-news"  href="/news/national_world_news/"  tabindex="0">
                    <span class="nav-label">National/World News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-news"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bhsu-news"  href="/news/bhsu_news/"  tabindex="0">
                    <span class="nav-label">BHSU News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-underground-science-lab"  href="/news/underground_science_lab/"  tabindex="0">
                    <span class="nav-label">Underground Science Lab</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather-closures"  href="/news/weather_closures/"  tabindex="0">
                    <span class="nav-label">Weather Closures</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-sports"  href="/local_sports/"  tabindex="0">
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-sports"  href="/sports/national_sports/"  tabindex="0">
                    <span class="nav-label">National Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-your-sport"  href="/sports/submit_your_sport/"  tabindex="0">
                    <span class="nav-label">Submit Your Sport</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-opinion-articles"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion Articles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-your-letter"  href="/site/forms/online_services/letter/letter_editor/"  tabindex="0">
                    <span class="nav-label">Submit Your Letter</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-black-hills-pioneer-lawrence-butte-meade-counties"  href="https://www.sdpublicnotices.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Black Hills Pioneer - Lawrence, Butte, Meade counties</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nations-center-news-harding-county"  href="https://www.sdpublicnotices.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Nation's Center News - Harding County</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-covid-19-info"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/covid-19/"  tabindex="0">
                    <span class="nav-label">COVID-19 Info</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-covid-19-vaccination-information"  href="https://www.vaccines.gov/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">COVID-19 Vaccination Information</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-inside-scoop"  href="/inside_scoop/"  tabindex="0">
                    <span class="nav-label">Inside Scoop</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-a-e"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">A & E</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://www.bhpioneer.com/users/admin/calendar/event/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-ae"  href="/a_and_e/local_a_and_e/"  tabindex="0">
                    <span class="nav-label">Local A&E</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national-ae"  href="/a_and_e/national_a_and_e/"  tabindex="0">
                    <span class="nav-label">National A&E</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-contribute"  href="/contribute/"  tabindex="0">
                    <span class="nav-label">Contribute</span>
                </a></li><li>
                <a class="nav-link   tnt-section-buy-photos"  href="http://www.bhpioneer.smugmug.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Buy Photos</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-announcements"  href="/classifieds/community/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search-public-notices"  href="http://sdpublicnotices.newzgroup.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Search Public Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-services"  href="/classifieds/service/"  tabindex="0">
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/classifieds/job/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars-vehicles"  href="/classifieds/vehicle"  tabindex="0">
                    <span class="nav-label">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes"  href="/classifieds/housing/sale/"  tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rentals"  href="/classifieds/housing/rent/"  tabindex="0">
                    <span class="nav-label">Rentals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-garage-sales"  href="/classifieds/sale/sale/?l=25"  tabindex="0">
                    <span class="nav-label">Garage Sales</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-your-ad"  href="/site/forms/online_services/classified"  tabindex="0">
                    <span class="nav-label">Place Your Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-digital-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">Digital Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-forms"  href="http://www.bhpioneer.com/site/forms/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Online Forms</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2175687" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2175687" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2175687');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-85902330-7885-11ec-9522-7ba2bbc50c9f" class="modal fullscreen in modal-image image-default modal-85902330-7885-11ec-9522-7ba2bbc50c9f" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/8/59/85902330-7885-11ec-9522-7ba2bbc50c9f/61e6fb47195ec.image.jpg?resize=400%2C361"
                    srcset="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/8/59/85902330-7885-11ec-9522-7ba2bbc50c9f/61e6fb47195ec.image.jpg?resize=150%2C136 150w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/8/59/85902330-7885-11ec-9522-7ba2bbc50c9f/61e6fb47195ec.image.jpg?resize=200%2C181 200w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/8/59/85902330-7885-11ec-9522-7ba2bbc50c9f/61e6fb47195ec.image.jpg?resize=225%2C203 225w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/8/59/85902330-7885-11ec-9522-7ba2bbc50c9f/61e6fb47195ec.image.jpg?resize=300%2C271 300w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/8/59/85902330-7885-11ec-9522-7ba2bbc50c9f/61e6fb47195ec.image.jpg?resize=400%2C361 400w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/8/59/85902330-7885-11ec-9522-7ba2bbc50c9f/61e6fb47195ec.image.jpg?resize=540%2C488 540w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/8/59/85902330-7885-11ec-9522-7ba2bbc50c9f/61e6fb47195ec.image.jpg?resize=600%2C542 640w"
                    sizes="100vw"
                    
                    width="600"
                    height="542"
                    alt="SGA has success at Wild West Gymnastics Invite"
                    class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/8/59/85902330-7885-11ec-9522-7ba2bbc50c9f/61e6fb47195ec.image.jpg?resize=200%2C181" alt="" aria-hidden="true" loading="lazy" height="181" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-85902330-7885-11ec-9522-7ba2bbc50c9f" data-target=".caption-inner-modal-image-85902330-7885-11ec-9522-7ba2bbc50c9f">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-85902330-7885-11ec-9522-7ba2bbc50c9f collapse in"><div class="caption-text"><div class="subscriber-preview"><p>The Spearfish Gymnastics Academy competed at the Wild West Gymnastics Invite held Jan. 4-5 in Rapid City. Pictured are the Best of the West, front row from the left: Ruthie Wehrung, Level 10, Morgan Jenkins, Level 7, and Avery Coyle, Level 8. Back row, from the left: Ella Nash, Level 9 and Rian Jagow, Xcel Platinum. Not pictured is Brooklyn Grundstad., Level 6. Courtesy photo</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bhpioneer.com%2Fsga-has-success-at-wild-west-gymnastics-invite%2Fimage_85902330-7885-11ec-9522-7ba2bbc50c9f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sga-has-success-at-wild-west-gymnastics-invite/image_85902330-7885-11ec-9522-7ba2bbc50c9f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85902330-7885-11ec-9522-7ba2bbc50c9f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SGA%20has%20success%20at%20Wild%20West%20Gymnastics%20Invite&via=bhpioneer&url=https%3A%2F%2Fwww.bhpioneer.com%2Fsga-has-success-at-wild-west-gymnastics-invite%2Fimage_85902330-7885-11ec-9522-7ba2bbc50c9f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sga-has-success-at-wild-west-gymnastics-invite/image_85902330-7885-11ec-9522-7ba2bbc50c9f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85902330-7885-11ec-9522-7ba2bbc50c9f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bhpioneer.com/sga-has-success-at-wild-west-gymnastics-invite/image_85902330-7885-11ec-9522-7ba2bbc50c9f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sga-has-success-at-wild-west-gymnastics-invite/image_85902330-7885-11ec-9522-7ba2bbc50c9f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85902330-7885-11ec-9522-7ba2bbc50c9f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bhpioneer.com/tncms/asset/editorial/85902330-7885-11ec-9522-7ba2bbc50c9f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"85902330-7885-11ec-9522-7ba2bbc50c9f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBlack%20Hills%20Pioneer%20%5D%20SGA%20has%20success%20at%20Wild%20West%20Gymnastics%20Invite&body=https%3A%2F%2Fwww.bhpioneer.com%2Fsga-has-success-at-wild-west-gymnastics-invite%2Fimage_85902330-7885-11ec-9522-7ba2bbc50c9f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"85902330-7885-11ec-9522-7ba2bbc50c9f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sga-has-success-at-wild-west-gymnastics-invite/image_85902330-7885-11ec-9522-7ba2bbc50c9f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85902330-7885-11ec-9522-7ba2bbc50c9f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-85902330-7885-11ec-9522-7ba2bbc50c9f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="85902330-7885-11ec-9522-7ba2bbc50c9f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="85902330-7885-11ec-9522-7ba2bbc50c9f" class="save-list-85902330-7885-11ec-9522-7ba2bbc50c9f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="85902330-7885-11ec-9522-7ba2bbc50c9f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-85902330-7885-11ec-9522-7ba2bbc50c9f img { max-height: 542px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-5cdf7f6c-7885-11ec-8749-13edd93f716d" class="asset article-default"  data-url="https://www.bhpioneer.com/local_sports/sga-has-success-at-wild-west-gymnastics-invite/article_5cdf7f6c-7885-11ec-8749-13edd93f716d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="RAPID CITY — The Spearfish Gymnastics Academy enjoyed success while hosting the Wild West Gymnastics Invitational held Jan. 4-5, at the Rushmore Civic Center in Rapid City. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/8/59/85902330-7885-11ec-9522-7ba2bbc50c9f/61e6fb47195ec.image.jpg?crop=600%2C315%2C0%2C113&resize=600%2C315&order=crop%2Cresize">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="bhpioneer.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.bhpioneer.com/local_sports/sga-has-success-at-wild-west-gymnastics-invite/article_5cdf7f6c-7885-11ec-8749-13edd93f716d.html" />
    <style>
                .asset-paging .direction {
                    color: #000000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.bhpioneer.com\/tncms\/search\/mlt\/?origin=5cdf7f6c-7885-11ec-8749-13edd93f716d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5cdf7f6c-7885-11ec-8749-13edd93f716d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5cdf7f6c-7885-11ec-8749-13edd93f716d" class="asset-paging">
                <div id="paging-prev-5cdf7f6c-7885-11ec-8749-13edd93f716d" class="paging-link prev offset"></div>
                <div id="paging-next-5cdf7f6c-7885-11ec-8749-13edd93f716d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            SGA has success at Wild West Gymnastics Invite
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Chris Summers,
Special to the Pioneer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-01-18T10:37:00-07:00" class="tnt-date asset-date text-muted">
            Jan 18, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-01-18T10:37:00-07:00" class="tnt-date asset-date text-muted">Jan 18, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-01-18T10:39:26-07:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/local_sports/sga-has-success-at-wild-west-gymnastics-invite/article_5cdf7f6c-7885-11ec-8749-13edd93f716d.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-18T10:37:00-07:00">
    <meta itemprop="datePublished" content="2022-01-18T10:37:00-07:00">
    <meta itemprop="dateModified" content="2022-01-18T03:39:26-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bhpioneer.com%2Flocal_sports%2Fsga-has-success-at-wild-west-gymnastics-invite%2Farticle_5cdf7f6c-7885-11ec-8749-13edd93f716d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/local_sports/sga-has-success-at-wild-west-gymnastics-invite/article_5cdf7f6c-7885-11ec-8749-13edd93f716d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5cdf7f6c-7885-11ec-8749-13edd93f716d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SGA%20has%20success%20at%20Wild%20West%20Gymnastics%20Invite&via=bhpioneer&url=https%3A%2F%2Fwww.bhpioneer.com%2Flocal_sports%2Fsga-has-success-at-wild-west-gymnastics-invite%2Farticle_5cdf7f6c-7885-11ec-8749-13edd93f716d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/local_sports/sga-has-success-at-wild-west-gymnastics-invite/article_5cdf7f6c-7885-11ec-8749-13edd93f716d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5cdf7f6c-7885-11ec-8749-13edd93f716d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bhpioneer.com/local_sports/sga-has-success-at-wild-west-gymnastics-invite/article_5cdf7f6c-7885-11ec-8749-13edd93f716d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/local_sports/sga-has-success-at-wild-west-gymnastics-invite/article_5cdf7f6c-7885-11ec-8749-13edd93f716d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5cdf7f6c-7885-11ec-8749-13edd93f716d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bhpioneer.com/tncms/asset/editorial/5cdf7f6c-7885-11ec-8749-13edd93f716d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5cdf7f6c-7885-11ec-8749-13edd93f716d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBlack%20Hills%20Pioneer%20%5D%20SGA%20has%20success%20at%20Wild%20West%20Gymnastics%20Invite&body=https%3A%2F%2Fwww.bhpioneer.com%2Flocal_sports%2Fsga-has-success-at-wild-west-gymnastics-invite%2Farticle_5cdf7f6c-7885-11ec-8749-13edd93f716d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5cdf7f6c-7885-11ec-8749-13edd93f716d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-85902330-7885-11ec-9522-7ba2bbc50c9f" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-85902330-7885-11ec-9522-7ba2bbc50c9f" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="542">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/8/59/85902330-7885-11ec-9522-7ba2bbc50c9f/61e6fb47195ec.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/8/59/85902330-7885-11ec-9522-7ba2bbc50c9f/61e6fb47195ec.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/8/59/85902330-7885-11ec-9522-7ba2bbc50c9f/61e6fb47195ec.image.jpg?resize=400%2C361"
                    srcset="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/8/59/85902330-7885-11ec-9522-7ba2bbc50c9f/61e6fb47195ec.image.jpg?resize=150%2C136 150w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/8/59/85902330-7885-11ec-9522-7ba2bbc50c9f/61e6fb47195ec.image.jpg?resize=200%2C181 200w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/8/59/85902330-7885-11ec-9522-7ba2bbc50c9f/61e6fb47195ec.image.jpg?resize=225%2C203 225w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/8/59/85902330-7885-11ec-9522-7ba2bbc50c9f/61e6fb47195ec.image.jpg?resize=300%2C271 300w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/8/59/85902330-7885-11ec-9522-7ba2bbc50c9f/61e6fb47195ec.image.jpg?resize=400%2C361 400w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/8/59/85902330-7885-11ec-9522-7ba2bbc50c9f/61e6fb47195ec.image.jpg?resize=540%2C488 540w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/8/59/85902330-7885-11ec-9522-7ba2bbc50c9f/61e6fb47195ec.image.jpg?resize=600%2C542 640w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="600"
                    height="542"
                    alt="SGA has success at Wild West Gymnastics Invite"
                    class="img-responsive full tnt-restrict-img-85902330-7885-11ec-9522-7ba2bbc50c9f blur" />
            </div><style>
                .tnt-restrict-img-85902330-7885-11ec-9522-7ba2bbc50c9f {
                    max-width: 600px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/8/59/85902330-7885-11ec-9522-7ba2bbc50c9f/61e6fb47195ec.image.jpg?resize=200%2C181" alt="" aria-hidden="true" loading="lazy" height="181" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>The Spearfish Gymnastics Academy competed at the Wild West Gymnastics Invite held Jan. 4-5 in Rapid City. Pictured are the Best of the West, front row from the left: Ruthie Wehrung, Level 10, Morgan Jenkins, Level 7, and Avery Coyle, Level 8. Back row, from the left: Ella Nash, Level 9 and Rian Jagow, Xcel Platinum. Not pictured is Brooklyn Grundstad., Level 6. Courtesy photo</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5cdf7f6c-7885-11ec-8749-13edd93f716d" data-smart-adunit="/132916964,26313543/bhpioneer.com/local_sports">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bhpioneer.com%2Flocal_sports%2Fsga-has-success-at-wild-west-gymnastics-invite%2Farticle_5cdf7f6c-7885-11ec-8749-13edd93f716d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/local_sports/sga-has-success-at-wild-west-gymnastics-invite/article_5cdf7f6c-7885-11ec-8749-13edd93f716d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5cdf7f6c-7885-11ec-8749-13edd93f716d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SGA%20has%20success%20at%20Wild%20West%20Gymnastics%20Invite&via=bhpioneer&url=https%3A%2F%2Fwww.bhpioneer.com%2Flocal_sports%2Fsga-has-success-at-wild-west-gymnastics-invite%2Farticle_5cdf7f6c-7885-11ec-8749-13edd93f716d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/local_sports/sga-has-success-at-wild-west-gymnastics-invite/article_5cdf7f6c-7885-11ec-8749-13edd93f716d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5cdf7f6c-7885-11ec-8749-13edd93f716d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bhpioneer.com/local_sports/sga-has-success-at-wild-west-gymnastics-invite/article_5cdf7f6c-7885-11ec-8749-13edd93f716d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/local_sports/sga-has-success-at-wild-west-gymnastics-invite/article_5cdf7f6c-7885-11ec-8749-13edd93f716d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5cdf7f6c-7885-11ec-8749-13edd93f716d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bhpioneer.com/tncms/asset/editorial/5cdf7f6c-7885-11ec-8749-13edd93f716d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5cdf7f6c-7885-11ec-8749-13edd93f716d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBlack%20Hills%20Pioneer%20%5D%20SGA%20has%20success%20at%20Wild%20West%20Gymnastics%20Invite&body=https%3A%2F%2Fwww.bhpioneer.com%2Flocal_sports%2Fsga-has-success-at-wild-west-gymnastics-invite%2Farticle_5cdf7f6c-7885-11ec-8749-13edd93f716d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5cdf7f6c-7885-11ec-8749-13edd93f716d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/local_sports/sga-has-success-at-wild-west-gymnastics-invite/article_5cdf7f6c-7885-11ec-8749-13edd93f716d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5cdf7f6c-7885-11ec-8749-13edd93f716d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5cdf7f6c-7885-11ec-8749-13edd93f716d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5cdf7f6c-7885-11ec-8749-13edd93f716d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5cdf7f6c-7885-11ec-8749-13edd93f716d" class="save-list-5cdf7f6c-7885-11ec-8749-13edd93f716d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5cdf7f6c-7885-11ec-8749-13edd93f716d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="15281"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="15281"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>RAPID CITY — The Spearfish Gymnastics Academy enjoyed success while hosting the Wild West Gymnastics Invitational held Jan. 4-5, at the Rushmore Civic Center in Rapid City.</p></div><div class="subscriber-preview"><p>Both the compulsory and optional gymnasts competed over the weekend event.  </p></div><div class="subscriber-only"><p>“We added some of our Pre-Team and Advanced Recreational gymnasts to this meet,” said head coach Phil Summers. “It was a chance for them to see what a competition is like and to earn some reward for the effort they put in on a weekly basis and decide if they would like to pursue further involvement in the competitive program. It appeared that they all enjoyed the experience and came away with some medals for their efforts.”</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>In the Excel Bronze division, for 5-7 year-olds, Ruby Wolf was the top finisher for Spearfish.  </p></div><div class="subscriber-only"><p>Wolf place second on vault (9.175), won gold on bars (9.125), and placed third in the all around with a score of 34.725.  </p></div><div class="subscriber-only"><p>Reagan Bradley took fourth on bars (8.35), and fourth on floor (8.35).  </p></div><div class="subscriber-only"><p>Also competing for the first time were Madelyn Adams and Bryn Coyle.</p></div><div class="subscriber-only"><p>In the 8-9 year-old division, Berklee Nore placed fourth on vault (9.075), and finished fifth in the all around with a score of 34.75.</p></div><div class="subscriber-only"><p>DeAndra Reinbold placed fifth on vault (9.05), and took on the bronze on bars with a score of 8.8.</p></div><div class="subscriber-only"><p>In the 10-11 year-old age division, it was a clean sweep for Taylor English.  </p></div><div class="subscriber-only"><p>English won the all around gold with a score of 36.45, and she claimed gold in the vault (9.2), bars (9.05), beam (9.15), and floor 9.05.  </p></div><div class="subscriber-only"><p>Alison Cooper took third on vault (8.4), placed second on beam (8.9), second on floor (8.75), and claimed the silver in the all around with a score of 34.675.  </p></div><div class="subscriber-only"><p>Hannah Peterson placed third on vault (8.4), second on bars (8.95), third on beam (8.6), third on floor (8.425), and took the bronze in the all around with a score of 34.375.  </p></div><div class="subscriber-only"><p>Jennica Telford added a silver medal on vault (8.8), and Kiley Harmon placed third on the bars with a score of 8.925.  </p></div><div class="subscriber-only"><p>The SGA finished second over all in the team competition with a score of 108.05.</p></div><div class="subscriber-only"><p>In the Excel Silver competition, age 9-10, it was SGA gymnast Willow Baatz topping the filed in the all around with her gold winning score of 35.85.</p></div><div class="subscriber-only"><p>Baatz claimed additional gold medals on the vault (9.15), bars (9.325), and placed second on floor (9.075).  </p></div><div class="subscriber-only"><p>Alyse Sorcic added a fourth place finish on beam (8.6), and finished with an all around total score of 33.25.</p></div><div class="subscriber-only"><p>The Gold Excel division featured Spearfish gymnasts, Grace Wolterstorff, Laila Ratzsch, and Rian Jagow.  </p></div><div class="subscriber-only"><p>“This group has really been on fire this season,” said Amber Lewis, the Excel head coach.</p></div><div class="subscriber-only"><p>They continued their success at the Wild West Invite.  </p></div><div class="subscriber-only"><p>Wolterstorff topped the field in the all around with her gold medal winning performance of 36.175. She also claimed gold on the beam (9.0), and floor (9.575).  She added two bronze medals finishing third on the vault (8.525), and bars (9.075).  Ratszch claimed gold on the vault (8.8), finished fourth on the bars (9.0), placed third on beam (8.5), and she took the silver on floor (9.425).  </p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Ratzsch also claimed the Silver in the all around with a total score of 35.75.  </p></div><div class="subscriber-only"><p>Rian Jagow snatched silver medals on the vault (8.625), bars (9.125), tied for second on floor (9.45), and she placed fourth in the all around with a total score of 34.80.  The Excel Gold team claimed another team victory in the team competition with a score of 106.725.</p></div><div class="subscriber-only"><p>The Level 3 gymnasts from SGA took to the floor with high hopes of continuing their winning streak in the team competition, and came through with flying colors, once again claiming the team title with a score of 107.60.</p></div><div class="subscriber-only"><p>In the 7 to 8 year-old age group, Kimber Smoot was the top finisher for Spearfish.  Smoot placed second in the all around with a total score of 34.70. She placed seventh on vault (8.75), took second on bars (9.05), placed sixth on beam (8.2), and finished fifth on floor (8.7).  </p></div><div class="subscriber-only"><p>Gracelynn Williams placed sixth on vault (8.85), she took third on bars (8.75), and she placed seventh on floor (8.45).  </p></div><div class="subscriber-only"><p>Annika Britton placed seventh on beam.</p></div><div class="subscriber-only"><p>Molly Albrecht added a sixth place finish on bars (8.25), and Devyn Ainsworth had an all around total score of 31.80.</p></div><div class="subscriber-only"><p>Aubrie Asarch finished with an all around total score of 29.275.</p></div><div class="subscriber-only"><p>In the 9-year-old division, Sydney Mosset placed fifth on vault (9.1), won gold on bars (8.975), added another gold on floor (9.1), and she took the silver in the all around with a total score of 35.575.  </p></div><div class="subscriber-only"><p>Aaliyah Tyrell placed third on bars (8.725), took the gold on beam (9.1), placed third on floor (9.0), and tied for second in the all around with a total score of 35.575.  </p></div><div class="subscriber-only"><p>Brooklyn Grundstad added a fourth place finish in the all around with a total score of 35.525.  </p></div><div class="subscriber-only"><p>Grundstad took sixth on vault (9.1), placed fourth on bars (8.6), third on beam (8.7), and sixth on floor (8.825).</p></div><div class="subscriber-only"><p>In the 10 year-old division, the top finisher for Spearfish was Avalon Gray. Gray placed second in the all around with a total score of 34.50.  She placed sixth on all around vault (9.075), fourth on bars (8.35) sixth on beam (8.35), and third on floor (8.725).</p></div><div class="subscriber-only"><p>Lily Glines won gold on the beam (8.825), placed seventh on floor (8.3) and finished seventh in the all around with a total score of 33.925.</p></div><div class="subscriber-only"><p>Finishing out the weekend for Spearfish were Level 4 gymnasts, Taycee Ziegler and Morgan Jenkins.  </p></div><div class="subscriber-only"><p>Jenkins, competing in the 7-9 year-old age group, won the Silver medal in the Class AA with a score of 33.30.  </p></div><div class="subscriber-only"><p>Jenkins added Silver medals on the Vault 8.1, Bars 8.25, Beam 8.625 and placed 5th on Floor 33.30.</p></div><div class="subscriber-only"><p>Ziegler competed in the 10 year-old division and placed sixth on vault (8.2), finished third place on beam (8.875), and placed sixth on floor (8.575).</p></div><div class="subscriber-only"><p>Ziegler ended her day with a seventh place finish over all with a total score of 32.575.</p></div><div class="subscriber-only"><p>“This was a good meet for all of our compulsory gymnast,” said Lexie Cathcart, the SGA compulsory head coach. “It is always fun when you get to compete and the local level and have your family and friends in the stands. We always appreciate our local fans and have thoroughly enjoyed working with the Rushmore Civic Center to put on this great event.”</p></div><div class="subscriber-only"><p>To read all of today's stories, <a title="Black Hills Pioneer Daily" href="http://bhpioneerdaily.com/amember/protect/new-rewrite?f=1&amp;url=/subscriptions_pages/&amp;host=bhpioneerdaily.com&amp;ssl=off" target="_blank">Click here</a> or call 642-2761 to subscribe to our e-edition or home delivery.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="15281"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-5cdf7f6c-7885-11ec-8749-13edd93f716d anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="5cdf7f6c-7885-11ec-8749-13edd93f716d" method="post" action="/tncms/counter/editorial/5cdf7f6c-7885-11ec-8749-13edd93f716d/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="5cdf7f6c-7885-11ec-8749-13edd93f716d" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bhpioneer.com%2Flocal_sports%2Fsga-has-success-at-wild-west-gymnastics-invite%2Farticle_5cdf7f6c-7885-11ec-8749-13edd93f716d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/local_sports/sga-has-success-at-wild-west-gymnastics-invite/article_5cdf7f6c-7885-11ec-8749-13edd93f716d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5cdf7f6c-7885-11ec-8749-13edd93f716d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SGA%20has%20success%20at%20Wild%20West%20Gymnastics%20Invite&via=bhpioneer&url=https%3A%2F%2Fwww.bhpioneer.com%2Flocal_sports%2Fsga-has-success-at-wild-west-gymnastics-invite%2Farticle_5cdf7f6c-7885-11ec-8749-13edd93f716d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/local_sports/sga-has-success-at-wild-west-gymnastics-invite/article_5cdf7f6c-7885-11ec-8749-13edd93f716d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5cdf7f6c-7885-11ec-8749-13edd93f716d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bhpioneer.com/local_sports/sga-has-success-at-wild-west-gymnastics-invite/article_5cdf7f6c-7885-11ec-8749-13edd93f716d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/local_sports/sga-has-success-at-wild-west-gymnastics-invite/article_5cdf7f6c-7885-11ec-8749-13edd93f716d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5cdf7f6c-7885-11ec-8749-13edd93f716d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bhpioneer.com/tncms/asset/editorial/5cdf7f6c-7885-11ec-8749-13edd93f716d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5cdf7f6c-7885-11ec-8749-13edd93f716d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBlack%20Hills%20Pioneer%20%5D%20SGA%20has%20success%20at%20Wild%20West%20Gymnastics%20Invite&body=https%3A%2F%2Fwww.bhpioneer.com%2Flocal_sports%2Fsga-has-success-at-wild-west-gymnastics-invite%2Farticle_5cdf7f6c-7885-11ec-8749-13edd93f716d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5cdf7f6c-7885-11ec-8749-13edd93f716d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/local_sports/sga-has-success-at-wild-west-gymnastics-invite/article_5cdf7f6c-7885-11ec-8749-13edd93f716d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5cdf7f6c-7885-11ec-8749-13edd93f716d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5cdf7f6c-7885-11ec-8749-13edd93f716d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5cdf7f6c-7885-11ec-8749-13edd93f716d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5cdf7f6c-7885-11ec-8749-13edd93f716d" class="save-list-5cdf7f6c-7885-11ec-8749-13edd93f716d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5cdf7f6c-7885-11ec-8749-13edd93f716d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22spearfish%20gymnastics%20academy%22#tncms-source=keyword" class="tag-spearfish-gymnastics-academy label label-default" data-tncms-track-dmp='search: spearfish-gymnastics-academy'>Spearfish Gymnastics Academy</a>
            </li> <li>
                <a href="/search/?k=%22taycee%20ziegler%22#tncms-source=keyword" class="tag-taycee-ziegler label label-default" data-tncms-track-dmp='search: taycee-ziegler'>Taycee Ziegler</a>
            </li> <li>
                <a href="/search/?k=%22morgan%20jenkins%22#tncms-source=keyword" class="tag-morgan-jenkins label label-default" data-tncms-track-dmp='search: morgan-jenkins'>Morgan Jenkins</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22gymnast%22#tncms-source=keyword" class="tag-gymnast label label-default" data-tncms-track-dmp='search: gymnast'>Gymnast</a>
            </li> <li>
                <a href="/search/?k=%22willow%20baatz%22#tncms-source=keyword" class="tag-willow-baatz label label-default" data-tncms-track-dmp='search: willow-baatz'>Willow Baatz</a>
            </li> <li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22score%22#tncms-source=keyword" class="tag-score label label-default" data-tncms-track-dmp='search: score'>Score</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1998660" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216912"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div><div id="tncms-block-1565123" class="tncms-block"><section id="block-1565123" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1565123 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1565123" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1565123" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="5cdf7f6c-7885-11ec-8749-13edd93f716d" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/local_sports/sga-has-success-at-wild-west-gymnastics-invite/article_5cdf7f6c-7885-11ec-8749-13edd93f716d.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="5cdf7f6c-7885-11ec-8749-13edd93f716d" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.bhpioneer.com/users/login/?referer_url=https%3A%2F%2Fwww.bhpioneer.com%2Flocal_sports%2Fsga-has-success-at-wild-west-gymnastics-invite%2Farticle_5cdf7f6c-7885-11ec-8749-13edd93f716d.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2175699" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2175699" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2175699');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1543602" class="tncms-block"><section id="block-1543602" class="block emphasis-h3   " ><div id="html-asset-1543602">
            <div class="html-content"><!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "784e57a6765e5b6f934cfcc91ce935e3"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->

<!-- Begin Constant Contact Inline Form Code -->
<div class="ctct-inline-form" data-form-id="260b51a4-3c8f-417f-8a6a-b5e1a3312fb6"></div>
<!-- End Constant Contact Inline Form Code --></div>
        </div></section></div><div id="tncms-block-2175702" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2175702" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2175702');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1395806" class="tncms-block pull-left"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.bhpioneer.com",
  secureDomain: "bhpioneer.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-right-rail-inserts-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-rail-inserts-one","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1353442" class="tncms-block hidden-xs pull-left"><section id="block-1353442" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1353442 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1353442" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1353442" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#commented-1353442" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1353442" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/local_news/cement-truck-crashes-on-colorado-blvd/article_e66cdce2-755c-11ec-96c3-1f4175467b05.html">Cement truck crashes on Colorado Blvd.</a></li><li><a href="/local_news/highway-pursuit-ends-at-elkhorn-ridge-travel-center/article_6291bef8-77c1-11ec-aa78-47fa043588d8.html">Highway pursuit ends at  Elkhorn Ridge Travel Center</a></li><li><a href="/local_news/black-hills-urgent-care-closes-spearfish-services/article_a5164d5c-72fd-11ec-8072-470e9491fc79.html">Black Hills Urgent Care closes Spearfish services</a></li><li><a href="/local_news/spearfish-man-sentenced-in-rape-case/article_495beb9a-755d-11ec-980e-8f247c8872ce.html">Spearfish man sentenced in rape case</a></li><li><a href="/local_news/belle-fourche-councilman-faces-allegations-of-code-of-ethics-violations/article_a607eafc-73d1-11ec-99e9-130c9e7ae11d.html">Belle Fourche councilman faces allegations of code of ethics violations</a></li><li><a href="/local_news/kirk-ward-take-leadership-positions-at-slhvc/article_6b5679a2-7497-11ec-b62d-23af59db0e5e.html">Kirk, Ward take leadership positions at SLHVC</a></li><li><a href="/obituaries/corwyn-mark-roth-62/article_6dc6ab24-7499-11ec-9053-dba68416e179.html">Corwyn Mark Roth, 62</a></li><li><a href="/local_news/hess-donations-spreading-gratitude-throughout-spearfish/article_ffa9a752-755d-11ec-9e27-e3eacfeec1c5.html">Hess donations spreading gratitude throughout Spearfish</a></li><li><a href="/local_news/belle-fourche-middle-schooler-headed-to-state-honor-choir/article_6f67a5a4-755d-11ec-a749-d7313dc3d779.html">Belle Fourche Middle Schooler headed to state honor choir</a></li><li><a href="/obituaries/john-johner/article_4cb79df2-749a-11ec-becc-cfe777f323c8.html">John Johner</a></li></ul></div>
        
        
            <div id="images-1353442" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/vote-for-the-area-high-school-athlete-of-the-week/image_9e7dda50-72f3-11ec-913e-0f3672e7ea46.html" class="tnt-asset-link"  aria-label="Vote for the area High School Athlete of the Week">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Vote for the area High School Athlete of the Week"
                            class="img-responsive lazyload full blur"
                            width="628"
                            height="628"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/9/e7/9e7dda50-72f3-11ec-913e-0f3672e7ea46/61dda30915e4f.image.jpg?crop=628%2C628%2C286%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/9/e7/9e7dda50-72f3-11ec-913e-0f3672e7ea46/61dda30915e4f.image.jpg?crop=628%2C628%2C286%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/9/e7/9e7dda50-72f3-11ec-913e-0f3672e7ea46/61dda30915e4f.image.jpg?crop=628%2C628%2C286%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/9/e7/9e7dda50-72f3-11ec-913e-0f3672e7ea46/61dda30915e4f.image.jpg?crop=628%2C628%2C286%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/9/e7/9e7dda50-72f3-11ec-913e-0f3672e7ea46/61dda30915e4f.image.jpg?crop=628%2C628%2C286%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/9/e7/9e7dda50-72f3-11ec-913e-0f3672e7ea46/61dda30915e4f.image.jpg?crop=628%2C628%2C286%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/9/e7/9e7dda50-72f3-11ec-913e-0f3672e7ea46/61dda30915e4f.image.jpg?crop=628%2C628%2C286%2C0&resize=628%2C628&order=crop%2Cresize 640w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/9/e7/9e7dda50-72f3-11ec-913e-0f3672e7ea46/61dda30915e4f.image.jpg?resize=200%2C105" alt="" aria-hidden="true" loading="lazy" height="105" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/state_news/counties-with-highest-covid-19-infection-rates-in-south-dakota/image_8222cce7-dc0b-5406-b2fa-450ab3e79153.html" class="tnt-asset-link"  aria-label="Counties with highest COVID-19 infection rates in South Dakota">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Counties with highest COVID-19 infection rates in South Dakota"
                            class="img-responsive lazyload full blur"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/8/22/8222cce7-dc0b-5406-b2fa-450ab3e79153/61def4303fc79.image.jpg?crop=720%2C720%2C145%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/8/22/8222cce7-dc0b-5406-b2fa-450ab3e79153/61def4303fc79.image.jpg?crop=720%2C720%2C145%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/8/22/8222cce7-dc0b-5406-b2fa-450ab3e79153/61def4303fc79.image.jpg?crop=720%2C720%2C145%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/8/22/8222cce7-dc0b-5406-b2fa-450ab3e79153/61def4303fc79.image.jpg?crop=720%2C720%2C145%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/8/22/8222cce7-dc0b-5406-b2fa-450ab3e79153/61def4303fc79.image.jpg?crop=720%2C720%2C145%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/8/22/8222cce7-dc0b-5406-b2fa-450ab3e79153/61def4303fc79.image.jpg?crop=720%2C720%2C145%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/8/22/8222cce7-dc0b-5406-b2fa-450ab3e79153/61def4303fc79.image.jpg?crop=720%2C720%2C145%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/8/22/8222cce7-dc0b-5406-b2fa-450ab3e79153/61def4303fc79.image.jpg?crop=720%2C720%2C145%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/8/22/8222cce7-dc0b-5406-b2fa-450ab3e79153/61def4303fc79.image.jpg?resize=200%2C143" alt="" aria-hidden="true" loading="lazy" height="143" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/rc-stevens-out-wrestles-golddiggers-63-15/image_d701e1d8-749b-11ec-adbb-ebe68491adba.html" class="tnt-asset-link"  aria-label="RC Stevens out wrestles Golddiggers 63-15">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="RC Stevens out wrestles Golddiggers 63-15"
                            class="img-responsive lazyload full blur"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/d/70/d701e1d8-749b-11ec-adbb-ebe68491adba/61e06abbd1afa.image.jpg?crop=400%2C400%2C0%2C100&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/d/70/d701e1d8-749b-11ec-adbb-ebe68491adba/61e06abbd1afa.image.jpg?crop=400%2C400%2C0%2C100&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/d/70/d701e1d8-749b-11ec-adbb-ebe68491adba/61e06abbd1afa.image.jpg?crop=400%2C400%2C0%2C100&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/d/70/d701e1d8-749b-11ec-adbb-ebe68491adba/61e06abbd1afa.image.jpg?crop=400%2C400%2C0%2C100&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/d/70/d701e1d8-749b-11ec-adbb-ebe68491adba/61e06abbd1afa.image.jpg?crop=400%2C400%2C0%2C100&resize=400%2C400&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/d/70/d701e1d8-749b-11ec-adbb-ebe68491adba/61e06abbd1afa.image.jpg?resize=200%2C300" alt="" aria-hidden="true" loading="lazy" height="300" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/state_news/32-marshall-county-sd/image_7ab55ba1-dcea-5f8d-9b80-9194dee5ddf1.html" class="tnt-asset-link"  aria-label="#32. Marshall County, SD">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="#32. Marshall County, SD"
                            class="img-responsive lazyload full blur"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/7/ab/7ab55ba1-dcea-5f8d-9b80-9194dee5ddf1/61e19049bff01.image.jpg?crop=720%2C720%2C145%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/7/ab/7ab55ba1-dcea-5f8d-9b80-9194dee5ddf1/61e19049bff01.image.jpg?crop=720%2C720%2C145%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/7/ab/7ab55ba1-dcea-5f8d-9b80-9194dee5ddf1/61e19049bff01.image.jpg?crop=720%2C720%2C145%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/7/ab/7ab55ba1-dcea-5f8d-9b80-9194dee5ddf1/61e19049bff01.image.jpg?crop=720%2C720%2C145%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/7/ab/7ab55ba1-dcea-5f8d-9b80-9194dee5ddf1/61e19049bff01.image.jpg?crop=720%2C720%2C145%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/7/ab/7ab55ba1-dcea-5f8d-9b80-9194dee5ddf1/61e19049bff01.image.jpg?crop=720%2C720%2C145%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/7/ab/7ab55ba1-dcea-5f8d-9b80-9194dee5ddf1/61e19049bff01.image.jpg?crop=720%2C720%2C145%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/7/ab/7ab55ba1-dcea-5f8d-9b80-9194dee5ddf1/61e19049bff01.image.jpg?crop=720%2C720%2C145%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/7/ab/7ab55ba1-dcea-5f8d-9b80-9194dee5ddf1/61e19049bff01.image.jpg?resize=200%2C143" alt="" aria-hidden="true" loading="lazy" height="143" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/state_news/17-meade-county-sd/image_37e94902-abcf-5456-a670-f79f3d32ab8c.html" class="tnt-asset-link"  aria-label="#17. Meade County, SD">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="#17. Meade County, SD"
                            class="img-responsive lazyload full blur"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/3/7e/37e94902-abcf-5456-a670-f79f3d32ab8c/61e1904dbcba1.image.jpg?crop=720%2C720%2C145%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/3/7e/37e94902-abcf-5456-a670-f79f3d32ab8c/61e1904dbcba1.image.jpg?crop=720%2C720%2C145%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/3/7e/37e94902-abcf-5456-a670-f79f3d32ab8c/61e1904dbcba1.image.jpg?crop=720%2C720%2C145%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/3/7e/37e94902-abcf-5456-a670-f79f3d32ab8c/61e1904dbcba1.image.jpg?crop=720%2C720%2C145%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/3/7e/37e94902-abcf-5456-a670-f79f3d32ab8c/61e1904dbcba1.image.jpg?crop=720%2C720%2C145%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/3/7e/37e94902-abcf-5456-a670-f79f3d32ab8c/61e1904dbcba1.image.jpg?crop=720%2C720%2C145%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/3/7e/37e94902-abcf-5456-a670-f79f3d32ab8c/61e1904dbcba1.image.jpg?crop=720%2C720%2C145%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/3/7e/37e94902-abcf-5456-a670-f79f3d32ab8c/61e1904dbcba1.image.jpg?crop=720%2C720%2C145%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/3/7e/37e94902-abcf-5456-a670-f79f3d32ab8c/61e1904dbcba1.image.jpg?resize=200%2C143" alt="" aria-hidden="true" loading="lazy" height="143" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
            <div id="commented-1353442" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/local_news/bells-of-st-ambrose-join-history-with-galena/article_05d2dfa2-698f-11ec-a5b2-7b62bd44332f.html">Bells of St. Ambrose join history with Galena</a> (1)</li><li><a href="/local_news/street-maintenance-fees-to-triple-in-2023/article_88d382c8-673f-11ec-b86e-b751d2fe26df.html">Street maintenance fees to triple in 2023</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-2175708" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2175708" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2175708');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1943494" class="tncms-block"><section id="block-1943494" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1943494 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Recipes
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-1943493" class="tncms-block"><!-- Black Hills Pioneer (Id #10234); Right Rail TRX --><div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10234&amp;v=1&amp;q=3&amp;i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-53V9XFZ');</script></div><div id="tncms-block-1968059" class="tncms-block"><div class="block-title">
<div class="block-title-inner">
<h3>Trending Videos</h3>
</div>
</div>
<!-- Black Hills Pioneer; Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-53V9XFZ');</script></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2175711" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2175711" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2175711');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-2175705" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2175705" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2175705');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  


                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1353482" class="tncms-block"><section id="block-1353482" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1353482 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-news"  href="/local_news/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bh-pioneer-editorials"  href="/opinion"  tabindex="0">
                    <span class="nav-label">BH Pioneer Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-sports"  href="/local_sports/"  tabindex="0">
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-ae"  href="/a_and_e/local_a_and_e/"  tabindex="0">
                    <span class="nav-label">Local A&E</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-video"  href="/video/"  tabindex="0">
                    <span class="nav-label">Local Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-news"  href="/local_news/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1353433" class="tncms-block"><section id="block-1353433" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1353433 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-service"  href="/site/visitor.html"  tabindex="0">
                    <span class="nav-label">Terms Of Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BHPIONEER&amp;publisher_url:bhpioneer.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1353484" class="tncms-block"><section id="block-1353484" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1353484 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Black Hills Pioneer</strong><br>
    315 Seaton Circle<br>
    Spearfish, SD 57783
    <br>
    
        <strong>Phone:</strong> 605-642-2761<br>
        <strong>Email:</strong> <a href="mailto:news@bhpioneer.com  ">news@bhpioneer.com  </a><br>
    
</address></section></div><div id="tncms-block-1353492" class="tncms-block padding-bottom"><div class="follow-links-1353492 default">
    
    <section id="block-1353492" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1353492 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BHPioneer/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/bhpioneer/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bhpioneer.com",
  "sameAs" : ["https://www.facebook.com/BHPioneer/","http://twitter.com/bhpioneer/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  
<!-- code here bottom -->  

<script>
$(document).ready(function(){
$('.user-account-form .panel-footer.user-signup p:nth-child(2)').html('By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy</a>');
});
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1353437" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1353437"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Black Hills Pioneer </a>, 315 Seaton Circle Spearfish, SD</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5cdf7f6c-7885-11ec-8749-13edd93f716d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc8534.add('act', dmpData);_cc8534.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["local_sports", "sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["spearfish gymnastics academy", "taycee ziegler", "morgan jenkins", "sport", "gymnast", "willow baatz", "team", "score"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.f6ff781b3dbbba2bc5525f04566853df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1360175').click(function(e){
                                        $('#weather-1360175 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1353495').click(function(e){
                                        $('#weather-1353495 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Spearfish Gymnastics Academy','Engage:Taycee Ziegler','Engage:Morgan Jenkins','Engage:Sport','Engage:Gymnast','Engage:Willow Baatz','Engage:Team','Engage:Score'";_cc8534.add('act', sReactionData, sReactionKeywords);_cc8534.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc8534.add('act', serviceData);_cc8534.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc8534.add('act', dmpData);_cc8534.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>