
  


 

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.bhpioneer.com/content/tncms/live/" />
<meta name="keywords" content="chinook days facebook, food, winter, enology, bonfire, chinook, celebration, donation" />
<meta name="news_keywords" content="chinook days facebook, food, winter, enology, bonfire, chinook, celebration, donation" />
<meta name="description" content="SPEARFISH &mdash; The second annual Chinook Days celebration will culminate this evening with the Chinook bonfire and winter games." />
<meta name="author" content="Alex Portal, Black Hills Pioneer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bhpioneer.com/local_news/chinook-celebrations-underway/article_f7128f2e-5cf3-11eb-9999-7b1ac44d128c.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/0/b7/0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67/600b3ba6272e1.image.jpg?resize=600%2C400" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:title" content="Chinook celebrations underway" />
<meta property="og:description" content="SPEARFISH &mdash; The second annual Chinook Days celebration will culminate this evening with the Chinook bonfire and winter games." />
<meta property="og:site_name" content="Black Hills Pioneer" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="176896259007058" />
<meta property="article:publisher" content="https://www.facebook.com/BHPioneer/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bhpioneer" />
<meta name="twitter:image:alt" content="Chinook celebrations underway" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2a76ea6b1da821b015c6c6168e530f02.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/live/global/resources/styles/site.css?_dc=1586191831"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/local_news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Alex Portal,\nBlack Hills Pioneer","id":"f7128f2e-5cf3-11eb-9999-7b1ac44d128c","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":335},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-25721184-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/8534/cc.js?ns=_cc8534" id="LOTCC_8534"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8534.add('tp', 'TNNW');
		_cc8534.add('act', ' User Login');
		_cc8534.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8534.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ 
    window.ia = window.ia || function ()
    { (window.ia.q = window.ia.q || []).push(arguments); }
    ;
    ia('track', 'PAGE_VIEW');
 /*]]>*/</script>
<script src="//pymx5.com/scripts/ready.js"></script>
<script src="//pymx5.com/scripts/ims.js"></script>
<script src="//pymx5.com/scripts/load_tags.js"></script>
<script>/*<![CDATA[*/ 
    docReady(function()
    { ims.startServices(); }
    ); /*]]>*/</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/ads/impressions.js?_dc=1611419704"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/ads/traffic.js?_dc=1611387303"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/ads/settings.js?_dc=1600806925"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Subscribe or contribute","button_url":"\/contribute","card_shape":"rounded_rectangle","content_text":"Now, more than ever, the world needs trustworthy reporting\u2014but good journalism isn\u2019t free. Please support us by subscribing or making a contribution.","content_text_color":"light","content_text_shadow":"enabled","display_again":"24","display_timer":"1","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"Support Local Journalism","headline_text_color":"light","image":{},"image_display":"background","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"1833073"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1586520062"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1519926919"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1610993903"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1610653209"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1611076422"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Chinook celebrations underway | Local News | bhpioneer.com</title><noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #164559; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #164559; } .fixed-nav #main-navigation { background-color: #164559 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #B4D433; } .navbar-toggle .icon-bar { background-color: #B4D433 !important; } .navbar-toggle .sr-only-show { color: #B4D433 !important; } #site-top-nav .list-inline>li>a { color: #164559; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #B4D433; } }#site-copyright a, #site-footer a { color: #164559; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #164559; }#site-header{ border-bottom: 3px solid #164559; }#site-footer{ border-top: 3px solid #164559; } .tnt-bg-accent { background-color: #164559; } a .tnt-caret-down { color: #164559; } .block-title .block-title-inner { border-color: #164559; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #164559; } .form-control:focus { border-bottom-color: #164559; } /* Place site-wide CSS here */ /* Site Settings */ #masthead-col-one {width:100%; padding:0;} #masthead-col-one img {min-width:100%; margin-bottom:-1px;} #masthead-col-two, #masthead-col-three {display:none;} .btn, a {transition:all .25s ease-in-out;-webkit-transition:all .25s ease-in-out;-moz-transition:all .25s ease-in-out;} .btn-primary {background:#164559; border-color:#164559;} .btn-success {background:#B4D433; border-color:#B4D433;} .block-title {border-color:rgba(0,0,0,0);} #site-top-nav-container li a{font-size:14px;font-weight: bold} /* Header Settings */ .mobile-logo img {min-width:100px; min-height:25px!important;} #site-header {padding-bottom:0px;} .navbar-default .navbar-nav>li>a {font-size:12px;} #site-navbar-container .navbar-static .navbar-nav>li>a {border:none;} .nav>li>a {padding:10px;} .navbar {min-height:20px;} #main-nav_menu .open {border-color:#fff!important;} #main-nav_menu-child {top:40px;} .current-conditions {margin-top:1px;} .dropdown-menu .card-panel, .dropdown-menu .panel {box-shadow:0 0 rgba(0,0,0,0); border-color:rgba(0,0,0,0)!important;} @media (max-width:1200px) { #main-nav_menu-child {top:75px!important;} } @media (max-width:992px) { #tncms-block-1353495 .dropdown-menu {background:#fff;} #weather-1360175 .current-conditions {margin:5px 0 20px 15px;} #weather-1360175 .dropdown-menu {background:#fff; margin-top:10px;} #weather-1360175 .dropdown-menu * {color:#000;} } #blox-ad-position-block-pencil1 {padding-top: 20px;} #tncms-block-1395921 {background-color: white;} .card .card-image .photo.layout-vertical { background-color: #EEE !important;} .classifieds-facet-search-form .form-group { display: none!important; } .app-editorial #main-nav_menu .blogs .yamm-content .col-sm-2, .app-editorial #main-nav_menu .black-hills-fun .yamm-content .col-sm-2, .app-editorial #main-nav_menu .classifieds .yamm-content .col-sm-2 {width: 100%;}.no-title .centered-content { display: none !important; }.tncms-region:after{ clear:both; display:table; content:" "; } .ad-three{margin-left:calc((100% - 280px) / 2)} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.bhpioneer.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/e4c64a56-ec9d-11e6-a9fe-fb80275ce75e.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Chinook celebrations underway | Local News | bhpioneer.com" href="http://www.bhpioneer.com/search/?f=rss&amp;t=article&amp;c=local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.bhpioneer.com/local_news/chinook-celebrations-underway/article_f7128f2e-5cf3-11eb-9999-7b1ac44d128c.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
<script language="javascript" type="text/javascript">
$(document).ready(function() { 
  $(".app-editorial #main-nav_menu .classifieds").removeClass("yamm-fw");
  $(".app-editorial #main-nav_menu .black-hills-fun").removeClass("yamm-fw");  
  $(".app-editorial #main-nav_menu .blogs").removeClass("yamm-fw");  
 }); 
</script>
<!-- jsandy # 660324 -->
<meta property="fb:pages" content="328371246132" />
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-f7128f2e-5cf3-11eb-9999-7b1ac44d128c section-local-news type-article infinity-disabled" data-path="/local_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.bhpioneer.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Flocal_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Alex+Portal%2C%0ABlack+Hills+Pioneer&amp;tncms.asset.id=f7128f2e-5cf3-11eb-9999-7b1ac44d128c&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=335&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-25721184-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.bhpioneer.com",
  secureDomain: "bhpioneer.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/local_news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.bhpioneer.com/tncms/admin/editorial-asset/?edit=f7128f2e-5cf3-11eb-9999-7b1ac44d128c"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1353494" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1353494" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.bhpioneer.com/users/signup/?referer_url=https%3A%2F%2Fwww.bhpioneer.com%2Flocal_news%2Fchinook-celebrations-underway%2Farticle_f7128f2e-5cf3-11eb-9999-7b1ac44d128c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.bhpioneer.com/users/login/?referer_url=https%3A%2F%2Fwww.bhpioneer.com%2Flocal_news%2Fchinook-celebrations-underway%2Farticle_f7128f2e-5cf3-11eb-9999-7b1ac44d128c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.bhpioneer.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1353494').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bhpioneer.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bhpioneer.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bhpioneer.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1353494').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bhpioneer.com/users/logout/" id="user-logout-form-1353494"><input type="hidden" name="referer_url" value="https://www.bhpioneer.com/local_news/chinook-celebrations-underway/article_f7128f2e-5cf3-11eb-9999-7b1ac44d128c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1360175" class="tncms-block"><div id="weather-1360175" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=57783" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">27&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="57783"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1360175 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Spearfish, SD
                                
                                 <small>(57783)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Generally cloudy. A few flurries or snow showers possible. High 29F. Winds NW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds this evening will give way to mainly clear skies overnight. Low near 15F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 23, 2021 @ 9:49 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=57783"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1353490" class="tncms-block hidden-md hidden-lg"><section id="block-1353490" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1353490" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1353490" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1353490-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1353490-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1353490-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1353490').submit();
        return false;
    });

    $('#site-search-1353490').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1353490 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1353490 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1353490-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/local_news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/covid-19/"  class="nav-link tnt-section-covid-19-info">COVID-19 Info</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/inside_scoop/"  class="nav-link tnt-section-inside-scoop">Inside Scoop</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/local_sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/share_gratitude/"  class="nav-link tnt-section-share-gratitude">Share Gratitude</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://sdpublicnotices.newzgroup.com/index.php/main/search/0/Lawrence"  target="_blank" rel="noopener" class="nav-link tnt-section-black-hills-pioneer">Black Hills Pioneer</a>
                                </li><li>
                                    <a href="http://sdpublicnotices.newzgroup.com/index.php/main/search/0/Harding"  target="_blank" rel="noopener" class="nav-link tnt-section-nations-center-news">Nation's Center News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/blogs"  class="nav-link tnt-section-blog">Blog</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/blogs/blog_one/"  class="nav-link tnt-section-whats-your-road">What's Your Road?</a>
                                </li><li>
                                    <a href="/blogs/blog_three/"  class="nav-link tnt-section-prairie-perspective">Prairie Perspective</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/a_and_e/"  class="nav-link tnt-section-a-e">A & E</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-black-hills-fun">Black Hills Fun</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="https://issuu.com/bhpioneer/docs/ddfw20_web"  target="_blank" rel="noopener" class="nav-link tnt-section-destination-deadwood">Destination Deadwood</a>
                                </li><li>
                                    <a href="https://issuu.com/bhpioneer/docs/bh_iron_spring_2020_12pgs"  target="_blank" rel="noopener" class="nav-link tnt-section-sturgis-motorcycle-rally">Sturgis Motorcycle Rally</a>
                                </li><li>
                                    <a href="https://issuu.com/bhpioneer/docs/visit_spearfish_2020"  target="_blank" rel="noopener" class="nav-link tnt-section-welcome-to-spearfish">Welcome to Spearfish</a>
                                </li><li>
                                    <a href="https://issuu.com/bhpioneer/docs/welcome_to_belle_2020"  target="_blank" rel="noopener" class="nav-link tnt-section-welcome-to-belle-fourche">Welcome to Belle Fourche</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.tkqlhce.com/click-7801400-11570746?url=http://www.bhpioneer.newspapers.com/?xid=448"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.bhpioneer.smugmug.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-photos">Buy Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-15" data-target="#mobile-nav-right_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="http://sdpublicnotices.newzgroup.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-search-public-notices">Search Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://bhpioneerdaily.com"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-span-class-btn-btn-primary-e-editionspan"  href="https://bhpioneerdaily.com"  target="_blank" rel="noopener">
                    <span class="nav-label"><span class="btn btn-primary">e-Edition</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-class-btn-btn-primary-archivesspan"  href="http://www.tkqlhce.com/click-7801400-11570746?url=http://www.bhpioneer.newspapers.com/?xid=448"  target="_blank" rel="noopener">
                    <span class="nav-label"><span class="btn btn-primary">Archives</span></span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1353493" class="tncms-block"><div id="user-controls-1353493" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.bhpioneer.com/users/signup/?referer_url=https%3A%2F%2Fwww.bhpioneer.com%2Flocal_news%2Fchinook-celebrations-underway%2Farticle_f7128f2e-5cf3-11eb-9999-7b1ac44d128c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.bhpioneer.com/users/login/?referer_url=https%3A%2F%2Fwww.bhpioneer.com%2Flocal_news%2Fchinook-celebrations-underway%2Farticle_f7128f2e-5cf3-11eb-9999-7b1ac44d128c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.bhpioneer.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1353493').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bhpioneer.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bhpioneer.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bhpioneer.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1353493').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bhpioneer.com/users/logout/" id="user-logout-form-1353493"><input type="hidden" name="referer_url" value="https://www.bhpioneer.com/local_news/chinook-celebrations-underway/article_f7128f2e-5cf3-11eb-9999-7b1ac44d128c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1353491" class="tncms-block"><div class="follow-links-1353491 pull-right">
    
    <section id="block-1353491" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BHPioneer/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/bhpioneer/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bhpioneer.com",
  "sameAs" : ["https://www.facebook.com/BHPioneer/","http://twitter.com/bhpioneer/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1353441" class="tncms-block a"><section id="block-1353441" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/c5086e5e-d805-11ea-9fcf-0321e62b2a66.jpg?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/c5086e5e-d805-11ea-9fcf-0321e62b2a66.jpg?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/c5086e5e-d805-11ea-9fcf-0321e62b2a66.jpg?resize=400%2C68 400w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/c5086e5e-d805-11ea-9fcf-0321e62b2a66.jpg?resize=540%2C92 540w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/c5086e5e-d805-11ea-9fcf-0321e62b2a66.jpg?resize=750%2C128 750w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/c5086e5e-d805-11ea-9fcf-0321e62b2a66.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1353486" class="tncms-block mobile-logo"><section id="block-1353486" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/a2a0e4f2-e7ce-11e6-a620-3f7992913f20.png?resize=200%2C61 200w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/a2a0e4f2-e7ce-11e6-a620-3f7992913f20.png?resize=300%2C92 300w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/a2a0e4f2-e7ce-11e6-a620-3f7992913f20.png?resize=400%2C123 400w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/a2a0e4f2-e7ce-11e6-a620-3f7992913f20.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1353489" class="tncms-block"><ul id="site-search-1353489-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1353489" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1353489-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1353489-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1353489-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1353489').submit();
        return false;
    });

    $('#site-search-1353489').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1353489 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1353489 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1353489-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1353495" class="tncms-block"><div id="weather-1353495" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=57783" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">27&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="57783"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1353495 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Spearfish, SD
                                
                                 <small>(57783)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Generally cloudy. A few flurries or snow showers possible. High 29F. Winds NW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds this evening will give way to mainly clear skies overnight. Low near 15F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 23, 2021 @ 9:49 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=57783"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a href="/" class="nav-link tnt-section-home" >Home
                </a></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/local_news/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state-news" href="/news/state_news/" >State News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nationalworld-news" href="/news/national_world_news/" >National/World News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-blogs"  >Blogs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community-news" href="/community/" >Community News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-bhsu-news" href="/news/bhsu_news/" >BHSU News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-underground-science-lab" href="/news/underground_science_lab/" >Underground Science Lab</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weather-closures" href="/news/weather_closures/" >Weather Closures</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1372971" class="tncms-block"><section id="block-1372971" class="block emphasis-h2   " ><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-3d7993a0-5cf3-11eb-a59b-8b2f827ebd03" class="clearfix card showcase position-0 odd tnt-flag-featured  tnt-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-3d7993a0-5cf3-11eb-a59b-8b2f827ebd03 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/local_news/lead-2020-sales-taxes-hit-record-highs/article_3d7993a0-5cf3-11eb-a59b-8b2f827ebd03.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Lead 2020 sales taxes hit record highs"
                            class="img-responsive lazyload full blur"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/5/75/5752a262-5cf3-11eb-acf1-13fa2a8ed141/600b3afb73086.image.jpg?crop=1200%2C675%2C0%2C62&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/5/75/5752a262-5cf3-11eb-acf1-13fa2a8ed141/600b3afb73086.image.jpg?crop=1200%2C675%2C0%2C62&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/5/75/5752a262-5cf3-11eb-acf1-13fa2a8ed141/600b3afb73086.image.jpg?crop=1200%2C675%2C0%2C62&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/5/75/5752a262-5cf3-11eb-acf1-13fa2a8ed141/600b3afb73086.image.jpg?crop=1200%2C675%2C0%2C62&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/5/75/5752a262-5cf3-11eb-acf1-13fa2a8ed141/600b3afb73086.image.jpg?crop=1200%2C675%2C0%2C62&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/5/75/5752a262-5cf3-11eb-acf1-13fa2a8ed141/600b3afb73086.image.jpg?crop=1200%2C675%2C0%2C62&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/5/75/5752a262-5cf3-11eb-acf1-13fa2a8ed141/600b3afb73086.image.jpg?resize=200%2C133" alt="" />
         </div>
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                </div>
            </div><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/local_news/lead-2020-sales-taxes-hit-record-highs/article_3d7993a0-5cf3-11eb-a59b-8b2f827ebd03.html" class="tnt-asset-link">
        

        
            Lead 2020 sales taxes hit record highs</a></h2></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Wendy Pitlick,   
Black Hills Pioneer </span></li><li class="card-date">
        <time datetime="2021-01-23T06:00:00-07:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li><li class="card-comment-count"><a href="/local_news/lead-2020-sales-taxes-hit-record-highs/article_3d7993a0-5cf3-11eb-a59b-8b2f827ebd03.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bhpioneer.com%2Flocal_news%2Flead-2020-sales-taxes-hit-record-highs%2Farticle_3d7993a0-5cf3-11eb-a59b-8b2f827ebd03.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/local_news/lead-2020-sales-taxes-hit-record-highs/article_3d7993a0-5cf3-11eb-a59b-8b2f827ebd03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3d7993a0-5cf3-11eb-a59b-8b2f827ebd03"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lead%202020%20sales%20taxes%20hit%20record%20highs&via=bhpioneer&url=https%3A%2F%2Fwww.bhpioneer.com%2Flocal_news%2Flead-2020-sales-taxes-hit-record-highs%2Farticle_3d7993a0-5cf3-11eb-a59b-8b2f827ebd03.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/local_news/lead-2020-sales-taxes-hit-record-highs/article_3d7993a0-5cf3-11eb-a59b-8b2f827ebd03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3d7993a0-5cf3-11eb-a59b-8b2f827ebd03"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bhpioneer.com/local_news/lead-2020-sales-taxes-hit-record-highs/article_3d7993a0-5cf3-11eb-a59b-8b2f827ebd03.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/local_news/lead-2020-sales-taxes-hit-record-highs/article_3d7993a0-5cf3-11eb-a59b-8b2f827ebd03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3d7993a0-5cf3-11eb-a59b-8b2f827ebd03"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bhpioneer.com/tncms/asset/editorial/3d7993a0-5cf3-11eb-a59b-8b2f827ebd03" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3d7993a0-5cf3-11eb-a59b-8b2f827ebd03"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBlack%20Hills%20Pioneer%20%5D%20Lead%202020%20sales%20taxes%20hit%20record%20highs&body=https%3A%2F%2Fwww.bhpioneer.com%2Flocal_news%2Flead-2020-sales-taxes-hit-record-highs%2Farticle_3d7993a0-5cf3-11eb-a59b-8b2f827ebd03.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3d7993a0-5cf3-11eb-a59b-8b2f827ebd03"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1372985" class="tncms-block"><section id="block-1372985" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/local_news/state-s-attorney-prosecutors-awaiting-information-on-ravnsborg-fatal-crash/article_b94611b6-5cf3-11eb-a7d2-73e369df59cd.html" class="tnt-asset-link">
        

        
            State’s attorney: Prosecutors awaiting information on Ravnsborg fatal crash</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/local_news/chinook-celebrations-underway/article_f7128f2e-5cf3-11eb-9999-7b1ac44d128c.html" class="tnt-asset-link">
        

        
            Chinook celebrations underway</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/local_news/roundhouse-building-to-be-converted-to-office-space-restaurant-area-leased/article_f53c14c0-5cf5-11eb-bbd5-bb50f2ba9c4f.html" class="tnt-asset-link">
        

        
            Roundhouse building to be converted to office space, restaurant area leased</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/local_news/bill-would-repeal-wyoming-s-rules-for-home-wind-solar-power/article_aa1988ca-5ce0-11eb-9242-2ffa80634760.html" class="tnt-asset-link">
        

        
            Bill would repeal Wyoming’s rules for home wind, solar power</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/local_news/motorized-vehicle-trail-permits-available-now/article_79941b3e-5ce0-11eb-837d-57d3ace06a8c.html" class="tnt-asset-link">
        

        
            Motorized vehicle trail permits available now</a></span>
        </li></ul></div></section></div><div id="tncms-block-1396061" class="tncms-block"><br><div>
<div class="block-title-innder"><h3>Special Edition Archives</h3></div>
<div class="blox-autolist blox-autolist-1379192 list-group">
        
                <a class="list-group-item" href="/special_edition_archives/charm_and_growth/" title="Charm &amp; Grow">Charm &amp; Grow</a>
        
                <a class="list-group-item" href="/special_edition_archives/hunger_around_us/" title="Hunger Around Us">Hunger Around Us</a>
        
                <a class="list-group-item" href="/special_edition_archives/pine_beetle_archive/" title="Pine Beetle Archive" target="_blank">Pine Beetle Archive</a>
        
                <a class="list-group-item" href="/special_edition_archives/pioneering_news/" title="140 Years of Pioneering News">140 Years of Pioneering News</a>
        
                <a class="list-group-item" href="/special_edition_archives/uranium_in_the_hills/" title="Uranium In The Hills">Uranium In The Hills</a>
        </div>
</div></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/covid-19/" class="nav-link tnt-section-covid-19-info" >COVID-19 Info
                </a></li><li>
                <a href="/inside_scoop/" class="nav-link tnt-section-inside-scoop" >Inside Scoop
                </a></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-sports" href="/local_sports/" >Local Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-sports" href="/sports/national_sports/" >National Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outdoors" href="/sports/outdoors/" >Outdoors</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-your-sport" href="/sports/submit_your_sport/" >Submit Your Sport</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1372980" class="tncms-block"><section id="block-1372980" class="block emphasis-h2   " ><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-9f8da1aa-5cf6-11eb-b6f3-3bcea038b86b" class="clearfix card showcase position-0 odd  tnt-section-local-sports">
            <div class="card-container"><div class="card-image-group"><div class="showcase-box pull-left position-0 odd"><div class="media-preview-9f8da1aa-5cf6-11eb-b6f3-3bcea038b86b media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/local_sports/girls-hs-wrestling-sanctioned-and-growing-in-popularity-in-sd/article_9f8da1aa-5cf6-11eb-b6f3-3bcea038b86b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Girls HS wrestling sanctioned and growing in popularity in SD"
                            class="img-responsive lazyload full blur"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/c/6a/c6a38cf0-5cf6-11eb-8d86-1312c3909135/600b40472eea0.image.jpg?crop=450%2C450%2C75%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/c/6a/c6a38cf0-5cf6-11eb-8d86-1312c3909135/600b40472eea0.image.jpg?crop=450%2C450%2C75%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/c/6a/c6a38cf0-5cf6-11eb-8d86-1312c3909135/600b40472eea0.image.jpg?crop=450%2C450%2C75%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/c/6a/c6a38cf0-5cf6-11eb-8d86-1312c3909135/600b40472eea0.image.jpg?crop=450%2C450%2C75%2C0&resize=450%2C450&order=crop%2Cresize 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/c/6a/c6a38cf0-5cf6-11eb-8d86-1312c3909135/600b40472eea0.image.jpg?resize=200%2C150" alt="" />
         </div>
            </div>
            
        </figure></div></div><div class="showcase-box pull-left position-1 even"><div class="media-preview-f339fa4c-5cf6-11eb-9f45-df0879b71d7e media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/local_sports/girls-hs-wrestling-sanctioned-and-growing-in-popularity-in-sd/article_9f8da1aa-5cf6-11eb-b6f3-3bcea038b86b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Girls HS wrestling sanctioned and growing in popularity in SD"
                            class="img-responsive lazyload full blur"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/f/33/f339fa4c-5cf6-11eb-9f45-df0879b71d7e/600b408c28298.image.jpg?crop=400%2C400%2C100%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/f/33/f339fa4c-5cf6-11eb-9f45-df0879b71d7e/600b408c28298.image.jpg?crop=400%2C400%2C100%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/f/33/f339fa4c-5cf6-11eb-9f45-df0879b71d7e/600b408c28298.image.jpg?crop=400%2C400%2C100%2C0&resize=400%2C400&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/f/33/f339fa4c-5cf6-11eb-9f45-df0879b71d7e/600b408c28298.image.jpg?resize=200%2C133" alt="" />
         </div>
            </div>
            
        </figure></div></div><div class="clearfix"></div>
            </div><div class="card-body"><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/local_sports/girls-hs-wrestling-sanctioned-and-growing-in-popularity-in-sd/article_9f8da1aa-5cf6-11eb-b6f3-3bcea038b86b.html" class="tnt-asset-link">
        

        
            Girls HS wrestling sanctioned and growing in popularity in SD</a></h2></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Tim Potts,
Black Hills Pioneer</span></li><li class="card-date">
        <time datetime="2021-01-23T06:00:00-07:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li><li class="card-comment-count"><a href="/local_sports/girls-hs-wrestling-sanctioned-and-growing-in-popularity-in-sd/article_9f8da1aa-5cf6-11eb-b6f3-3bcea038b86b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bhpioneer.com%2Flocal_sports%2Fgirls-hs-wrestling-sanctioned-and-growing-in-popularity-in-sd%2Farticle_9f8da1aa-5cf6-11eb-b6f3-3bcea038b86b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/local_sports/girls-hs-wrestling-sanctioned-and-growing-in-popularity-in-sd/article_9f8da1aa-5cf6-11eb-b6f3-3bcea038b86b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f8da1aa-5cf6-11eb-b6f3-3bcea038b86b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Girls%20HS%20wrestling%20sanctioned%20and%20growing%20in%20popularity%20in%20SD&via=bhpioneer&url=https%3A%2F%2Fwww.bhpioneer.com%2Flocal_sports%2Fgirls-hs-wrestling-sanctioned-and-growing-in-popularity-in-sd%2Farticle_9f8da1aa-5cf6-11eb-b6f3-3bcea038b86b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/local_sports/girls-hs-wrestling-sanctioned-and-growing-in-popularity-in-sd/article_9f8da1aa-5cf6-11eb-b6f3-3bcea038b86b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f8da1aa-5cf6-11eb-b6f3-3bcea038b86b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bhpioneer.com/local_sports/girls-hs-wrestling-sanctioned-and-growing-in-popularity-in-sd/article_9f8da1aa-5cf6-11eb-b6f3-3bcea038b86b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/local_sports/girls-hs-wrestling-sanctioned-and-growing-in-popularity-in-sd/article_9f8da1aa-5cf6-11eb-b6f3-3bcea038b86b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f8da1aa-5cf6-11eb-b6f3-3bcea038b86b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bhpioneer.com/tncms/asset/editorial/9f8da1aa-5cf6-11eb-b6f3-3bcea038b86b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9f8da1aa-5cf6-11eb-b6f3-3bcea038b86b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBlack%20Hills%20Pioneer%20%5D%20Girls%20HS%20wrestling%20sanctioned%20and%20growing%20in%20popularity%20in%20SD&body=https%3A%2F%2Fwww.bhpioneer.com%2Flocal_sports%2Fgirls-hs-wrestling-sanctioned-and-growing-in-popularity-in-sd%2Farticle_9f8da1aa-5cf6-11eb-b6f3-3bcea038b86b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9f8da1aa-5cf6-11eb-b6f3-3bcea038b86b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1372987" class="tncms-block"><section id="block-1372987" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/local_sports/girls-hs-wrestling-sanctioned-and-growing-in-popularity-in-sd/article_9f8da1aa-5cf6-11eb-b6f3-3bcea038b86b.html" class="tnt-asset-link">
        

        
            Girls HS wrestling sanctioned and growing in popularity in SD</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/local_sports/bf-girls-topple-hot-springs-for-10th-win/image_f8891058-5d39-11eb-8f6e-b70d4bae35f8.html" class="tnt-asset-link">
        

        
            BF girls topple Hot Springs for 10th win</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/local_sports/bf-girls-topple-hot-springs-for-10th-win/article_501305ce-5d38-11eb-acb3-6bee0a5d1ffc.html" class="tnt-asset-link">
        

        
            BF girls topple Hot Springs for 10th win</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/local_sports/fourth-quarter-sparks-belle-fourche-boys/image_f87c74d0-5d37-11eb-908a-834c1c2c27d0.html" class="tnt-asset-link">
        

        
            Fourth quarter sparks Belle Fourche boys</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/local_sports/fourth-quarter-sparks-belle-fourche-boys/article_44c76dc0-5d35-11eb-b3ff-7f573c225227.html" class="tnt-asset-link">
        

        
            Fourth quarter sparks Belle Fourche boys</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/local_sports/digger-boys-fall-to-hill-city/article_db884bda-5ce0-11eb-be44-1fb4d39978ea.html" class="tnt-asset-link">
        

        
            Digger boys fall to Hill City</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/local_sports/bh-gold-swimmers-continue-season/article_b867c37c-5c15-11eb-8fd1-bb9abaa2435e.html" class="tnt-asset-link">
        

        
            BH Gold swimmers continue season</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/local_sports/scooper-wrestlers-win-two-duals-at-philip-invitational/article_fe75ed0c-5b53-11eb-9cdf-a3a4cf0e4146.html" class="tnt-asset-link">
        

        
            Scooper wrestlers win two duals at Philip Invitational</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/local_sports/spearfish-boys-top-sturgis-brown/article_bff3ad56-5b46-11eb-98e3-e34dc90e17fa.html" class="tnt-asset-link">
        

        
            Spearfish boys top Sturgis Brown</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/local_sports/lady-scoopers-fall-to-rapid-city-central-73-40/article_b19256fc-5a85-11eb-86ea-530423fb0186.html" class="tnt-asset-link">
        

        
            Lady Scoopers fall to Rapid City Central 73-40</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/share_gratitude/" class="nav-link tnt-section-share-gratitude" >Share Gratitude
                </a></li><li class="dropdown yamm-fw public-notices">
                <a class="dropdown-toggle nav-link tnt-section-public-notices" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Public Notices
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-public-notices-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-black-hills-pioneer-lawrence-butte-meade-counties" href="http://sdpublicnotices.newzgroup.com/index.php/main/search/0/Lawrence"  target="_blank" rel="noopener">Black Hills Pioneer - Lawrence, Butte, Meade counties</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nations-center-news-harding-county" href="http://sdpublicnotices.newzgroup.com/index.php/main/search/0/Harding"  target="_blank" rel="noopener">Nation's Center News - Harding County</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-public-notices-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-public-notices-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-public-notices-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-opinion-articles" href="/opinion" >Opinion Articles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_the_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-your-letter" href="/site/forms/online_services/letter/letter_editor/" >Submit Your Letter</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1372978" class="tncms-block"><section id="block-1372978" class="block emphasis-h2   " ><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-28192270-5cf6-11eb-a996-8bda5ee7c8d8" class="clearfix card showcase position-0 odd  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-28192270-5cf6-11eb-a996-8bda5ee7c8d8 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/opinion/note-to-our-readers-words-matter/article_28192270-5cf6-11eb-a996-8bda5ee7c8d8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Note to our readers: Words matter"
                            class="img-responsive lazyload full blur"
                            width="450"
                            height="253"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/7/18/718776d2-5cf6-11eb-9074-a7da5ba7d724/600b3fdb991d6.image.jpg?crop=450%2C253%2C0%2C173&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/7/18/718776d2-5cf6-11eb-9074-a7da5ba7d724/600b3fdb991d6.image.jpg?crop=450%2C253%2C0%2C173&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/7/18/718776d2-5cf6-11eb-9074-a7da5ba7d724/600b3fdb991d6.image.jpg?crop=450%2C253%2C0%2C173&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/7/18/718776d2-5cf6-11eb-9074-a7da5ba7d724/600b3fdb991d6.image.jpg?crop=450%2C253%2C0%2C173&resize=450%2C253&order=crop%2Cresize 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/7/18/718776d2-5cf6-11eb-9074-a7da5ba7d724/600b3fdb991d6.image.jpg?resize=200%2C267" alt="" />
         </div>
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/opinion/note-to-our-readers-words-matter/article_28192270-5cf6-11eb-a996-8bda5ee7c8d8.html" class="tnt-asset-link">
        

        
            Note to our readers: Words matter</a></h2></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Letti Lister,
Black Hills Pioneer,
President and Publisher</span></li><li class="card-date">
        <time datetime="2021-01-23T06:00:00-07:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li><li class="card-comment-count"><a href="/opinion/note-to-our-readers-words-matter/article_28192270-5cf6-11eb-a996-8bda5ee7c8d8.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bhpioneer.com%2Fopinion%2Fnote-to-our-readers-words-matter%2Farticle_28192270-5cf6-11eb-a996-8bda5ee7c8d8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/note-to-our-readers-words-matter/article_28192270-5cf6-11eb-a996-8bda5ee7c8d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28192270-5cf6-11eb-a996-8bda5ee7c8d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Note%20to%20our%20readers%3A%20Words%20matter&via=bhpioneer&url=https%3A%2F%2Fwww.bhpioneer.com%2Fopinion%2Fnote-to-our-readers-words-matter%2Farticle_28192270-5cf6-11eb-a996-8bda5ee7c8d8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/note-to-our-readers-words-matter/article_28192270-5cf6-11eb-a996-8bda5ee7c8d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28192270-5cf6-11eb-a996-8bda5ee7c8d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bhpioneer.com/opinion/note-to-our-readers-words-matter/article_28192270-5cf6-11eb-a996-8bda5ee7c8d8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/note-to-our-readers-words-matter/article_28192270-5cf6-11eb-a996-8bda5ee7c8d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"28192270-5cf6-11eb-a996-8bda5ee7c8d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bhpioneer.com/tncms/asset/editorial/28192270-5cf6-11eb-a996-8bda5ee7c8d8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"28192270-5cf6-11eb-a996-8bda5ee7c8d8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBlack%20Hills%20Pioneer%20%5D%20Note%20to%20our%20readers%3A%20Words%20matter&body=https%3A%2F%2Fwww.bhpioneer.com%2Fopinion%2Fnote-to-our-readers-words-matter%2Farticle_28192270-5cf6-11eb-a996-8bda5ee7c8d8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"28192270-5cf6-11eb-a996-8bda5ee7c8d8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1372986" class="tncms-block"><section id="block-1372986" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/note-to-our-readers-words-matter/article_28192270-5cf6-11eb-a996-8bda5ee7c8d8.html" class="tnt-asset-link">
        

        
            Note to our readers: Words matter</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_the_editor/vote-to-convict/article_e8aa2c9c-5a84-11eb-b6dc-57b2f373f33e.html" class="tnt-asset-link">
        

        
            Vote to convict</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/will-congress-use-its-greatest-power/article_0681dac6-5a85-11eb-84ce-5ff8af1d1662.html" class="tnt-asset-link">
        

        
            Will Congress use its greatest power?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/letters_to_the_editor/take-advice-from-your-own-words/article_c30daaa4-5a84-11eb-8afb-db8dd44f2172.html" class="tnt-asset-link">
        

        
            Take advice from your own words</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/election-riot-result-in-cable-news-ratings-shuffle/article_a41906a0-59b9-11eb-80c7-f33ce9a3040c.html" class="tnt-asset-link">
        

        
            Election, riot result in cable news ratings shuffle</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/investment-decisions-and-political-passion/article_71825472-5783-11eb-ad3f-af67eb051556.html" class="tnt-asset-link">
        

        
            Investment decisions and political passion</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid-19/vaccine-availability/article_4b521e38-5691-11eb-8c6d-4361da8546f4.html" class="tnt-asset-link">
        

        
            Vaccine availability</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/de-smet-offers-ingalls-buildings-memorabilia-and-graves-part-2/article_6fc05f26-54fe-11eb-9c35-33b419cf6cf9.html" class="tnt-asset-link">
        

        
            De Smet offers Ingalls’ buildings, memorabilia and graves: Part 2</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/insurrection-trump-free-speech-and-tech-censorship/article_0b2fc3ca-5437-11eb-9fac-3b1c4754456d.html" class="tnt-asset-link">
        

        
            Insurrection, Trump, free speech and tech censorship</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/shoulds-can-block-saving-for-emergency-fund/article_7aa43548-51f7-11eb-9bf7-bf04c8f21aed.html" class="tnt-asset-link">
        

        
            ‘Shoulds’ can block saving for emergency fund</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li class="dropdown yamm-fw a-e">
                <a class="dropdown-toggle nav-link tnt-section-a-e" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >A & E
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-a-e-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-calendar" href="/local-events/" >Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BHPIONEER&amp;publisher_url:bhpioneer.com#/quick"  target="_blank" rel="noopener">Promote Your Event</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-ae" href="/a_and_e/local_a_and_e/" >Local A&E</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-ae" href="/a_and_e/national_a_and_e/" >National A&E</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-a-e-one" class="tncms-region "><div id="tncms-block-1372981" class="tncms-block"><section id="block-1372981" class="block emphasis-h2   " ><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-01ade475-d41a-562a-aa71-0e7fbd3a40a2" class="clearfix card showcase position-0 odd tnt-flag-ap  tnt-section-a-and-e">
            <div class="card-container"><div class="card-image-group"><div class="showcase-box pull-left position-0 odd tnt-flag-ap"><div class="media-preview-01ade475-d41a-562a-aa71-0e7fbd3a40a2 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/a_and_e/larry-king-broadcasting-giant-for-half-century-dies-at-87/article_01ade475-d41a-562a-aa71-0e7fbd3a40a2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Larry King, broadcasting giant for half-century, dies at 87"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/5/1d/51d87994-8d06-5b97-a2d2-975197f41d2c/5ff1176b5cddf.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/5/1d/51d87994-8d06-5b97-a2d2-975197f41d2c/5ff1176b5cddf.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/5/1d/51d87994-8d06-5b97-a2d2-975197f41d2c/5ff1176b5cddf.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/5/1d/51d87994-8d06-5b97-a2d2-975197f41d2c/5ff1176b5cddf.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/5/1d/51d87994-8d06-5b97-a2d2-975197f41d2c/5ff1176b5cddf.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/5/1d/51d87994-8d06-5b97-a2d2-975197f41d2c/5ff1176b5cddf.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/5/1d/51d87994-8d06-5b97-a2d2-975197f41d2c/5ff1176b5cddf.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1700w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/5/1d/51d87994-8d06-5b97-a2d2-975197f41d2c/5ff1176b5cddf.image.jpg?resize=200%2C150" alt="" />
         </div>
            </div>
            
        </figure></div></div><div class="showcase-box pull-left position-1 even tnt-flag-ap"><div class="media-preview-257d1b05-891a-519e-8849-c75c9e4ca2ec media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/a_and_e/larry-king-broadcasting-giant-for-half-century-dies-at-87/article_01ade475-d41a-562a-aa71-0e7fbd3a40a2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Larry King, broadcasting giant for half-century, dies at 87"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1222"
                            height="1222"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/2/57/257d1b05-891a-519e-8849-c75c9e4ca2ec/600c28f1635a5.image.jpg?crop=1222%2C1222%2C236%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/2/57/257d1b05-891a-519e-8849-c75c9e4ca2ec/600c28f1635a5.image.jpg?crop=1222%2C1222%2C236%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/2/57/257d1b05-891a-519e-8849-c75c9e4ca2ec/600c28f1635a5.image.jpg?crop=1222%2C1222%2C236%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/2/57/257d1b05-891a-519e-8849-c75c9e4ca2ec/600c28f1635a5.image.jpg?crop=1222%2C1222%2C236%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/2/57/257d1b05-891a-519e-8849-c75c9e4ca2ec/600c28f1635a5.image.jpg?crop=1222%2C1222%2C236%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/2/57/257d1b05-891a-519e-8849-c75c9e4ca2ec/600c28f1635a5.image.jpg?crop=1222%2C1222%2C236%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/2/57/257d1b05-891a-519e-8849-c75c9e4ca2ec/600c28f1635a5.image.jpg?crop=1222%2C1222%2C236%2C0&resize=1222%2C1222&order=crop%2Cresize 1700w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/2/57/257d1b05-891a-519e-8849-c75c9e4ca2ec/600c28f1635a5.image.jpg?resize=200%2C144" alt="" />
         </div>
            </div>
            
        </figure></div></div><div class="showcase-box pull-left position-2 odd tnt-flag-ap"><div class="media-preview-4fb68e7c-fc6c-5b68-81e9-0c6a29a3a501 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/a_and_e/larry-king-broadcasting-giant-for-half-century-dies-at-87/article_01ade475-d41a-562a-aa71-0e7fbd3a40a2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Larry King, broadcasting giant for half-century, dies at 87"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1243"
                            height="1243"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/4/fb/4fb68e7c-fc6c-5b68-81e9-0c6a29a3a501/600c28f1c72f2.image.jpg?crop=1243%2C1243%2C211%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/4/fb/4fb68e7c-fc6c-5b68-81e9-0c6a29a3a501/600c28f1c72f2.image.jpg?crop=1243%2C1243%2C211%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/4/fb/4fb68e7c-fc6c-5b68-81e9-0c6a29a3a501/600c28f1c72f2.image.jpg?crop=1243%2C1243%2C211%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/4/fb/4fb68e7c-fc6c-5b68-81e9-0c6a29a3a501/600c28f1c72f2.image.jpg?crop=1243%2C1243%2C211%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/4/fb/4fb68e7c-fc6c-5b68-81e9-0c6a29a3a501/600c28f1c72f2.image.jpg?crop=1243%2C1243%2C211%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/4/fb/4fb68e7c-fc6c-5b68-81e9-0c6a29a3a501/600c28f1c72f2.image.jpg?crop=1243%2C1243%2C211%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/4/fb/4fb68e7c-fc6c-5b68-81e9-0c6a29a3a501/600c28f1c72f2.image.jpg?crop=1243%2C1243%2C211%2C0&resize=1243%2C1243&order=crop%2Cresize 1700w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/4/fb/4fb68e7c-fc6c-5b68-81e9-0c6a29a3a501/600c28f1c72f2.image.jpg?resize=200%2C149" alt="" />
         </div>
            </div>
            
        </figure></div></div><div class="showcase-box pull-left position-3 even tnt-flag-ap"><div class="media-preview-3da6d0d0-ab96-5875-8aca-c765d07c8441 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/a_and_e/larry-king-broadcasting-giant-for-half-century-dies-at-87/article_01ade475-d41a-562a-aa71-0e7fbd3a40a2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Larry King, broadcasting giant for half-century, dies at 87"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1177"
                            height="1177"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/3/da/3da6d0d0-ab96-5875-8aca-c765d07c8441/600c28f2250b7.image.jpg?crop=1177%2C1177%2C292%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/3/da/3da6d0d0-ab96-5875-8aca-c765d07c8441/600c28f2250b7.image.jpg?crop=1177%2C1177%2C292%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/3/da/3da6d0d0-ab96-5875-8aca-c765d07c8441/600c28f2250b7.image.jpg?crop=1177%2C1177%2C292%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/3/da/3da6d0d0-ab96-5875-8aca-c765d07c8441/600c28f2250b7.image.jpg?crop=1177%2C1177%2C292%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/3/da/3da6d0d0-ab96-5875-8aca-c765d07c8441/600c28f2250b7.image.jpg?crop=1177%2C1177%2C292%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/3/da/3da6d0d0-ab96-5875-8aca-c765d07c8441/600c28f2250b7.image.jpg?crop=1177%2C1177%2C292%2C0&resize=1177%2C1177&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/3/da/3da6d0d0-ab96-5875-8aca-c765d07c8441/600c28f2250b7.image.jpg?resize=200%2C134" alt="" />
         </div>
            </div>
            
        </figure></div></div><div class="showcase-box pull-left position-4 odd tnt-flag-ap"><div class="media-preview-28273cfa-f2ca-54c8-aa5f-ca87a306ce05 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/a_and_e/larry-king-broadcasting-giant-for-half-century-dies-at-87/article_01ade475-d41a-562a-aa71-0e7fbd3a40a2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Larry King, broadcasting giant for half-century, dies at 87"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1216"
                            height="1216"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/2/82/28273cfa-f2ca-54c8-aa5f-ca87a306ce05/600c28f28f227.image.jpg?crop=1216%2C1216%2C244%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/2/82/28273cfa-f2ca-54c8-aa5f-ca87a306ce05/600c28f28f227.image.jpg?crop=1216%2C1216%2C244%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/2/82/28273cfa-f2ca-54c8-aa5f-ca87a306ce05/600c28f28f227.image.jpg?crop=1216%2C1216%2C244%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/2/82/28273cfa-f2ca-54c8-aa5f-ca87a306ce05/600c28f28f227.image.jpg?crop=1216%2C1216%2C244%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/2/82/28273cfa-f2ca-54c8-aa5f-ca87a306ce05/600c28f28f227.image.jpg?crop=1216%2C1216%2C244%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/2/82/28273cfa-f2ca-54c8-aa5f-ca87a306ce05/600c28f28f227.image.jpg?crop=1216%2C1216%2C244%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/2/82/28273cfa-f2ca-54c8-aa5f-ca87a306ce05/600c28f28f227.image.jpg?crop=1216%2C1216%2C244%2C0&resize=1216%2C1216&order=crop%2Cresize 1700w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/2/82/28273cfa-f2ca-54c8-aa5f-ca87a306ce05/600c28f28f227.image.jpg?resize=200%2C143" alt="" />
         </div>
            </div>
            
        </figure></div></div><div class="clearfix"></div>
            </div><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/a_and_e/larry-king-broadcasting-giant-for-half-century-dies-at-87/article_01ade475-d41a-562a-aa71-0e7fbd3a40a2.html" class="tnt-asset-link">
        

        
            Larry King, broadcasting giant for half-century, dies at 87</a></h2></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By ANDREW DALTON
AP Entertainment Writer</span></li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-01-23T08:45:41-07:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li><li class="card-comment-count"><a href="/a_and_e/larry-king-broadcasting-giant-for-half-century-dies-at-87/article_01ade475-d41a-562a-aa71-0e7fbd3a40a2.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bhpioneer.com%2Fa_and_e%2Flarry-king-broadcasting-giant-for-half-century-dies-at-87%2Farticle_01ade475-d41a-562a-aa71-0e7fbd3a40a2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/a_and_e/larry-king-broadcasting-giant-for-half-century-dies-at-87/article_01ade475-d41a-562a-aa71-0e7fbd3a40a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01ade475-d41a-562a-aa71-0e7fbd3a40a2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Larry%20King%2C%20broadcasting%20giant%20for%20half-century%2C%20dies%20at%2087&via=bhpioneer&url=https%3A%2F%2Fwww.bhpioneer.com%2Fa_and_e%2Flarry-king-broadcasting-giant-for-half-century-dies-at-87%2Farticle_01ade475-d41a-562a-aa71-0e7fbd3a40a2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/a_and_e/larry-king-broadcasting-giant-for-half-century-dies-at-87/article_01ade475-d41a-562a-aa71-0e7fbd3a40a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01ade475-d41a-562a-aa71-0e7fbd3a40a2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bhpioneer.com/a_and_e/larry-king-broadcasting-giant-for-half-century-dies-at-87/article_01ade475-d41a-562a-aa71-0e7fbd3a40a2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/a_and_e/larry-king-broadcasting-giant-for-half-century-dies-at-87/article_01ade475-d41a-562a-aa71-0e7fbd3a40a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01ade475-d41a-562a-aa71-0e7fbd3a40a2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bhpioneer.com/tncms/asset/editorial/01ade475-d41a-562a-aa71-0e7fbd3a40a2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"01ade475-d41a-562a-aa71-0e7fbd3a40a2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBlack%20Hills%20Pioneer%20%5D%20Larry%20King%2C%20broadcasting%20giant%20for%20half-century%2C%20dies%20at%2087&body=https%3A%2F%2Fwww.bhpioneer.com%2Fa_and_e%2Flarry-king-broadcasting-giant-for-half-century-dies-at-87%2Farticle_01ade475-d41a-562a-aa71-0e7fbd3a40a2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"01ade475-d41a-562a-aa71-0e7fbd3a40a2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-a-e-two" class="tncms-region "><div id="tncms-block-1372988" class="tncms-block"><section id="block-1372988" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/a_and_e/larry-king-broadcasting-giant-for-half-century-dies-at-87/article_01ade475-d41a-562a-aa71-0e7fbd3a40a2.html" class="tnt-asset-link">
        

        
            Larry King, broadcasting giant for half-century, dies at 87</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/a_and_e/more-heads-roll-at-us-funded-international-broadcasters/article_86a3a4e5-9a72-5a24-b9f3-a636252242fe.html" class="tnt-asset-link">
        

        
            More heads roll at US-funded international broadcasters</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/a_and_e/tom-brokaw-says-hes-retiring-from-nbc-news-after-55-years/article_6b99639a-b476-5da5-bc04-7d8ee22d7a45.html" class="tnt-asset-link">
        

        
            Tom Brokaw says he's retiring from NBC News after 55 years</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/a_and_e/tony-award-winning-choreographer-bob-avian-dies-at-83/article_f9513c15-1555-5667-a1a2-3447ab83b850.html" class="tnt-asset-link">
        

        
            Tony Award-winning choreographer Bob Avian dies at 83</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/a_and_e/dry-january-is-moist-for-some-at-the-rocky-start-of-2021/article_6612e832-d281-51d6-a180-da304c338a55.html" class="tnt-asset-link">
        

        
            Dry January is moist for some at the rocky start of 2021</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/a_and_e/2-films-offer-2-tales-ahead-of-wuhan-lockdown-anniversary/article_41077051-f2e5-5fab-931b-4dfe72c4d9d1.html" class="tnt-asset-link">
        

        
            2 films offer 2 tales ahead of Wuhan lockdown anniversary</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/a_and_e/bond-film-no-time-to-die-delayed-again-because-of-virus/article_bba56563-694a-5f85-a737-159e07ef1ed6.html" class="tnt-asset-link">
        

        
            Bond film 'No Time to Die' delayed again because of virus</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/a_and_e/with-new-album-epik-high-endures-in-south-korea-music-scene/article_6349e973-a406-5a50-840b-d07d7cc62977.html" class="tnt-asset-link">
        

        
            With new album, Epik High endures in South Korea music scene</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/a_and_e/dave-chappelle-tests-positive-for-covid-19-shows-canceled/article_dcc4915a-04bf-549a-9fe1-5cd89243cb7b.html" class="tnt-asset-link">
        

        
            Dave Chappelle tests positive for COVID-19; shows canceled</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/a_and_e/your-land-some-native-americans-question-inaugural-song/article_8584f1ba-c374-5b25-85b6-e1165075b4b9.html" class="tnt-asset-link">
        

        
            'Your Land'? Some Native Americans question inaugural song</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-a-e-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw black-hills-fun">
                <a class="dropdown-toggle nav-link tnt-section-black-hills-fun" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Black Hills Fun
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-black-hills-fun-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-destination-deadwood" href="https://issuu.com/bhpioneer/docs/ddfw20_web"  target="_blank" rel="noopener">Destination Deadwood</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sturgis-motorcycle-rally" href="https://issuu.com/bhpioneer/docs/bh_iron_spring_2020_12pgs"  target="_blank" rel="noopener">Sturgis Motorcycle Rally</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-welcome-to-spearfish" href="https://issuu.com/bhpioneer/docs/visit_spearfish_2020"  target="_blank" rel="noopener">Welcome to Spearfish</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-welcome-to-belle-fourche" href="https://issuu.com/bhpioneer/docs/welcome_to_belle_2020"  target="_blank" rel="noopener">Welcome to Belle Fourche</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-black-hills-fun-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-black-hills-fun-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-black-hills-fun-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://www.bhpioneer.smugmug.com/" class="nav-link tnt-section-buy-photos"  target="_blank" rel="noopener">Buy Photos
                </a></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-announcements" href="/classifieds/community/announcements/" >Announcements</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-search-public-notices" href="http://sdpublicnotices.newzgroup.com/"  target="_blank" rel="noopener">Search Public Notices</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-services" href="/classifieds/service/" >Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs" href="/classifieds/job/" >Jobs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cars-vehicles" href="/classifieds/vehicle" >Cars & Vehicles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-homes" href="/classifieds/housing/sale/" >Homes</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-rentals" href="/classifieds/housing/rent/" >Rentals</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-garage-sales" href="/classifieds/sale/sale/?l=25" >Garage Sales</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-your-ad" href="/site/forms/online_services/classified" >Place Your Ad</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://bhpioneerdaily.com" class="nav-link tnt-section-e-edition"  target="_blank" rel="noopener">e-Edition
                </a></li><li>
                <a href="http://www.bhpioneer.com/site/forms/" class="nav-link tnt-section-online-forms"  target="_blank" rel="noopener">Online Forms
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1552696" class="tncms-block">
        <div id="blox-ad-position-pencil-960x301" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil-960x30","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1384553" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1833073" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1833073" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support Local Journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free. Please support us by subscribing or making a contribution.
                        </p>
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-danger btn-lg">Subscribe or contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-1353382" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1643632" class="tncms-block">
        <div id="blox-ad-position-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-middle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1353383" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67" class="modal fullscreen in modal-image image-default modal-0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/0/b7/0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67/600b3ba6272e1.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/0/b7/0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67/600b3ba6272e1.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/0/b7/0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67/600b3ba6272e1.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/0/b7/0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67/600b3ba6272e1.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/0/b7/0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67/600b3ba6272e1.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/0/b7/0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67/600b3ba6272e1.image.jpg?resize=600%2C400 750w"
                    sizes="100vw"
                    
                    width="600"
                    height="400"
                    alt="Chinook celebrations underway"
                    class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/0/b7/0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67/600b3ba6272e1.image.jpg?resize=200%2C133" alt="" />
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67" data-target=".caption-inner-modal-image-0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67 collapse in"><div class="caption-text"><p>Folks participate in the Chinook Days snow-sculpting event at the Matthew’s Opera House in Spearfish. Friday marked the 78th anniversary of the Chinook winds, which landed Spearfish in the Guinness Book of World Records twice; once for fastest temperature rise and once for fastest temperature drop. Pioneer photo by Alex Portal</p><p><a title="SmugMug" href="http://www.bhpioneer.smugmug.com/" target="_blank">Click to purchase this photo</a></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bhpioneer.com%2Fchinook-celebrations-underway%2Fimage_0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chinook-celebrations-underway/image_0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chinook%20celebrations%20underway&via=bhpioneer&url=https%3A%2F%2Fwww.bhpioneer.com%2Fchinook-celebrations-underway%2Fimage_0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chinook-celebrations-underway/image_0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bhpioneer.com/chinook-celebrations-underway/image_0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chinook-celebrations-underway/image_0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bhpioneer.com/tncms/asset/editorial/0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBlack%20Hills%20Pioneer%20%5D%20Chinook%20celebrations%20underway&body=https%3A%2F%2Fwww.bhpioneer.com%2Fchinook-celebrations-underway%2Fimage_0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chinook-celebrations-underway/image_0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67" class="save-list-0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67 img { max-height: 400px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f7128f2e-5cf3-11eb-9999-7b1ac44d128c" class="asset article-default"  data-url="https://www.bhpioneer.com/local_news/chinook-celebrations-underway/article_f7128f2e-5cf3-11eb-9999-7b1ac44d128c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/0/b7/0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67/600b3ba6272e1.image.jpg?resize=600%2C400">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="400">
        </div>
        <meta itemprop="name" content="bhpioneer.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.bhpioneer.com/local_news/chinook-celebrations-underway/article_f7128f2e-5cf3-11eb-9999-7b1ac44d128c.html" />
    <style>
                .asset-paging .direction {
                    color: #164559;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.bhpioneer.com\/tncms\/search\/mlt\/?origin=f7128f2e-5cf3-11eb-9999-7b1ac44d128c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f7128f2e-5cf3-11eb-9999-7b1ac44d128c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f7128f2e-5cf3-11eb-9999-7b1ac44d128c" class="asset-paging">
                <div id="paging-prev-f7128f2e-5cf3-11eb-9999-7b1ac44d128c" class="paging-link prev offset"></div>
                <div id="paging-next-f7128f2e-5cf3-11eb-9999-7b1ac44d128c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Chinook celebrations underway
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Alex Portal,
Black Hills Pioneer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-01-23T06:00:00-07:00" class="tnt-date asset-date text-muted">
            Jan 23, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-01-23T06:00:00-07:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/local_news/chinook-celebrations-underway/article_f7128f2e-5cf3-11eb-9999-7b1ac44d128c.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-23T06:00:00-07:00">
    <meta itemprop="datePublished" content="2021-01-23T06:00:00-07:00">
    <meta itemprop="dateModified" content="2021-01-23T06:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bhpioneer.com%2Flocal_news%2Fchinook-celebrations-underway%2Farticle_f7128f2e-5cf3-11eb-9999-7b1ac44d128c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/local_news/chinook-celebrations-underway/article_f7128f2e-5cf3-11eb-9999-7b1ac44d128c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7128f2e-5cf3-11eb-9999-7b1ac44d128c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chinook%20celebrations%20underway&via=bhpioneer&url=https%3A%2F%2Fwww.bhpioneer.com%2Flocal_news%2Fchinook-celebrations-underway%2Farticle_f7128f2e-5cf3-11eb-9999-7b1ac44d128c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/local_news/chinook-celebrations-underway/article_f7128f2e-5cf3-11eb-9999-7b1ac44d128c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7128f2e-5cf3-11eb-9999-7b1ac44d128c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bhpioneer.com/local_news/chinook-celebrations-underway/article_f7128f2e-5cf3-11eb-9999-7b1ac44d128c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/local_news/chinook-celebrations-underway/article_f7128f2e-5cf3-11eb-9999-7b1ac44d128c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7128f2e-5cf3-11eb-9999-7b1ac44d128c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bhpioneer.com/tncms/asset/editorial/f7128f2e-5cf3-11eb-9999-7b1ac44d128c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f7128f2e-5cf3-11eb-9999-7b1ac44d128c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBlack%20Hills%20Pioneer%20%5D%20Chinook%20celebrations%20underway&body=https%3A%2F%2Fwww.bhpioneer.com%2Flocal_news%2Fchinook-celebrations-underway%2Farticle_f7128f2e-5cf3-11eb-9999-7b1ac44d128c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f7128f2e-5cf3-11eb-9999-7b1ac44d128c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="400">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/0/b7/0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67/600b3ba6272e1.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/0/b7/0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67/600b3ba6272e1.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/0/b7/0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67/600b3ba6272e1.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/0/b7/0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67/600b3ba6272e1.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/0/b7/0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67/600b3ba6272e1.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/0/b7/0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67/600b3ba6272e1.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/0/b7/0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67/600b3ba6272e1.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/0/b7/0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67/600b3ba6272e1.image.jpg?resize=600%2C400 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    
                    width="600"
                    height="400"
                    alt="Chinook celebrations underway"
                    class="img-responsive full tnt-restrict-img-0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67 blur" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/0/b7/0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67/600b3ba6272e1.image.jpg?resize=200%2C133" alt="" />
         </div><style>
                .tnt-restrict-img-0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67 {
                    max-width: 600px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/0/b7/0b7f33ea-5cf4-11eb-b4cd-6feea2a94b67/600b3ba6272e1.image.jpg?resize=200%2C133" alt="" />
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Folks participate in the Chinook Days snow-sculpting event at the Matthew’s Opera House in Spearfish. Friday marked the 78th anniversary of the Chinook winds, which landed Spearfish in the Guinness Book of World Records twice; once for fastest temperature rise and once for fastest temperature drop. Pioneer photo by Alex Portal</p><p><a title="SmugMug" href="http://www.bhpioneer.smugmug.com/" target="_blank">Click to purchase this photo</a></p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f7128f2e-5cf3-11eb-9999-7b1ac44d128c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bhpioneer.com%2Flocal_news%2Fchinook-celebrations-underway%2Farticle_f7128f2e-5cf3-11eb-9999-7b1ac44d128c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/local_news/chinook-celebrations-underway/article_f7128f2e-5cf3-11eb-9999-7b1ac44d128c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7128f2e-5cf3-11eb-9999-7b1ac44d128c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chinook%20celebrations%20underway&via=bhpioneer&url=https%3A%2F%2Fwww.bhpioneer.com%2Flocal_news%2Fchinook-celebrations-underway%2Farticle_f7128f2e-5cf3-11eb-9999-7b1ac44d128c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/local_news/chinook-celebrations-underway/article_f7128f2e-5cf3-11eb-9999-7b1ac44d128c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7128f2e-5cf3-11eb-9999-7b1ac44d128c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bhpioneer.com/local_news/chinook-celebrations-underway/article_f7128f2e-5cf3-11eb-9999-7b1ac44d128c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/local_news/chinook-celebrations-underway/article_f7128f2e-5cf3-11eb-9999-7b1ac44d128c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7128f2e-5cf3-11eb-9999-7b1ac44d128c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bhpioneer.com/tncms/asset/editorial/f7128f2e-5cf3-11eb-9999-7b1ac44d128c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f7128f2e-5cf3-11eb-9999-7b1ac44d128c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBlack%20Hills%20Pioneer%20%5D%20Chinook%20celebrations%20underway&body=https%3A%2F%2Fwww.bhpioneer.com%2Flocal_news%2Fchinook-celebrations-underway%2Farticle_f7128f2e-5cf3-11eb-9999-7b1ac44d128c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f7128f2e-5cf3-11eb-9999-7b1ac44d128c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/local_news/chinook-celebrations-underway/article_f7128f2e-5cf3-11eb-9999-7b1ac44d128c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7128f2e-5cf3-11eb-9999-7b1ac44d128c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f7128f2e-5cf3-11eb-9999-7b1ac44d128c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f7128f2e-5cf3-11eb-9999-7b1ac44d128c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f7128f2e-5cf3-11eb-9999-7b1ac44d128c" class="save-list-f7128f2e-5cf3-11eb-9999-7b1ac44d128c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f7128f2e-5cf3-11eb-9999-7b1ac44d128c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="15281"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="15281"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>SPEARFISH — The second annual Chinook Days celebration will culminate this evening with the Chinook bonfire and winter games.</p><p>Although the lack of snow may stymie the winter games the community gathering will kick off at 2 p.m., with free beer tasting from Crow Peak Brewing Company, Spearfish Brewing Company, Sawyer Brewing Co., and the Northern Hills Home Brew Club. Donations will be collected to help sponsor future Chinook Days and food will be available to purchase from the Switch, Rosemary’s Kitchen, and Salt and Spruce.</p><p>At 3 p.m. live music brought by Spread the Tunes will take the stage.</p><p>At 5 p.m. a short presentation about the wacky weather event that landed Spearfish in the record books will commemorate the Chinook winds 78th anniversary. Directly following will be the lighting of the Fish, with help by the Spearfish Fire Department. Music, food, and beer will continue throughout the evening.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“Free beer, food, free music, and a big bonfire – should be a heck of a lot of fun,” said Patrick Williams, one of the founders and organizers of the event.</p><p>Entry for the event will be from the Grant Street and Meier Avenue. For the most up to the minute information about schedule changes visit the Chinook Days Facebook page, or go to <a href="http://www.chinookdays.com">www.chinookdays.com</a>.</p><p>To read all of today's stories, <a title="Black Hills Pioneer Daily" href="http://bhpioneerdaily.com/amember/protect/new-rewrite?f=1&amp;url=/subscriptions_pages/&amp;host=bhpioneerdaily.com&amp;ssl=off" target="_blank">Click here</a> or call 642-2761 to subscribe to our e-edition or home delivery.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="15281"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-f7128f2e-5cf3-11eb-9999-7b1ac44d128c anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="f7128f2e-5cf3-11eb-9999-7b1ac44d128c" method="post" action="/tncms/counter/editorial/f7128f2e-5cf3-11eb-9999-7b1ac44d128c/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="f7128f2e-5cf3-11eb-9999-7b1ac44d128c" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bhpioneer.com%2Flocal_news%2Fchinook-celebrations-underway%2Farticle_f7128f2e-5cf3-11eb-9999-7b1ac44d128c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/local_news/chinook-celebrations-underway/article_f7128f2e-5cf3-11eb-9999-7b1ac44d128c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7128f2e-5cf3-11eb-9999-7b1ac44d128c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chinook%20celebrations%20underway&via=bhpioneer&url=https%3A%2F%2Fwww.bhpioneer.com%2Flocal_news%2Fchinook-celebrations-underway%2Farticle_f7128f2e-5cf3-11eb-9999-7b1ac44d128c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/local_news/chinook-celebrations-underway/article_f7128f2e-5cf3-11eb-9999-7b1ac44d128c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7128f2e-5cf3-11eb-9999-7b1ac44d128c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bhpioneer.com/local_news/chinook-celebrations-underway/article_f7128f2e-5cf3-11eb-9999-7b1ac44d128c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/local_news/chinook-celebrations-underway/article_f7128f2e-5cf3-11eb-9999-7b1ac44d128c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7128f2e-5cf3-11eb-9999-7b1ac44d128c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bhpioneer.com/tncms/asset/editorial/f7128f2e-5cf3-11eb-9999-7b1ac44d128c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f7128f2e-5cf3-11eb-9999-7b1ac44d128c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBlack%20Hills%20Pioneer%20%5D%20Chinook%20celebrations%20underway&body=https%3A%2F%2Fwww.bhpioneer.com%2Flocal_news%2Fchinook-celebrations-underway%2Farticle_f7128f2e-5cf3-11eb-9999-7b1ac44d128c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f7128f2e-5cf3-11eb-9999-7b1ac44d128c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/local_news/chinook-celebrations-underway/article_f7128f2e-5cf3-11eb-9999-7b1ac44d128c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7128f2e-5cf3-11eb-9999-7b1ac44d128c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f7128f2e-5cf3-11eb-9999-7b1ac44d128c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f7128f2e-5cf3-11eb-9999-7b1ac44d128c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f7128f2e-5cf3-11eb-9999-7b1ac44d128c" class="save-list-f7128f2e-5cf3-11eb-9999-7b1ac44d128c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f7128f2e-5cf3-11eb-9999-7b1ac44d128c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22chinook%20days%20facebook%22#tncms-source=keyword" class="tag-chinook-days-facebook label label-default" data-tncms-track-dmp='search: chinook-days-facebook'>Chinook Days Facebook</a>
            </li> <li>
                <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22winter%22#tncms-source=keyword" class="tag-winter label label-default" data-tncms-track-dmp='search: winter'>Winter</a>
            </li> <li>
                <a href="/search/?k=%22enology%22#tncms-source=keyword" class="tag-enology label label-default" data-tncms-track-dmp='search: enology'>Enology</a>
            </li> <li>
                <a href="/search/?k=%22bonfire%22#tncms-source=keyword" class="tag-bonfire label label-default" data-tncms-track-dmp='search: bonfire'>Bonfire</a>
            </li> <li>
                <a href="/search/?k=%22chinook%22#tncms-source=keyword" class="tag-chinook label label-default" data-tncms-track-dmp='search: chinook'>Chinook</a>
            </li> <li>
                <a href="/search/?k=%22celebration%22#tncms-source=keyword" class="tag-celebration label label-default" data-tncms-track-dmp='search: celebration'>Celebration</a>
            </li> <li>
                <a href="/search/?k=%22donation%22#tncms-source=keyword" class="tag-donation label label-default" data-tncms-track-dmp='search: donation'>Donation</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="f7128f2e-5cf3-11eb-9999-7b1ac44d128c" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/local_news/chinook-celebrations-underway/article_f7128f2e-5cf3-11eb-9999-7b1ac44d128c.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="f7128f2e-5cf3-11eb-9999-7b1ac44d128c" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.bhpioneer.com/users/login/?referer_url=https%3A%2F%2Fwww.bhpioneer.com%2Flocal_news%2Fchinook-celebrations-underway%2Farticle_f7128f2e-5cf3-11eb-9999-7b1ac44d128c.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1507962" class="tncms-block">
        <div id="blox-ad-position-block-poll-sponsor-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-poll-sponsor-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1543602" class="tncms-block"><section id="block-1543602" class="block emphasis-h3   " ><div id="html-asset-1543602">
            <div class="html-content"><!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "784e57a6765e5b6f934cfcc91ce935e3"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->

<!-- Begin Constant Contact Inline Form Code -->
<div class="ctct-inline-form" data-form-id="260b51a4-3c8f-417f-8a6a-b5e1a3312fb6"></div>
<!-- End Constant Contact Inline Form Code --></div>
        </div></section></div><div id="tncms-block-1353442" class="tncms-block hidden-xs pull-left"><section id="block-1353442" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1353442 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1353442" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1353442" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#commented-1353442" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1353442" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/lifestyles/entertainment/robbie-williams-tests-positive-for-coronavirus-on-holiday/article_10df437a-b9fc-56d4-b86e-f618ac44a0d0.html">Robbie Williams tests positive for coronavirus on holiday</a></li><li><a href="/lifestyles/entertainment/saweetie-i-want-to-become-a-billionaire/article_5924bca0-eaee-5e75-a09e-e1a746c24325.html">Saweetie: I want to become a billionaire</a></li><li><a href="/covid-19/vaccine-not-the-cause-of-two-south-dakota-deaths/article_1fa62782-5783-11eb-9e9e-a7931429c7a0.html">Vaccine not the cause of two South Dakota deaths</a></li><li><a href="/covid-19/i-90-crash-at-sturgis-snarls-traffic-injures-4/article_4f5af698-5a84-11eb-b7df-a7a73c6f226d.html">I-90 crash at Sturgis snarls traffic, injures 4</a></li><li><a href="/local_news/local-teachers-react-to-noem-s-call-for-civics-education-reform/article_b78620ba-5a7c-11eb-bff5-c717498c17dc.html">Local teachers react to Noem’s call for civics education reform</a></li><li><a href="/local_news/monument-health-urges-patience-in-vaccine-patients/article_658ef794-5b46-11eb-8935-a35db1900d63.html">Monument Health urges patience in vaccine patients</a></li><li><a href="/local_news/sky-ridge-already-expanding/article_d75c66ac-5c0b-11eb-a030-9fcafa91a2ea.html">Sky Ridge already expanding</a></li><li><a href="/opinion/election-riot-result-in-cable-news-ratings-shuffle/article_a41906a0-59b9-11eb-80c7-f33ce9a3040c.html">Election, riot result in cable news ratings shuffle</a></li><li><a href="/local_news/pampered-pet-palace-opens-in-sturgis/article_26be7bc8-5c15-11eb-a5af-ebb26f806e7f.html">Pampered pet palace opens in Sturgis</a></li><li><a href="/local_news/meade-county-looking-for-jail-medical-provider/article_3251917c-59b9-11eb-9f04-9f37c9bac18c.html">Meade County looking for jail medical provider</a></li></ul></div>
        
        
            <div id="images-1353442" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/local_sports/bf-girls-topple-hot-springs-for-10th-win/image_f8891058-5d39-11eb-8f6e-b70d4bae35f8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="BF girls topple Hot Springs for 10th win"
                            class="img-responsive lazyload full blur"
                            width="262"
                            height="262"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/f/88/f8891058-5d39-11eb-8f6e-b70d4bae35f8/600bb123ba5f1.image.jpg?crop=262%2C262%2C19%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/f/88/f8891058-5d39-11eb-8f6e-b70d4bae35f8/600bb123ba5f1.image.jpg?resize=200%2C175" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/local_sports/spearfish-boys-fall-at-home/image_e04b51b4-57b6-11eb-9f1a-d367f95ff85f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Spearfish boys fall at home"
                            class="img-responsive lazyload full blur"
                            width="156"
                            height="156"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/e/04/e04b51b4-57b6-11eb-9f1a-d367f95ff85f/600271a9cd412.image.jpg?crop=156%2C156%2C0%2C72&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/e/04/e04b51b4-57b6-11eb-9f1a-d367f95ff85f/600271a9cd412.image.jpg" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/willie-nelson-receives-first-dose-of-covid-19-jab/image_d72d5687-7394-5e79-89ee-36febc60e3ff.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Willie Nelson receives first dose of Covid-19 jab"
                            class="img-responsive lazyload full blur"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/d/72/d72d5687-7394-5e79-89ee-36febc60e3ff/600322cbbb3ae.image.jpg?crop=650%2C650%2C175%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/d/72/d72d5687-7394-5e79-89ee-36febc60e3ff/600322cbbb3ae.image.jpg?resize=200%2C130" alt="" />
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/vote-to-convict/image_f8c41c32-5a84-11eb-8cea-036f75ea9981.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Vote to convict"
                            class="img-responsive lazyload full blur"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/f/8c/f8c41c32-5a84-11eb-8cea-036f75ea9981/60072646d74c2.image.jpg?resize=100%2C100 100w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/f/8c/f8c41c32-5a84-11eb-8cea-036f75ea9981/60072646d74c2.image.jpg?resize=200%2C200" alt="" />
         </div>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
            <div id="commented-1353442" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/local_news/state-moving-into-phase-1d-for-covid-19-vaccinations/article_5cce9d36-5690-11eb-8236-0378622ce6ee.html">State moving into Phase 1D for COVID-19 vaccinations</a> (1)</li><li><a href="/local_news/sd-sees-fast-vaccine-delivery-faces-rural-test/article_ff38b7ac-59b8-11eb-b07f-873c8ce83c55.html">SD sees fast vaccine delivery, faces rural test</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1353384" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1655097" class="tncms-block"><div align="center">
<script type="text/javascript" data-params="jsads">
m3ads_system = "South Dakota Newspapers Digital Network";
m3ads_partnernumber = 335752;
m3ads_referrer = "bhpioneer.com";
m3ads_numberadverts = 1;
m3ads_imagewidth = 728;
m3ads_imageheight = 90;
m3ads_mediapresentation = "0";
m3ads_mediatype = "1";
</script><script type="text/javascript" src="//feed.sdna.com/resources/scripts/jsAds-1.4.min.js"></script>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  


                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1353482" class="tncms-block"><section id="block-1353482" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1353482 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/local_news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bh-pioneer-editorials"  href="/opinion" >
                    <span class="nav-label">BH Pioneer Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-sports"  href="/local_sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-ae"  href="/a_and_e/local_a_and_e/" >
                    <span class="nav-label">Local A&E</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-events"  href="/local-events/" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-video"  href="/video/" >
                    <span class="nav-label">Local Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/local_news/" >
                    <span class="nav-label">Local News</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1353433" class="tncms-block"><section id="block-1353433" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1353433 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="/site/visitor.html" >
                    <span class="nav-label">Terms Of Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=BHPIONEER&amp;publisher_url:bhpioneer.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1353484" class="tncms-block"><section id="block-1353484" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1353484 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Black Hills Pioneer</strong><br>
    315 Seaton Circle<br>
    Spearfish, SD 57783
    <br>
    
        <strong>Phone:</strong> 605-642-2761<br>
        <strong>Email:</strong> <a href="mailto:news@bhpioneer.com  ">news@bhpioneer.com  </a><br>
    
</address></section></div><div id="tncms-block-1353492" class="tncms-block padding-bottom"><div class="follow-links-1353492 default">
    
    <section id="block-1353492" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1353492 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BHPioneer/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/bhpioneer/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bhpioneer.com",
  "sameAs" : ["https://www.facebook.com/BHPioneer/","http://twitter.com/bhpioneer/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  
<!-- code here bottom -->  

<script>
$(document).ready(function(){
console.log("ON the page");
$('.user-account-form .panel-footer.user-signup p:nth-child(2)').html('By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy</a>');
});
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1353437" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1353437"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Black Hills Pioneer </a>, 315 Seaton Circle Spearfish, SD</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/local_news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f7128f2e-5cf3-11eb-9999-7b1ac44d128c")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc8534.add('act', dmpData);_cc8534.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Chinook Days Facebook','Engage:Food','Engage:Winter','Engage:Enology','Engage:Bonfire','Engage:Chinook','Engage:Celebration','Engage:Donation'";_cc8534.add('act', sReactionData, sReactionKeywords);_cc8534.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc8534.add('act', dmpData);_cc8534.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>