
   

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.bhpioneer.com/content/tncms/live/" />
<meta name="keywords" content="bill, payment, dustin lee, spearfish, commerce, economics, michelle deneui, department, citizen" />
<meta name="news_keywords" content="bill, payment, dustin lee, spearfish, commerce, economics, michelle deneui, department, citizen" />
<meta name="description" content="SPEARFISH &mdash; The Spearfish Public Works department will begin collecting delinquent utility payments this month as the city continues to resume normal functions." />
<meta name="author" content="Alex Portal, Black Hills Pioneer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bhpioneer.com/covid-19/spearfish-to-phase-back-into-normal-utility-payment-collections/article_bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/d/99/d9958930-c2c8-11ea-a184-1f807e763022/5f0894b99106c.image.jpg?resize=600%2C600" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="Spearfish to phase back into normal utility payment collections" />
<meta property="og:description" content="SPEARFISH &mdash; The Spearfish Public Works department will begin collecting delinquent utility payments this month as the city continues to resume normal functions." />
<meta property="og:site_name" content="Black Hills Pioneer" />
<meta property="og:section" content="Covid-19" />
<meta property="fb:app_id" content="176896259007058" />
<meta property="article:publisher" content="https://www.facebook.com/BHPioneer/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bhpioneer" />
<meta name="twitter:image:alt" content="Spearfish to phase back into normal utility payment collections" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.84b508a1a202c37515b0b42aa96c44ea.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/live/global/resources/styles/site.css?_dc=1586191831"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/covid-19","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Alex Portal,\nBlack Hills Pioneer","id":"bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":344},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-25721184-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/8534/cc.js?ns=_cc8534" id="LOTCC_8534"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8534.add('tp', 'TNNW');
		_cc8534.add('act', ' User Login');
		_cc8534.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8534.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ 
    window.ia = window.ia || function ()
    { (window.ia.q = window.ia.q || []).push(arguments); }
    ;
    ia('track', 'PAGE_VIEW');
 /*]]>*/</script>
<script src="//pymx5.com/scripts/ready.js"></script>
<script src="//pymx5.com/scripts/ims.js"></script>
<script src="//pymx5.com/scripts/load_tags.js"></script>
<script>/*<![CDATA[*/ 
    docReady(function()
    { ims.startServices(); }
    ); /*]]>*/</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/ads/impressions.js?_dc=1594416904"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/ads/traffic.js?_dc=1594362903"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/ads/settings.js?_dc=1585768750"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Subscribe or contribute","button_url":"\/contribute","card_shape":"rounded_rectangle","content_text":"Now, more than ever, the world needs trustworthy reporting\u2014but good journalism isn\u2019t free. Please support us by subscribing or making a contribution.","content_text_color":"light","content_text_shadow":"enabled","display_again":"24","display_timer":"1","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"Support Local Journalism","headline_text_color":"light","image":{},"image_display":"background","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"1833073"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1586520062"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1519926920"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1519926919"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1593604862"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1594036862"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1589230370"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Spearfish to phase back into normal utility payment collections | Covid-19 | bhpioneer.com</title><noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #164559; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #164559; } .fixed-nav #main-navigation { background-color: #164559 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #B4D433; } .navbar-toggle .icon-bar { background-color: #B4D433 !important; } .navbar-toggle .sr-only-show { color: #B4D433 !important; } #site-top-nav .list-inline>li>a { color: #164559; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #B4D433; } }#site-copyright a, #site-footer a { color: #164559; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #164559; }#site-header{ border-bottom: 3px solid #164559; }#site-footer{ border-top: 3px solid #164559; } .tnt-bg-accent { background-color: #164559; } a .tnt-caret-down { color: #164559; } .block-title .block-title-inner { border-color: #164559; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #164559; } .form-control:focus { border-bottom-color: #164559; } /* Place site-wide CSS here */ /* Site Settings */ #masthead-col-one {width:100%; padding:0;} #masthead-col-one img {min-width:100%; margin-bottom:-1px;} #masthead-col-two, #masthead-col-three {display:none;} .btn, a {transition:all .25s ease-in-out;-webkit-transition:all .25s ease-in-out;-moz-transition:all .25s ease-in-out;} .btn-primary {background:#164559; border-color:#164559;} .btn-success {background:#B4D433; border-color:#B4D433;} .block-title {border-color:rgba(0,0,0,0);} #site-top-nav-container li a{font-size:14px;font-weight: bold} /* Header Settings */ .mobile-logo img {min-width:100px; min-height:25px!important;} #site-header {padding-bottom:0px;} .navbar-default .navbar-nav>li>a {font-size:12px;} #site-navbar-container .navbar-static .navbar-nav>li>a {border:none;} .nav>li>a {padding:10px;} .navbar {min-height:20px;} #main-nav_menu .open {border-color:#fff!important;} #main-nav_menu-child {top:40px;} .current-conditions {margin-top:1px;} .dropdown-menu .card-panel, .dropdown-menu .panel {box-shadow:0 0 rgba(0,0,0,0); border-color:rgba(0,0,0,0)!important;} @media (max-width:1200px) { #main-nav_menu-child {top:75px!important;} } @media (max-width:992px) { #tncms-block-1353495 .dropdown-menu {background:#fff;} #weather-1360175 .current-conditions {margin:5px 0 20px 15px;} #weather-1360175 .dropdown-menu {background:#fff; margin-top:10px;} #weather-1360175 .dropdown-menu * {color:#000;} } #blox-ad-position-block-pencil1 {padding-top: 20px;} #tncms-block-1395921 {background-color: white;} .card .card-image .photo.layout-vertical { background-color: #EEE !important;} .classifieds-facet-search-form .form-group { display: none!important; } .app-editorial #main-nav_menu .blogs .yamm-content .col-sm-2, .app-editorial #main-nav_menu .black-hills-fun .yamm-content .col-sm-2, .app-editorial #main-nav_menu .classifieds .yamm-content .col-sm-2 {width: 100%;}.tncms-region:after{ clear:both; display:table; content:" "; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.bhpioneer.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/e4c64a56-ec9d-11e6-a9fe-fb80275ce75e.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Spearfish to phase back into normal utility payment collections | Covid-19 | bhpioneer.com" href="http://www.bhpioneer.com/search/?f=rss&amp;t=article&amp;c=covid-19&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.bhpioneer.com/covid-19/spearfish-to-phase-back-into-normal-utility-payment-collections/article_bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
<script language="javascript" type="text/javascript">
$(document).ready(function() { 
  $(".app-editorial #main-nav_menu .classifieds").removeClass("yamm-fw");
  $(".app-editorial #main-nav_menu .black-hills-fun").removeClass("yamm-fw");  
  $(".app-editorial #main-nav_menu .blogs").removeClass("yamm-fw");  
 }); 
</script>
<!-- jsandy # 660324 -->
<meta property="fb:pages" content="328371246132" />
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5 section-covid-19 type-article infinity-disabled" data-path="/covid-19">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.bhpioneer.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fcovid-19&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Alex+Portal%2C%0ABlack+Hills+Pioneer&tncms.asset.id=bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=344&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-25721184-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.bhpioneer.com",
  secureDomain: "bhpioneer.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/covid-19","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1353494" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1353494" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.bhpioneer.com/users/signup/?referer_url=https%3A%2F%2Fwww.bhpioneer.com%2Fcovid-19%2Fspearfish-to-phase-back-into-normal-utility-payment-collections%2Farticle_bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.bhpioneer.com/users/login/?referer_url=https%3A%2F%2Fwww.bhpioneer.com%2Fcovid-19%2Fspearfish-to-phase-back-into-normal-utility-payment-collections%2Farticle_bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.bhpioneer.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1353494').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bhpioneer.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bhpioneer.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bhpioneer.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1353494').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bhpioneer.com/users/logout/" id="user-logout-form-1353494"><input type="hidden" name="referer_url" value="https://www.bhpioneer.com/covid-19/spearfish-to-phase-back-into-normal-utility-payment-collections/article_bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1360175" class="tncms-block"><div id="weather-1360175" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=57783" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-thunderstorm"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">66&deg;</span>
                    
                        <span class="cond">Heavy Thunderstorm/Wind <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="57783"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1360175 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Spearfish, SD
                                
                                 <small>(57783)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Windy...strong thunderstorms during the evening will give way to mainly clear skies after midnight. Low 59F. WNW winds at 20 to 30 mph, decreasing to 5 to 10 mph. Chance of rain 100%. 2 to 3 inches of rain expected..</p>
                            <h5>Tonight</h5>
                            <p>Windy...strong thunderstorms during the evening will give way to mainly clear skies after midnight. Low 59F. WNW winds at 20 to 30 mph, decreasing to 5 to 10 mph. Chance of rain 100%. 2 to 3 inches of rain expected.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 10, 2020 @ 3:58 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=57783"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1353490" class="tncms-block hidden-md hidden-lg"><section id="block-1353490" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1353490" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1353490" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1353490-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1353490-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1353490-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1353490').submit();
        return false;
    });

    $('#site-search-1353490').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1353490 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1353490 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1353490-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/local_news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/covid-19/"  class="nav-link tnt-section-covid-19-info">COVID-19 Info</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/local_sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/blogs"  class="nav-link tnt-section-blog">Blog</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/blogs/blog_one/"  class="nav-link tnt-section-whats-your-road">What's Your Road?</a>
                                </li><li>
                                    <a href="/blogs/blog_three/"  class="nav-link tnt-section-prairie-perspective">Prairie Perspective</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/a_and_e/"  class="nav-link tnt-section-a-e">A & E</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-black-hills-fun">Black Hills Fun</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://issuu.com/bhpioneer/docs/dest_dwd_fall-winter_18-19"  target="_blank" rel="noopener" class="nav-link tnt-section-destination-deadwood">Destination Deadwood</a>
                                </li><li>
                                    <a href="https://issuu.com/bhpioneer/docs/bh_iron_rally_2018_opt"  target="_blank" rel="noopener" class="nav-link tnt-section-sturgis-motorcycle-rally">Sturgis Motorcycle Rally</a>
                                </li><li>
                                    <a href="https://issuu.com/bhpioneer/docs/visit_spearfish_2019"  target="_blank" rel="noopener" class="nav-link tnt-section-welcome-to-spearfish">Welcome to Spearfish</a>
                                </li><li>
                                    <a href="https://issuu.com/bhpioneer/docs/_wtbf_2018_web"  target="_blank" rel="noopener" class="nav-link tnt-section-welcome-to-belle-fourche">Welcome to Belle Fourche</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/video"  class="nav-link tnt-section-how-to-video">How-to Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.tkqlhce.com/click-7801400-11570746?url=http://www.bhpioneer.newspapers.com/?xid=448"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.bhpioneer.smugmug.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-photos">Buy Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://bhpioneerdaily.com"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-span-class-btn-btn-primary-e-editionspan"  href="https://bhpioneerdaily.com"  target="_blank" rel="noopener">
                    <span class="nav-label"><span class="btn btn-primary">e-Edition</span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-class-btn-btn-primary-archivesspan"  href="http://www.tkqlhce.com/click-7801400-11570746?url=http://www.bhpioneer.newspapers.com/?xid=448"  target="_blank" rel="noopener">
                    <span class="nav-label"><span class="btn btn-primary">Archives</span></span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1353493" class="tncms-block"><div id="user-controls-1353493" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.bhpioneer.com/users/signup/?referer_url=https%3A%2F%2Fwww.bhpioneer.com%2Fcovid-19%2Fspearfish-to-phase-back-into-normal-utility-payment-collections%2Farticle_bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.bhpioneer.com/users/login/?referer_url=https%3A%2F%2Fwww.bhpioneer.com%2Fcovid-19%2Fspearfish-to-phase-back-into-normal-utility-payment-collections%2Farticle_bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.bhpioneer.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1353493').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.bhpioneer.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.bhpioneer.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.bhpioneer.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1353493').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.bhpioneer.com/users/logout/" id="user-logout-form-1353493"><input type="hidden" name="referer_url" value="https://www.bhpioneer.com/covid-19/spearfish-to-phase-back-into-normal-utility-payment-collections/article_bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1353491" class="tncms-block"><div class="follow-links-1353491 pull-right">
    
    <section id="block-1353491" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BHPioneer/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/bhpioneer/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bhpioneer.com",
  "sameAs" : ["https://www.facebook.com/BHPioneer/","http://twitter.com/bhpioneer/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1353441" class="tncms-block a"><section id="block-1353441" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/10f960d4-347e-11e9-9c25-638901b3e662.jpg?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/10f960d4-347e-11e9-9c25-638901b3e662.jpg?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/10f960d4-347e-11e9-9c25-638901b3e662.jpg?resize=400%2C55 400w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/10f960d4-347e-11e9-9c25-638901b3e662.jpg?resize=540%2C75 540w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/10f960d4-347e-11e9-9c25-638901b3e662.jpg?resize=750%2C104 750w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/10f960d4-347e-11e9-9c25-638901b3e662.jpg?resize=1200%2C166 1200w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/10f960d4-347e-11e9-9c25-638901b3e662.jpg?resize=1700%2C236 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1353486" class="tncms-block mobile-logo"><section id="block-1353486" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/a2a0e4f2-e7ce-11e6-a620-3f7992913f20.png?resize=200%2C61 200w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/a2a0e4f2-e7ce-11e6-a620-3f7992913f20.png?resize=300%2C92 300w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/a2a0e4f2-e7ce-11e6-a620-3f7992913f20.png?resize=400%2C123 400w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/custom/image/a2a0e4f2-e7ce-11e6-a620-3f7992913f20.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1353489" class="tncms-block"><ul id="site-search-1353489-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1353489" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1353489-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1353489-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1353489-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1353489').submit();
        return false;
    });

    $('#site-search-1353489').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1353489 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1353489 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1353489-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1353495" class="tncms-block"><div id="weather-1353495" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=57783" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-thunderstorm"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">66&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="57783"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1353495 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Spearfish, SD
                                
                                 <small>(57783)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Windy...strong thunderstorms during the evening will give way to mainly clear skies after midnight. Low 59F. WNW winds at 20 to 30 mph, decreasing to 5 to 10 mph. Chance of rain 100%. 2 to 3 inches of rain expected..</p>
                            <h5>Tonight</h5>
                            <p>Windy...strong thunderstorms during the evening will give way to mainly clear skies after midnight. Low 59F. WNW winds at 20 to 30 mph, decreasing to 5 to 10 mph. Chance of rain 100%. 2 to 3 inches of rain expected.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 10, 2020 @ 3:58 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=57783"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a href="/" class="nav-link tnt-section-home" >Home
                </a></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-news" href="/local_news/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state-news" href="/news/state_news/" >State News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nationalworld-news" href="/news/national_world_news/" >National/World News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-know-your-vote" href="/site/vote/" >Know Your Vote</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-community-news" href="/community/" >Community News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-bhsu-news" href="/news/bhsu_news/" >BHSU News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-underground-science-lab" href="/news/underground_science_lab/" >Underground Science Lab</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-weather-closures" href="/news/weather_closures/" >Weather Closures</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1372971" class="tncms-block"><section id="block-1372971" class="block emphasis-h2   " ><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-dcffec2c-c2c9-11ea-adfb-6b84c0b7b4c7" class="clearfix card showcase position-0 odd  tnt-section-covid-19">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-dcffec2c-c2c9-11ea-adfb-6b84c0b7b4c7 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/covid-19/belle-fourche-butte-county-set-to-receive-cares-act-funding/article_dcffec2c-c2c9-11ea-adfb-6b84c0b7b4c7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Belle Fourche, Butte County set to receive CARES Act funding"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/f/4a/f4ac64f4-c2c9-11ea-bac8-13c49678f54d/5f089687d6bc3.image.jpg?crop=600%2C338%2C0%2C99&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/f/4a/f4ac64f4-c2c9-11ea-bac8-13c49678f54d/5f089687d6bc3.image.jpg?crop=600%2C338%2C0%2C99&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/f/4a/f4ac64f4-c2c9-11ea-bac8-13c49678f54d/5f089687d6bc3.image.jpg?crop=600%2C338%2C0%2C99&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/f/4a/f4ac64f4-c2c9-11ea-bac8-13c49678f54d/5f089687d6bc3.image.jpg?crop=600%2C338%2C0%2C99&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/f/4a/f4ac64f4-c2c9-11ea-bac8-13c49678f54d/5f089687d6bc3.image.jpg?crop=600%2C338%2C0%2C99&resize=600%2C338&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/covid-19/belle-fourche-butte-county-set-to-receive-cares-act-funding/article_dcffec2c-c2c9-11ea-adfb-6b84c0b7b4c7.html" class="tnt-asset-link">
        

        
            Belle Fourche, Butte County set to receive CARES Act funding</a></h2></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Lacey Peterson,
Black Hills Pioneer</span></li><li class="card-date">
        <time datetime="2020-07-10T11:30:00-06:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li><li class="card-comment-count"><a href="/covid-19/belle-fourche-butte-county-set-to-receive-cares-act-funding/article_dcffec2c-c2c9-11ea-adfb-6b84c0b7b4c7.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bhpioneer.com%2Fcovid-19%2Fbelle-fourche-butte-county-set-to-receive-cares-act-funding%2Farticle_dcffec2c-c2c9-11ea-adfb-6b84c0b7b4c7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/covid-19/belle-fourche-butte-county-set-to-receive-cares-act-funding/article_dcffec2c-c2c9-11ea-adfb-6b84c0b7b4c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dcffec2c-c2c9-11ea-adfb-6b84c0b7b4c7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Belle%20Fourche%2C%20Butte%20County%20set%20to%20receive%20CARES%20Act%20funding&via=bhpioneer&url=https%3A%2F%2Fwww.bhpioneer.com%2Fcovid-19%2Fbelle-fourche-butte-county-set-to-receive-cares-act-funding%2Farticle_dcffec2c-c2c9-11ea-adfb-6b84c0b7b4c7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/covid-19/belle-fourche-butte-county-set-to-receive-cares-act-funding/article_dcffec2c-c2c9-11ea-adfb-6b84c0b7b4c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dcffec2c-c2c9-11ea-adfb-6b84c0b7b4c7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bhpioneer.com/covid-19/belle-fourche-butte-county-set-to-receive-cares-act-funding/article_dcffec2c-c2c9-11ea-adfb-6b84c0b7b4c7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/covid-19/belle-fourche-butte-county-set-to-receive-cares-act-funding/article_dcffec2c-c2c9-11ea-adfb-6b84c0b7b4c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dcffec2c-c2c9-11ea-adfb-6b84c0b7b4c7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bhpioneer.com/tncms/asset/editorial/dcffec2c-c2c9-11ea-adfb-6b84c0b7b4c7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dcffec2c-c2c9-11ea-adfb-6b84c0b7b4c7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBlack%20Hills%20Pioneer%20%5D%20Belle%20Fourche%2C%20Butte%20County%20set%20to%20receive%20CARES%20Act%20funding&body=https%3A%2F%2Fwww.bhpioneer.com%2Fcovid-19%2Fbelle-fourche-butte-county-set-to-receive-cares-act-funding%2Farticle_dcffec2c-c2c9-11ea-adfb-6b84c0b7b4c7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dcffec2c-c2c9-11ea-adfb-6b84c0b7b4c7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1372985" class="tncms-block"><section id="block-1372985" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid-19/noem-vaunts-hands-off-virus-approach-testing-draws-concern/article_fd985fc4-c2c8-11ea-883c-47c59989dc87.html" class="tnt-asset-link">
        

        
            Noem vaunts hands-off virus approach; testing draws concern</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/local_news/sturgis-officers-awarded-prestigious-carnegie-medal/article_f3d068b4-c2c4-11ea-abd7-47c2b5d4ded0.html" class="tnt-asset-link">
        

        
            Sturgis officers awarded prestigious Carnegie Medal</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/local_news/6th-annual-deadwood-3-wheeler-rally-starts-sunday/article_2129d4c2-c2c9-11ea-9ed7-eb6253506c41.html" class="tnt-asset-link">
        

        
            6th Annual Deadwood 3-Wheeler Rally starts Sunday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid-19/lead-could-see-up-to-630k-in-cares-act-funding/article_5a920fe0-c2c9-11ea-aeed-778740e3cb1b.html" class="tnt-asset-link">
        

        
            Lead could see up to $630K in CARES Act funding</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid-19/spearfish-to-phase-back-into-normal-utility-payment-collections/article_bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5.html" class="tnt-asset-link">
        

        
            Spearfish to phase back into normal utility payment collections</a></span>
        </li></ul></div></section></div><div id="tncms-block-1396061" class="tncms-block"><br><div>
<div class="block-title-innder"><h3>Special Edition Archives</h3></div>
<div class="blox-autolist blox-autolist-1379192 list-group">
        
                <a class="list-group-item" href="/special_edition_archives/charm_and_growth/" title="Charm &amp; Grow">Charm &amp; Grow</a>
        
                <a class="list-group-item" href="/special_edition_archives/hunger_around_us/" title="Hunger Around Us">Hunger Around Us</a>
        
                <a class="list-group-item" href="/special_edition_archives/pine_beetle_archive/" title="Pine Beetle Archive" target="_blank">Pine Beetle Archive</a>
        
                <a class="list-group-item" href="/special_edition_archives/pioneering_news/" title="140 Years of Pioneering News">140 Years of Pioneering News</a>
        
                <a class="list-group-item" href="/special_edition_archives/uranium_in_the_hills/" title="Uranium In The Hills">Uranium In The Hills</a>
        </div>
</div></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/covid-19/" class="nav-link tnt-section-covid-19-info" >COVID-19 Info
                </a></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local-sports" href="/local_sports/" >Local Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-sports" href="/sports/national_sports/" >National Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-outdoors" href="/sports/outdoors/" >Outdoors</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-your-sport" href="/sports/submit_your_sport/" >Submit Your Sport</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1372980" class="tncms-block"><section id="block-1372980" class="block emphasis-h2   " ><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-b3c080a4-c2cb-11ea-90bf-d340971f4a24" class="clearfix card showcase position-0 odd  tnt-section-local-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-b3c080a4-c2cb-11ea-90bf-d340971f4a24 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/local_sports/spearfish-defeats-belle-fourche/article_b3c080a4-c2cb-11ea-90bf-d340971f4a24.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Spearfish defeats Belle Fourche"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/d/81/d818f008-c2cb-11ea-b1ca-afd4b446c245/5f0899ee8dc5b.image.jpg?crop=600%2C338%2C0%2C31&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/d/81/d818f008-c2cb-11ea-b1ca-afd4b446c245/5f0899ee8dc5b.image.jpg?crop=600%2C338%2C0%2C31&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/d/81/d818f008-c2cb-11ea-b1ca-afd4b446c245/5f0899ee8dc5b.image.jpg?crop=600%2C338%2C0%2C31&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/d/81/d818f008-c2cb-11ea-b1ca-afd4b446c245/5f0899ee8dc5b.image.jpg?crop=600%2C338%2C0%2C31&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/d/81/d818f008-c2cb-11ea-b1ca-afd4b446c245/5f0899ee8dc5b.image.jpg?crop=600%2C338%2C0%2C31&resize=600%2C338&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/local_sports/spearfish-defeats-belle-fourche/article_b3c080a4-c2cb-11ea-90bf-d340971f4a24.html" class="tnt-asset-link">
        

        
            Spearfish defeats Belle Fourche</a></h2></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Jason Gross,
Black Hills Pioneer</span></li><li class="card-date">
        <time datetime="2020-07-10T11:30:00-06:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li><li class="card-comment-count"><a href="/local_sports/spearfish-defeats-belle-fourche/article_b3c080a4-c2cb-11ea-90bf-d340971f4a24.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bhpioneer.com%2Flocal_sports%2Fspearfish-defeats-belle-fourche%2Farticle_b3c080a4-c2cb-11ea-90bf-d340971f4a24.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/local_sports/spearfish-defeats-belle-fourche/article_b3c080a4-c2cb-11ea-90bf-d340971f4a24.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3c080a4-c2cb-11ea-90bf-d340971f4a24"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Spearfish%20defeats%20Belle%20Fourche&via=bhpioneer&url=https%3A%2F%2Fwww.bhpioneer.com%2Flocal_sports%2Fspearfish-defeats-belle-fourche%2Farticle_b3c080a4-c2cb-11ea-90bf-d340971f4a24.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/local_sports/spearfish-defeats-belle-fourche/article_b3c080a4-c2cb-11ea-90bf-d340971f4a24.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3c080a4-c2cb-11ea-90bf-d340971f4a24"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bhpioneer.com/local_sports/spearfish-defeats-belle-fourche/article_b3c080a4-c2cb-11ea-90bf-d340971f4a24.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/local_sports/spearfish-defeats-belle-fourche/article_b3c080a4-c2cb-11ea-90bf-d340971f4a24.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3c080a4-c2cb-11ea-90bf-d340971f4a24"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bhpioneer.com/tncms/asset/editorial/b3c080a4-c2cb-11ea-90bf-d340971f4a24" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b3c080a4-c2cb-11ea-90bf-d340971f4a24"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBlack%20Hills%20Pioneer%20%5D%20Spearfish%20defeats%20Belle%20Fourche&body=https%3A%2F%2Fwww.bhpioneer.com%2Flocal_sports%2Fspearfish-defeats-belle-fourche%2Farticle_b3c080a4-c2cb-11ea-90bf-d340971f4a24.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b3c080a4-c2cb-11ea-90bf-d340971f4a24"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1372987" class="tncms-block"><section id="block-1372987" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/local_sports/spearfish-defeats-belle-fourche/article_b3c080a4-c2cb-11ea-90bf-d340971f4a24.html" class="tnt-asset-link">
        

        
            Spearfish defeats Belle Fourche</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/local_sports/belle-fourche-tames-miles-city-colts-11-6/article_5e59365e-c20f-11ea-a5db-a70a3abbb696.html" class="tnt-asset-link">
        

        
            Belle Fourche tames Miles City Colts 11-6</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/local_sports/youth-baseball-teams-meet-in-spearfish/article_7dac5f0e-c142-11ea-a662-8757c316b813.html" class="tnt-asset-link">
        

        
            Youth baseball teams meet in Spearfish</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/local_sports/sturgis-downs-spearfish-in-legion-baseball-action/article_0fe12d26-c06e-11ea-b020-cbf72d6a072e.html" class="tnt-asset-link">
        

        
            Sturgis downs Spearfish in Legion baseball action</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/local_sports/record-bh-roundup-concludes/article_d0e3e012-bfbb-11ea-be27-0f22a73099a4.html" class="tnt-asset-link">
        

        
            Record BH Roundup concludes</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/local_sports/bh-roundup-includes-steer-roping/article_41a77e62-bcab-11ea-9ee8-974b432bf133.html" class="tnt-asset-link">
        

        
            BH Roundup includes steer roping</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/local_sports/black-hills-roundup-ends-1st-prca-perf/article_77fe0070-bc7f-11ea-80ee-8b0c2e521b68.html" class="tnt-asset-link">
        

        
            Black Hills Roundup ends 1st PRCA perf</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/local_sports/roundup-kicks-off/article_7f0b3fbc-bbb8-11ea-94a2-870250337995.html" class="tnt-asset-link">
        

        
            Roundup kicks off</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/local_sports/area-youth-teams-enjoy-full-monday/article_3d8751fe-baf3-11ea-babf-f7cf47a5a06b.html" class="tnt-asset-link">
        

        
            Area youth teams enjoy full Monday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/local_sports/haugen-meeting-personal-goals-inside-rodeo-arena/article_8b8e4b0e-ba27-11ea-a37a-3f86a5d80c06.html" class="tnt-asset-link">
        

        
            Haugen meeting personal goals inside rodeo arena</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-opinion-articles" href="/opinion" >Opinion Articles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_the_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-your-letter" href="/site/forms/online_services/letter/letter_editor/" >Submit Your Letter</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1372978" class="tncms-block"><section id="block-1372978" class="block emphasis-h2   " ><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-379ceb14-c20f-11ea-85b5-2f89a510912a" class="clearfix card showcase position-0 odd  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-379ceb14-c20f-11ea-85b5-2f89a510912a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/covid-conclusions-remain-wear-a-mask-and-social-distance-to-stay-safe/article_379ceb14-c20f-11ea-85b5-2f89a510912a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="COVID conclusions remain: wear a mask and social distance to stay safe"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/4/c0/4c0679d0-c20f-11ea-9fa1-1b5540a286ec/5f075d5d29bfe.image.jpg?crop=600%2C338%2C0%2C31&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/4/c0/4c0679d0-c20f-11ea-9fa1-1b5540a286ec/5f075d5d29bfe.image.jpg?crop=600%2C338%2C0%2C31&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/4/c0/4c0679d0-c20f-11ea-9fa1-1b5540a286ec/5f075d5d29bfe.image.jpg?crop=600%2C338%2C0%2C31&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/4/c0/4c0679d0-c20f-11ea-9fa1-1b5540a286ec/5f075d5d29bfe.image.jpg?crop=600%2C338%2C0%2C31&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/4/c0/4c0679d0-c20f-11ea-9fa1-1b5540a286ec/5f075d5d29bfe.image.jpg?crop=600%2C338%2C0%2C31&resize=600%2C338&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/opinion/covid-conclusions-remain-wear-a-mask-and-social-distance-to-stay-safe/article_379ceb14-c20f-11ea-85b5-2f89a510912a.html" class="tnt-asset-link">
        

        
            COVID conclusions remain: wear a mask and social distance to stay safe</a></h2></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Dr. John Andrews</span></li><li class="card-date">
        <time datetime="2020-07-09T12:08:00-06:00" class="tnt-date asset-date text-muted">Jul 9, 2020</time></li><li class="card-comment-count"><a href="/opinion/covid-conclusions-remain-wear-a-mask-and-social-distance-to-stay-safe/article_379ceb14-c20f-11ea-85b5-2f89a510912a.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bhpioneer.com%2Fopinion%2Fcovid-conclusions-remain-wear-a-mask-and-social-distance-to-stay-safe%2Farticle_379ceb14-c20f-11ea-85b5-2f89a510912a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/covid-conclusions-remain-wear-a-mask-and-social-distance-to-stay-safe/article_379ceb14-c20f-11ea-85b5-2f89a510912a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"379ceb14-c20f-11ea-85b5-2f89a510912a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COVID%20conclusions%20remain%3A%20wear%20a%20mask%20and%20social%20distance%20to%20stay%20safe&via=bhpioneer&url=https%3A%2F%2Fwww.bhpioneer.com%2Fopinion%2Fcovid-conclusions-remain-wear-a-mask-and-social-distance-to-stay-safe%2Farticle_379ceb14-c20f-11ea-85b5-2f89a510912a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/covid-conclusions-remain-wear-a-mask-and-social-distance-to-stay-safe/article_379ceb14-c20f-11ea-85b5-2f89a510912a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"379ceb14-c20f-11ea-85b5-2f89a510912a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bhpioneer.com/opinion/covid-conclusions-remain-wear-a-mask-and-social-distance-to-stay-safe/article_379ceb14-c20f-11ea-85b5-2f89a510912a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/covid-conclusions-remain-wear-a-mask-and-social-distance-to-stay-safe/article_379ceb14-c20f-11ea-85b5-2f89a510912a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"379ceb14-c20f-11ea-85b5-2f89a510912a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bhpioneer.com/tncms/asset/editorial/379ceb14-c20f-11ea-85b5-2f89a510912a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"379ceb14-c20f-11ea-85b5-2f89a510912a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBlack%20Hills%20Pioneer%20%5D%20COVID%20conclusions%20remain%3A%20wear%20a%20mask%20and%20social%20distance%20to%20stay%20safe&body=https%3A%2F%2Fwww.bhpioneer.com%2Fopinion%2Fcovid-conclusions-remain-wear-a-mask-and-social-distance-to-stay-safe%2Farticle_379ceb14-c20f-11ea-85b5-2f89a510912a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"379ceb14-c20f-11ea-85b5-2f89a510912a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1372986" class="tncms-block"><section id="block-1372986" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/covid-conclusions-remain-wear-a-mask-and-social-distance-to-stay-safe/article_379ceb14-c20f-11ea-85b5-2f89a510912a.html" class="tnt-asset-link">
        

        
            COVID conclusions remain: wear a mask and social distance to stay safe</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/why-trump-s-rushmore-address-was-his-best-so-far/article_ef729b8c-bfc4-11ea-a9f5-e3b3221904f2.html" class="tnt-asset-link">
        

        
            Why Trump’s Rushmore address was his best so far</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/on-this-independence-day-recalling-the-founders-views-of-a-free-press/article_d521c0be-bcae-11ea-ac52-3f3566877ae8.html" class="tnt-asset-link">
        

        
            On this Independence Day, recalling the founders’ views of a free press</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid-19/rising-covid-cases-and-the-rally/article_3281c306-bc7f-11ea-9dda-c7b996e96b1d.html" class="tnt-asset-link">
        

        
            Rising COVID cases and the Rally</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/protect-yourself-from-elder-abuse/article_44039f62-b7f4-11ea-be71-d349e8741c00.html" class="tnt-asset-link">
        

        
            Protect yourself from elder abuse</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid-19/lessons-learned-after-100-days-of-covid-19-in-south-dakota/article_b2653192-b7cb-11ea-af1b-3b0d1eff145c.html" class="tnt-asset-link">
        

        
            Lessons learned after 100 days of COVID-19 in South Dakota</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid-19/the-first-wave-of-covid-is-not-over/article_77cda062-b700-11ea-94f5-dbc685ca4b0d.html" class="tnt-asset-link">
        

        
            The first wave of COVID is not over</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/happy-65-moving-to-medicare-a-mixed-bag/article_c564e688-b272-11ea-90d8-f78ea4a449f9.html" class="tnt-asset-link">
        

        
            Happy 65: Moving to Medicare a mixed bag</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid-19/update-on-therapies/article_e009a878-b18e-11ea-8179-9f30e4537e92.html" class="tnt-asset-link">
        

        
            Update on therapies</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid-19/showing-up-to-work/article_4d187892-b0c0-11ea-9d38-935eaaa1d7c2.html" class="tnt-asset-link">
        

        
            Showing up to work</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw blogs">
                <a class="dropdown-toggle nav-link tnt-section-blogs" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Blogs
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-blogs-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-whats-your-road" href="/blogs/blog_one/" >What's Your Road?</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-prairie-perspective" href="/blogs/blog_three/" >Prairie Perspective</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-blogs-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-blogs-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-blogs-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li>
                <a href="/real_estate/" class="nav-link tnt-section-real-estate" >Real Estate
                </a></li><li class="dropdown yamm-fw a-e">
                <a class="dropdown-toggle nav-link tnt-section-a-e" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >A & E
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-a-e-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-calendar" href="/calendar" >Calendar</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-ae" href="/a_and_e/local_a_and_e/" >Local A&E</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-national-ae" href="/a_and_e/national_a_and_e/" >National A&E</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-a-e-one" class="tncms-region "><div id="tncms-block-1372981" class="tncms-block"><section id="block-1372981" class="block emphasis-h2   " ><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-6f281861-625d-53e0-bc5f-42672a0a09cb" class="clearfix card showcase position-0 odd tnt-flag-ap  tnt-section-a-and-e">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-6f281861-625d-53e0-bc5f-42672a0a09cb media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/a_and_e/jada-and-will-smith-address-relationship-in-table-talk/article_6f281861-625d-53e0-bc5f-42672a0a09cb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Jada and Will Smith address relationship in ‘Table Talk’"
                            class="img-responsive lazyload ap-photo full default"
                            width="1741"
                            height="979"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/d/56/d561c3ee-2260-5f21-afce-90b661a2b184/5f08d7dba7049.image.jpg?crop=1741%2C979%2C0%2C105&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/d/56/d561c3ee-2260-5f21-afce-90b661a2b184/5f08d7dba7049.image.jpg?crop=1741%2C979%2C0%2C105&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/d/56/d561c3ee-2260-5f21-afce-90b661a2b184/5f08d7dba7049.image.jpg?crop=1741%2C979%2C0%2C105&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/d/56/d561c3ee-2260-5f21-afce-90b661a2b184/5f08d7dba7049.image.jpg?crop=1741%2C979%2C0%2C105&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/d/56/d561c3ee-2260-5f21-afce-90b661a2b184/5f08d7dba7049.image.jpg?crop=1741%2C979%2C0%2C105&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/d/56/d561c3ee-2260-5f21-afce-90b661a2b184/5f08d7dba7049.image.jpg?crop=1741%2C979%2C0%2C105&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/d/56/d561c3ee-2260-5f21-afce-90b661a2b184/5f08d7dba7049.image.jpg?crop=1741%2C979%2C0%2C105&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/a_and_e/jada-and-will-smith-address-relationship-in-table-talk/article_6f281861-625d-53e0-bc5f-42672a0a09cb.html" class="tnt-asset-link">
        

        
            Jada and Will Smith address relationship in ‘Table Talk’</a></h2></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By LYNN ELBER
AP Television Writer</span></li><li class="card-date">
        <time datetime="2020-07-10T14:54:59-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li><li class="card-comment-count"><a href="/a_and_e/jada-and-will-smith-address-relationship-in-table-talk/article_6f281861-625d-53e0-bc5f-42672a0a09cb.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bhpioneer.com%2Fa_and_e%2Fjada-and-will-smith-address-relationship-in-table-talk%2Farticle_6f281861-625d-53e0-bc5f-42672a0a09cb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/a_and_e/jada-and-will-smith-address-relationship-in-table-talk/article_6f281861-625d-53e0-bc5f-42672a0a09cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f281861-625d-53e0-bc5f-42672a0a09cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jada%20and%20Will%20Smith%20address%20relationship%20in%20%E2%80%98Table%20Talk%E2%80%99&via=bhpioneer&url=https%3A%2F%2Fwww.bhpioneer.com%2Fa_and_e%2Fjada-and-will-smith-address-relationship-in-table-talk%2Farticle_6f281861-625d-53e0-bc5f-42672a0a09cb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/a_and_e/jada-and-will-smith-address-relationship-in-table-talk/article_6f281861-625d-53e0-bc5f-42672a0a09cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f281861-625d-53e0-bc5f-42672a0a09cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bhpioneer.com/a_and_e/jada-and-will-smith-address-relationship-in-table-talk/article_6f281861-625d-53e0-bc5f-42672a0a09cb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/a_and_e/jada-and-will-smith-address-relationship-in-table-talk/article_6f281861-625d-53e0-bc5f-42672a0a09cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6f281861-625d-53e0-bc5f-42672a0a09cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bhpioneer.com/tncms/asset/editorial/6f281861-625d-53e0-bc5f-42672a0a09cb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6f281861-625d-53e0-bc5f-42672a0a09cb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBlack%20Hills%20Pioneer%20%5D%20Jada%20and%20Will%20Smith%20address%20relationship%20in%20%E2%80%98Table%20Talk%E2%80%99&body=https%3A%2F%2Fwww.bhpioneer.com%2Fa_and_e%2Fjada-and-will-smith-address-relationship-in-table-talk%2Farticle_6f281861-625d-53e0-bc5f-42672a0a09cb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6f281861-625d-53e0-bc5f-42672a0a09cb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-a-e-two" class="tncms-region "><div id="tncms-block-1372988" class="tncms-block"><section id="block-1372988" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/a_and_e/jada-and-will-smith-address-relationship-in-table-talk/article_6f281861-625d-53e0-bc5f-42672a0a09cb.html" class="tnt-asset-link">
        

        
            Jada and Will Smith address relationship in ‘Table Talk’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/a_and_e/how-the-chicks-dropped-the-word-dixie-from-their-name/article_20b0d27a-6035-54c3-be26-e32a5cbbacca.html" class="tnt-asset-link">
        

        
            How The Chicks dropped the word 'Dixie' from their name</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/a_and_e/london-animation-studio-adapts-to-finish-disney-film/article_bcfd5d69-2193-5db8-8e30-a0777122d919.html" class="tnt-asset-link">
        

        
            London animation studio adapts to finish Disney film</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/a_and_e/depp-says-feces-in-bed-was-last-straw-in-marriage-to-heard/article_428857e1-07b6-588b-ae18-0d7cbcc11f45.html" class="tnt-asset-link">
        

        
            Depp says feces in bed was last straw in marriage to Heard</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/a_and_e/police-pop-smokes-social-media-led-killers-to-la-home/article_ffb1dfac-9f4f-53ae-9368-9fca58da9dff.html" class="tnt-asset-link">
        

        
            Police: Pop Smoke's social media led killers to LA home</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/a_and_e/glee-star-naya-rivera-believed-drowned-in-california-lake/article_7451ec26-e049-5bcd-a1a6-66f86a1f7ea4.html" class="tnt-asset-link">
        

        
            'Glee' star Naya Rivera believed drowned in California lake</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/a_and_e/nbc-news-sets-goal-of-a-workforce-that-is-half-minority/article_e3065fe7-9286-5c2f-8911-9af0263df0bd.html" class="tnt-asset-link">
        

        
            NBC News sets goal of a workforce that is half minority</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/a_and_e/in-court-depp-denies-violence-during-tailspin-marriage/article_a99ff582-c6df-5a1a-9f19-c15e204ad59b.html" class="tnt-asset-link">
        

        
            In court, Depp denies violence during 'tailspin' marriage</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/a_and_e/rare-cannonball-adderley-1966-seattle-concerts-going-digital/article_08af91e3-ecfb-5504-b08d-81044576189f.html" class="tnt-asset-link">
        

        
            Rare Cannonball Adderley 1966 Seattle concerts going digital</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/a_and_e/rolling-stones-to-release-unheard-tracks-from-1973-album/article_2a20c4a7-747a-5ef2-8b62-b3f9fe358ac3.html" class="tnt-asset-link">
        

        
            Rolling Stones to release unheard tracks from 1973 album</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-a-e-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw black-hills-fun">
                <a class="dropdown-toggle nav-link tnt-section-black-hills-fun" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Black Hills Fun
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-black-hills-fun-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-destination-deadwood" href="https://issuu.com/bhpioneer/docs/dest_dwd_summer_2019"  target="_blank" rel="noopener">Destination Deadwood</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sturgis-motorcycle-rally" href="https://issuu.com/bhpioneer/docs/bh_iron_rally_2018_opt"  target="_blank" rel="noopener">Sturgis Motorcycle Rally</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-welcome-to-spearfish" href="https://issuu.com/bhpioneer/docs/visit_spearfish_2019"  target="_blank" rel="noopener">Welcome to Spearfish</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-welcome-to-belle-fourche" href="https://issuu.com/bhpioneer/docs/2019_wtbf"  target="_blank" rel="noopener">Welcome to Belle Fourche</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-black-hills-fun-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-black-hills-fun-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-black-hills-fun-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/video" class="nav-link tnt-section-how-to-video" >How-to Video
                </a></li><li>
                <a href="http://www.bhpioneer.smugmug.com/" class="nav-link tnt-section-buy-photos"  target="_blank" rel="noopener">Buy Photos
                </a></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-announcements" href="/classifieds/community/announcements/" >Announcements</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-services" href="/classifieds/service/" >Services</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs" href="/classifieds/job/" >Jobs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cars-vehicles" href="/classifieds/vehicle" >Cars & Vehicles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-homes" href="/classifieds/housing/sale/" >Homes</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-rentals" href="/classifieds/housing/rent/" >Rentals</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-garage-sales" href="/classifieds/sale/sale/?l=25" >Garage Sales</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-your-ad" href="/site/forms/online_services/classified" >Place Your Ad</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://bhpioneerdaily.com" class="nav-link tnt-section-e-edition"  target="_blank" rel="noopener">e-Edition
                </a></li><li>
                <a href="http://www.bhpioneer.com/site/forms/" class="nav-link tnt-section-online-forms"  target="_blank" rel="noopener">Online Forms
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1552696" class="tncms-block">
        <div id="blox-ad-position-pencil-960x301" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"pencil-960x30","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1384553" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1833077" class="tncms-block"><div>
    <style>
        @media (max-width: 550px) {
            .mobile {
                font-size: 12px;
                letter-spacing: 0 !important;
                line-height: 16px !important;
            }
    </style><div>
        <h3><i class="fas tnt-exclamation-triangle tnt-fw" style="color: #d9534f"></i>
            <strong><a href="/contribute" style="color: #d9534f">We've made this article available
                without a subscription as a public service.</a>
            </strong>
        </h3>
        <p class="mobile">Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free.
        <strong>Please support us by <a href="/site/forms/subscription_services/subscribe/subscribe/">subscribing</a> or <a href="/contribute">contributing</a> today.</strong>
        </p>
    </div>

</div></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1833073" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1833073" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support Local Journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free. Please support us by subscribing or making a contribution.
                        </p>
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-danger btn-lg">Subscribe or contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-1353382" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1643632" class="tncms-block">
        <div id="blox-ad-position-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"leaderboard-middle","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1353383" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-d9958930-c2c8-11ea-a184-1f807e763022" class="modal fullscreen in modal-image image-default modal-d9958930-c2c8-11ea-a184-1f807e763022" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/d/99/d9958930-c2c8-11ea-a184-1f807e763022/5f0894b99106c.image.jpg?resize=400%2C400"
                    srcset="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/d/99/d9958930-c2c8-11ea-a184-1f807e763022/5f0894b99106c.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/d/99/d9958930-c2c8-11ea-a184-1f807e763022/5f0894b99106c.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/d/99/d9958930-c2c8-11ea-a184-1f807e763022/5f0894b99106c.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/d/99/d9958930-c2c8-11ea-a184-1f807e763022/5f0894b99106c.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/d/99/d9958930-c2c8-11ea-a184-1f807e763022/5f0894b99106c.image.jpg?resize=600%2C600 750w"
                    sizes="100vw"
                    width="600"
                    height="600"
                    alt="Spearfish to phase back into normal utility payment collections"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-d9958930-c2c8-11ea-a184-1f807e763022" data-target=".caption-inner-modal-image-d9958930-c2c8-11ea-a184-1f807e763022">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-d9958930-c2c8-11ea-a184-1f807e763022 collapse in"><div class="caption-text"><p>Courtesy photo</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bhpioneer.com%2Fspearfish-to-phase-back-into-normal-utility-payment-collections%2Fimage_d9958930-c2c8-11ea-a184-1f807e763022.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/spearfish-to-phase-back-into-normal-utility-payment-collections/image_d9958930-c2c8-11ea-a184-1f807e763022.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d9958930-c2c8-11ea-a184-1f807e763022"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Spearfish%20to%20phase%20back%20into%20normal%20utility%20payment%20collections&via=bhpioneer&url=https%3A%2F%2Fwww.bhpioneer.com%2Fspearfish-to-phase-back-into-normal-utility-payment-collections%2Fimage_d9958930-c2c8-11ea-a184-1f807e763022.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/spearfish-to-phase-back-into-normal-utility-payment-collections/image_d9958930-c2c8-11ea-a184-1f807e763022.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d9958930-c2c8-11ea-a184-1f807e763022"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bhpioneer.com/spearfish-to-phase-back-into-normal-utility-payment-collections/image_d9958930-c2c8-11ea-a184-1f807e763022.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/spearfish-to-phase-back-into-normal-utility-payment-collections/image_d9958930-c2c8-11ea-a184-1f807e763022.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d9958930-c2c8-11ea-a184-1f807e763022"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bhpioneer.com/tncms/asset/editorial/d9958930-c2c8-11ea-a184-1f807e763022" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d9958930-c2c8-11ea-a184-1f807e763022"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBlack%20Hills%20Pioneer%20%5D%20Spearfish%20to%20phase%20back%20into%20normal%20utility%20payment%20collections&body=https%3A%2F%2Fwww.bhpioneer.com%2Fspearfish-to-phase-back-into-normal-utility-payment-collections%2Fimage_d9958930-c2c8-11ea-a184-1f807e763022.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d9958930-c2c8-11ea-a184-1f807e763022"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/spearfish-to-phase-back-into-normal-utility-payment-collections/image_d9958930-c2c8-11ea-a184-1f807e763022.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d9958930-c2c8-11ea-a184-1f807e763022"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d9958930-c2c8-11ea-a184-1f807e763022-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d9958930-c2c8-11ea-a184-1f807e763022" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d9958930-c2c8-11ea-a184-1f807e763022" class="save-list-d9958930-c2c8-11ea-a184-1f807e763022-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d9958930-c2c8-11ea-a184-1f807e763022" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-d9958930-c2c8-11ea-a184-1f807e763022 img { max-height: 600px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5" class="asset article-default"  data-url="https://www.bhpioneer.com/covid-19/spearfish-to-phase-back-into-normal-utility-payment-collections/article_bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/d/99/d9958930-c2c8-11ea-a184-1f807e763022/5f0894b99106c.image.jpg?resize=600%2C600">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="bhpioneer.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.bhpioneer.com/covid-19/spearfish-to-phase-back-into-normal-utility-payment-collections/article_bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5.html" />
    <style>
                .asset-paging .direction {
                    color: #164559;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.bhpioneer.com\/tncms\/search\/mlt\/?origin=bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5" class="asset-paging">
                <div id="paging-prev-bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5" class="paging-link prev offset"></div>
                <div id="paging-next-bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Spearfish to phase back into normal utility payment collections
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Alex Portal,
Black Hills Pioneer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-07-10T11:30:00-06:00" class="tnt-date asset-date text-muted">
            Jul 10, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-07-10T11:30:00-06:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/covid-19/spearfish-to-phase-back-into-normal-utility-payment-collections/article_bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-10T11:30:00-06:00">
    <meta itemprop="datePublished" content="2020-07-10T11:30:00-06:00">
    <meta itemprop="dateModified" content="2020-07-10T11:30:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bhpioneer.com%2Fcovid-19%2Fspearfish-to-phase-back-into-normal-utility-payment-collections%2Farticle_bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/covid-19/spearfish-to-phase-back-into-normal-utility-payment-collections/article_bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Spearfish%20to%20phase%20back%20into%20normal%20utility%20payment%20collections&via=bhpioneer&url=https%3A%2F%2Fwww.bhpioneer.com%2Fcovid-19%2Fspearfish-to-phase-back-into-normal-utility-payment-collections%2Farticle_bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/covid-19/spearfish-to-phase-back-into-normal-utility-payment-collections/article_bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bhpioneer.com/covid-19/spearfish-to-phase-back-into-normal-utility-payment-collections/article_bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/covid-19/spearfish-to-phase-back-into-normal-utility-payment-collections/article_bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bhpioneer.com/tncms/asset/editorial/bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBlack%20Hills%20Pioneer%20%5D%20Spearfish%20to%20phase%20back%20into%20normal%20utility%20payment%20collections&body=https%3A%2F%2Fwww.bhpioneer.com%2Fcovid-19%2Fspearfish-to-phase-back-into-normal-utility-payment-collections%2Farticle_bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-square hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-d9958930-c2c8-11ea-a184-1f807e763022" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d9958930-c2c8-11ea-a184-1f807e763022" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/d/99/d9958930-c2c8-11ea-a184-1f807e763022/5f0894b99106c.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/d/99/d9958930-c2c8-11ea-a184-1f807e763022/5f0894b99106c.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/d/99/d9958930-c2c8-11ea-a184-1f807e763022/5f0894b99106c.image.jpg?resize=400%2C400"
                    srcset="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/d/99/d9958930-c2c8-11ea-a184-1f807e763022/5f0894b99106c.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/d/99/d9958930-c2c8-11ea-a184-1f807e763022/5f0894b99106c.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/d/99/d9958930-c2c8-11ea-a184-1f807e763022/5f0894b99106c.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/d/99/d9958930-c2c8-11ea-a184-1f807e763022/5f0894b99106c.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/d/99/d9958930-c2c8-11ea-a184-1f807e763022/5f0894b99106c.image.jpg?resize=600%2C600 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="600"
                    height="600"
                    alt="Spearfish to phase back into normal utility payment collections"
                    class="img-responsive full tnt-restrict-img-d9958930-c2c8-11ea-a184-1f807e763022 default" />
            </div><style>
                .tnt-restrict-img-d9958930-c2c8-11ea-a184-1f807e763022 {
                    max-width: 600px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Courtesy photo</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bhpioneer.com%2Fcovid-19%2Fspearfish-to-phase-back-into-normal-utility-payment-collections%2Farticle_bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/covid-19/spearfish-to-phase-back-into-normal-utility-payment-collections/article_bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Spearfish%20to%20phase%20back%20into%20normal%20utility%20payment%20collections&via=bhpioneer&url=https%3A%2F%2Fwww.bhpioneer.com%2Fcovid-19%2Fspearfish-to-phase-back-into-normal-utility-payment-collections%2Farticle_bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/covid-19/spearfish-to-phase-back-into-normal-utility-payment-collections/article_bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bhpioneer.com/covid-19/spearfish-to-phase-back-into-normal-utility-payment-collections/article_bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/covid-19/spearfish-to-phase-back-into-normal-utility-payment-collections/article_bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bhpioneer.com/tncms/asset/editorial/bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBlack%20Hills%20Pioneer%20%5D%20Spearfish%20to%20phase%20back%20into%20normal%20utility%20payment%20collections&body=https%3A%2F%2Fwww.bhpioneer.com%2Fcovid-19%2Fspearfish-to-phase-back-into-normal-utility-payment-collections%2Farticle_bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/covid-19/spearfish-to-phase-back-into-normal-utility-payment-collections/article_bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5" class="save-list-bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="15281"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="15281"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>SPEARFISH — The Spearfish Public Works department will begin collecting delinquent utility payments this month as the city continues to resume normal functions.</p><p>“We stopped performing this duty at the beginning of the COVID-19 pandemic, and we feel that it’s time to start phasing this into our scan again,” said Dustin Lee, Spearfish Public Works director. “Business is flowing, we’ve released all the restrictions, and the city’s open and running now.”</p><p>Lee said the Public Works Department suspended collecting on delinquent accounts and shut-off procedures as a way for the city to help support citizens struggling to make payments due to COVID-19, as well as a practical response to slowing the spread of the virus.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/covid-19","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“So then we’d be collecting a check or collecting money, and we didn’t want to have that interaction with COVID-19 around,” Lee said.</p><p>Now that commerce has resumed full-tilt throughout the Hills, Lee said there’s no reason not to start up normal functions of the department, although crews will still not be collecting payments door-to-door.</p><p>“We’ll hang a door knocker, and (customers will) get their utility turned off and they’re going to have to come down to city hall to pay,” he said.</p><p>Spearfish Finance Officer Michelle DeNeui said that there are around 285 past due accounts within the city.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/covid-19","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>“We have about $20,000 outstanding that hasn’t collected so those are accounts that are deemed either late, they just missed last month’s due date or they’re more than a month late,” DeNeui said.</p><p>DeNeui explained that under normal circumstances, a 5% penalty is applied to utility bills that are a week or more past due, however, that penalty will not be added to accounts that became delinquent due to COVID-19 until Jan. 1, 2021.</p><p>Lee said citizens with past due accounts will be contacted by the city and given the opportunity to either pay the balance in full, or work out a supplemental payment schedule that will work for them.</p><p>“We understand that there’s always extenuating circumstances. and we’ll look at it as fairly and unbiased as possible,” he said. “There is no formula for every account, each individual account will be looked at on a case-by-case basis.”</p><p>For more information about city utility bill payments contact the Spearfish Finance office by calling 642-1325, or by visiting <a href="http://www.municipalonlinepayments.com/spearfishsd">www.municipalonlinepayments.com/spearfishsd</a>.</p><p>To read all of today's stories, <a title="Black Hills Pioneer Daily" href="http://bhpioneerdaily.com/amember/protect/new-rewrite?f=1&amp;url=/subscriptions_pages/&amp;host=bhpioneerdaily.com&amp;ssl=off" target="_blank">Click here</a> or call 642-2761 to subscribe to our e-edition or home delivery.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/covid-19","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="15281"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5" method="post" action="/tncms/counter/editorial/bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bhpioneer.com%2Fcovid-19%2Fspearfish-to-phase-back-into-normal-utility-payment-collections%2Farticle_bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/covid-19/spearfish-to-phase-back-into-normal-utility-payment-collections/article_bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Spearfish%20to%20phase%20back%20into%20normal%20utility%20payment%20collections&via=bhpioneer&url=https%3A%2F%2Fwww.bhpioneer.com%2Fcovid-19%2Fspearfish-to-phase-back-into-normal-utility-payment-collections%2Farticle_bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/covid-19/spearfish-to-phase-back-into-normal-utility-payment-collections/article_bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bhpioneer.com/covid-19/spearfish-to-phase-back-into-normal-utility-payment-collections/article_bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/covid-19/spearfish-to-phase-back-into-normal-utility-payment-collections/article_bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bhpioneer.com/tncms/asset/editorial/bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBlack%20Hills%20Pioneer%20%5D%20Spearfish%20to%20phase%20back%20into%20normal%20utility%20payment%20collections&body=https%3A%2F%2Fwww.bhpioneer.com%2Fcovid-19%2Fspearfish-to-phase-back-into-normal-utility-payment-collections%2Farticle_bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/covid-19/spearfish-to-phase-back-into-normal-utility-payment-collections/article_bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5" class="save-list-bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22bill%22#tncms-source=keyword" class="tag-bill label label-default" data-tncms-track-dmp='search: bill'>Bill</a>
            </li> <li>
                <a href="/search/?k=%22payment%22#tncms-source=keyword" class="tag-payment label label-default" data-tncms-track-dmp='search: payment'>Payment</a>
            </li> <li>
                <a href="/search/?k=%22dustin%20lee%22#tncms-source=keyword" class="tag-dustin-lee label label-default" data-tncms-track-dmp='search: dustin-lee'>Dustin Lee</a>
            </li> <li>
                <a href="/search/?k=%22spearfish%22#tncms-source=keyword" class="tag-spearfish label label-default" data-tncms-track-dmp='search: spearfish'>Spearfish</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22michelle%20deneui%22#tncms-source=keyword" class="tag-michelle-deneui label label-default" data-tncms-track-dmp='search: michelle-deneui'>Michelle Deneui</a>
            </li> <li>
                <a href="/search/?k=%22department%22#tncms-source=keyword" class="tag-department label label-default" data-tncms-track-dmp='search: department'>Department</a>
            </li> <li>
                <a href="/search/?k=%22citizen%22#tncms-source=keyword" class="tag-citizen label label-default" data-tncms-track-dmp='search: citizen'>Citizen</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/covid-19/spearfish-to-phase-back-into-normal-utility-payment-collections/article_bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.bhpioneer.com/users/login/?referer_url=https%3A%2F%2Fwww.bhpioneer.com%2Fcovid-19%2Fspearfish-to-phase-back-into-normal-utility-payment-collections%2Farticle_bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/covid-19","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/covid-19","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/covid-19","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1655090" class="tncms-block"><div align="center" style="margin-bottom:20px;"> 
<script type="text/javascript" data-params="jsads">
m3ads_system = "South Dakota Newspapers Digital Network";
m3ads_partnernumber = 335752;
m3ads_referrer = "bhpioneer.com";
m3ads_numberadverts = 1;
m3ads_imagewidth = 300;
m3ads_imageheight = 250;
m3ads_mediapresentation = "0";
m3ads_mediatype = "1";
</script><script type="text/javascript" src="//feed.sdna.com/resources/scripts/jsAds-1.4.min.js"></script>
</div></div><div id="tncms-block-1395806" class="tncms-block pull-left">
        <div id="blox-ad-position-right-rail-inserts-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-rail-inserts-one","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1396047" class="tncms-block pull-right">
        <div id="blox-ad-position-right-rail-inserts-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-rail-inserts-two","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1396048" class="tncms-block pull-left">
        <div id="blox-ad-position-right-rail-inserts-three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-rail-inserts-three","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1396049" class="tncms-block pull-right">
        <div id="blox-ad-position-right-rail-inserts-four1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-rail-inserts-four","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1396050" class="tncms-block pull-left">
        <div id="blox-ad-position-right-rail-inserts-five1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-rail-inserts-five","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1396051" class="tncms-block pull-right">
        <div id="blox-ad-position-right-rail-inserts-six1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-rail-inserts-six","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1396052" class="tncms-block pull-left">
        <div id="blox-ad-position-right-rail-inserts-seven1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-rail-inserts-seven","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1396053" class="tncms-block pull-right">
        <div id="blox-ad-position-right-rail-inserts-eight1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-rail-inserts-eight","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1507962" class="tncms-block">
        <div id="blox-ad-position-block-poll-sponsor-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-poll-sponsor-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1636106" class="tncms-block">
        <div id="blox-ad-position-block-poll-sponsor-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-poll-sponsor-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1728059" class="tncms-block"><section id="block-1728059" class="block emphasis-h3   " ><div id="html-asset-1728059">
            <div class="html-content">
<iframe src="https://widgets.tvinsider.com/discover/widgets/display.cfm?widgetGUID=920A4A2C-102D-4366-A7B5-9BC09528BD34" style="max-width:300px;width:100%;height:462px;border:0;"></iframe>
</div>
        </div></section></div><div id="tncms-block-1489573" class="tncms-block"><section id="block-1489573" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1489573 ">
        <div class="block-title-inner">
            <h3>
                
                Upcoming Area Events
                
            </h3>
        </div>
    </div></div>
<a class="url-template" href="https://www.bhpioneer.com/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1489573" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="https://www.bhpioneer.com/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.bhpioneer.com/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-07-10&d2=2020-07-10&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.bhpioneer.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div><div id="tncms-block-1353442" class="tncms-block hidden-xs pull-left"><section id="block-1353442" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1353442 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1353442" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1353442" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
            <li >
                <a href="#commented-1353442" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1353442" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/covid-19/sturgis-looks-to-do-mass-covid-19-testing/article_1d12db10-bfbb-11ea-a4c8-d35144ef87ff.html">Sturgis looks to do mass COVID-19 testing</a></li><li><a href="/local_news/butcher-shop-gets-new-owners/article_e52850b4-bcad-11ea-9799-2b53f6a3d4bd.html">Butcher Shop gets new owners</a></li><li><a href="/local_news/midnight-star-back-in-business/article_3eea010a-bbba-11ea-ac5c-47d73a879406.html">Midnight Star back in business</a></li><li><a href="/local_news/weather-service-monday-tornado-an-ef2/article_243eb8fa-c20e-11ea-807d-efefd64605ac.html">Weather service: Monday tornado an EF2</a></li><li><a href="/local_news/belle-fourche-water-line-in-need-of-emergency-replacement/article_2715e9b2-c142-11ea-9cc1-4bae7e0c93b2.html">Belle Fourche water line in need of emergency replacement </a></li><li><a href="/local_news/spearfish-rejects-streets-project-bids/article_74e53b3a-c20e-11ea-8ae6-7f668851d653.html">Spearfish rejects streets project bids</a></li><li><a href="/covid-19/meade-school-district-pushes-back-school-start-date/article_b82af1fa-bc7d-11ea-b584-5b5fa85b1815.html">Meade School District pushes back school start date</a></li><li><a href="/local_news/county-commissioners-get-onsite-tour-of-deadwood-standard-project/article_d54adafa-c06c-11ea-a6cd-b3327f9c2290.html">County commissioners get onsite tour of Deadwood Standard Project</a></li><li><a href="/covid-19/sturgis-council-ok-s-mass-covid-testing/article_4cabc900-c140-11ea-a49f-733150bb40a8.html">Sturgis council OK’s mass COVID testing</a></li><li><a href="/covid-19/roof-damage-compromises-safety-of-historic-buildings-lab-orders-demolition/article_c7ae2058-c140-11ea-a18c-cb204192967a.html">Roof damage compromises safety of historic buildings, lab orders demolition</a></li></ul></div>
        
        
            <div id="images-1353442" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rushmore-celebrates-return-of-fireworks-and-visit-from-trump/image_57a1d392-bd6f-11ea-8cec-ebc76773a416.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rushmore celebrates return of fireworks and visit from Trump"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/5/7a/57a1d392-bd6f-11ea-8cec-ebc76773a416/5eff9b7757152.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tourists-flocking-to-the-black-hills/image_2c98f06e-ba26-11ea-a144-bfbe0b9452b1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tourists flocking to the Black Hills"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/2/c9/2c98f06e-ba26-11ea-a144-bfbe0b9452b1/5efa181fc85ef.image.jpg?crop=900%2C900%2C150%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/a_and_e/sheriff-glee-actor-naya-rivera-missing-in-california-lake/image_bd34da3a-95b5-509c-8c2a-8ebefc120dcc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sheriff: 'Glee' actor Naya Rivera missing in California lake"
                            class="img-responsive lazyload ap-photo full default"
                            width="1226"
                            height="1226"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/content/tncms/assets/v3/editorial/b/d3/bd34da3a-95b5-509c-8c2a-8ebefc120dcc/5f06b9e00616a.image.jpg?crop=1226%2C1226%2C231%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
        
            <div id="commented-1353442" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/local_news/spearfish-rejects-streets-project-bids/article_74e53b3a-c20e-11ea-8ae6-7f668851d653.html">Spearfish rejects streets project bids</a> (2)</li><li><a href="/local_news/sturgis-motorcycle-rally-a-go/article_79a18018-af7e-11ea-9b95-33b46cb56bd9.html">Sturgis Motorcycle Rally a go</a> (2)</li><li><a href="/covid-19/sturgis-looks-to-do-mass-covid-19-testing/article_1d12db10-bfbb-11ea-a4c8-d35144ef87ff.html">Sturgis looks to do mass COVID-19 testing</a> (1)</li><li><a href="/covid-19/sd-reports-one-death-from-covid-19-81-new-cases/article_a9062d76-ac05-11ea-91c4-7fb8ef39cfca.html">SD reports one death from COVID-19, 81 new cases</a> (1)</li><li><a href="/covid-19/tracking-coronavirus-cases-proves-difficult-amid-new-surge/article_d4d7e52e-baf2-11ea-b7e2-abda51acaa78.html">Tracking coronavirus cases proves difficult amid new surge</a> (1)</li><li><a href="/local_news/from-the-table-into-the-field/article_ed0f1d24-aff3-11ea-87ae-e72961c93832.html">From the table into the field</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1543602" class="tncms-block"><section id="block-1543602" class="block emphasis-h3   " ><div id="html-asset-1543602">
            <div class="html-content"><!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "784e57a6765e5b6f934cfcc91ce935e3"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->

<!-- Begin Constant Contact Inline Form Code -->
<div class="ctct-inline-form" data-form-id="260b51a4-3c8f-417f-8a6a-b5e1a3312fb6"></div>
<!-- End Constant Contact Inline Form Code --></div>
        </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1353384" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1655097" class="tncms-block"><div align="center">
<script type="text/javascript" data-params="jsads">
m3ads_system = "South Dakota Newspapers Digital Network";
m3ads_partnernumber = 335752;
m3ads_referrer = "bhpioneer.com";
m3ads_numberadverts = 1;
m3ads_imagewidth = 728;
m3ads_imageheight = 90;
m3ads_mediapresentation = "0";
m3ads_mediatype = "1";
</script><script type="text/javascript" src="//feed.sdna.com/resources/scripts/jsAds-1.4.min.js"></script>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  


                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1353482" class="tncms-block"><section id="block-1353482" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1353482 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/local_news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bh-pioneer-editorials"  href="/opinion" >
                    <span class="nav-label">BH Pioneer Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blogs"  href="/blogs" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-sports"  href="/local_sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-ae"  href="/a_and_e/local_a_and_e/" >
                    <span class="nav-label">Local A&E</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-video"  href="/video/" >
                    <span class="nav-label">Local Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1353433" class="tncms-block"><section id="block-1353433" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1353433 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="/site/visitor.html" >
                    <span class="nav-label">Terms Of Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1353484" class="tncms-block"><section id="block-1353484" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1353484 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Black Hills Pioneer</strong><br>
    315 Seaton Circle<br>
    Spearfish, SD 57783
    <br>
    
        <strong>Phone:</strong> 605-642-2761<br>
        <strong>Email:</strong> <a href="mailto:news@bhpioneer.com  ">news@bhpioneer.com  </a><br>
    
</address></section></div><div id="tncms-block-1353492" class="tncms-block padding-bottom"><div class="follow-links-1353492 default">
    
    <section id="block-1353492" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1353492 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BHPioneer/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/bhpioneer/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bhpioneer.com",
  "sameAs" : ["https://www.facebook.com/BHPioneer/","http://twitter.com/bhpioneer/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  
<!-- code here bottom -->  

<script>
$(document).ready(function(){
console.log("ON the page");
$('.user-account-form .panel-footer.user-signup p:nth-child(2)').html('By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy</a>');
});
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1353437" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1353437"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Black Hills Pioneer </a>, 315 Seaton Circle Spearfish, SD</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1831145" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-sticky-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sticky-anchor","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1831146" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-sticky-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sticky-anchor-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/bhpioneer.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/covid-19","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("bb15c48e-c2c8-11ea-97f7-2baa5b45f2d5")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc8534.add('act', dmpData);
	_cc8534.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Bill','Engage:Payment','Engage:Dustin Lee','Engage:Spearfish','Engage:Commerce','Engage:Economics','Engage:Michelle Deneui','Engage:Department','Engage:Citizen'";	_cc8534.add('act', sReactionData, sReactionKeywords);
	_cc8534.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1489573 .fc-inner' ),
            $calendar = $( '#calendar-1489573' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1489573 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1489573 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1489573 .fc-year' ).html( cal.getYear() );


        $('#block-1489573 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1489573 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1489573 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/bhpioneer.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc8534.add('act', dmpData);
	_cc8534.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>